Wiedermal nv4_disp

Diskutiere Wiedermal nv4_disp im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich habe die Geforce 8400 GS und das altbekannte Problem mit dem Blue-Screen mit "nv4_disp". Ich hab zwar schon einige von euren Lösungen probiert, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Wiedermal nv4_disp #1
    Newbie Standardavatar

    Frage Wiedermal nv4_disp

    Hi,
    ich habe die Geforce 8400 GS und das altbekannte Problem mit dem Blue-Screen mit "nv4_disp".
    Ich hab zwar schon einige von euren Lösungen probiert, aber keine hat wircklich geholfen (bzw. hat keiner das Problem mit der 8400gs gehabt ;))
    Die SuFu hab ich auch genutzt, aber wie gesagt nix gefunden.
    Dazu kommt noch, das bei Spielen (zb. "Fear") das Spiel kurzzeitig hängt und danach zb. die HUD-Anzeige (Lebensenergie oder so) nur ein Viereck ist oder die Spielfigur (bzw. manche Leveldetails) komplett weiß.

    Es wäre nett wenn mir jemand helfen könnte. ^^

    Edit: Habe auch schon ältere und neuere Treiber versucht.
    -"162.18"
    -"169.21"
    -"169.28"

    Achja, die GraKa ist nicht defekt und es ist auch kein Staub vorhanden, da sie erst neu gekauft wurde.

    Schonmal danke im Voraus-

  2. Standard

    Hallo CBZ-Stealth,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Wiedermal nv4_disp #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Was hast Du alles an Hardware verbaut (auch Netzteil!)? Wie sieht es mit der Gehäusebelüftung aus?
    RAM kannst Du hiermit überprüfen (wird von Diskette oder CD-RW gebootet): Memtest86+ - Advanced Memory Diagnostic Tool

  4. Wiedermal nv4_disp #3
    ken
    ken ist offline
    Junior Mitglied Avatar von ken

    Mein System
    ken's Computer Details
    CPU:
    Intel Core 2 Duo E6750 2x2660MHz S775 4MB Box
    Mainboard:
    Gigabyte GA-G33M-DS2R S775 FSB 1333MHz PCIe mATX
    Arbeitsspeicher:
    2GB OCZ 800mhz
    Festplatte:
    40GB noname
    Grafikkarte:
    EVGA 8800GTS 512MB
    Soundkarte:
    Realtek ALC889A 8 Channel (ONBOARD)
    Gehäuse:
    Barebone Blockbuster schwarz
    Netzteil:
    Netzteil ATX Tagan TG500-U33, 2Force II 500W
    Betriebssystem:
    XP-Professional 32-bit
    Laufwerke:
    DVD

    Standard

    Wenn du mit Memtest testest solltest
    du den Test so lange wie möglich durchführen.
    Am besten sind so 5h den es gibt so viele
    verschiedene Speicherzugriffe die oft nach
    nur 2h Memtest gar nicht getestet werden.
    MFG

  5. Wiedermal nv4_disp #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Gehäusebülftung hab ich. Und das Netzteil ist ein Noname-Produkt (500Watt)
    Dann noch
    Intel Celron 3.3GhZ
    RAM 1Gb
    und halt Grafikkarte: Geforce 8400 GS
    Achja und ich habe Windows Professional mit SP2
    Braucht ihr noch mehr?

    Edit: Und danke für die Begrüßung ;)

  6. Wiedermal nv4_disp #5
    ken
    ken ist offline
    Junior Mitglied Avatar von ken

    Mein System
    ken's Computer Details
    CPU:
    Intel Core 2 Duo E6750 2x2660MHz S775 4MB Box
    Mainboard:
    Gigabyte GA-G33M-DS2R S775 FSB 1333MHz PCIe mATX
    Arbeitsspeicher:
    2GB OCZ 800mhz
    Festplatte:
    40GB noname
    Grafikkarte:
    EVGA 8800GTS 512MB
    Soundkarte:
    Realtek ALC889A 8 Channel (ONBOARD)
    Gehäuse:
    Barebone Blockbuster schwarz
    Netzteil:
    Netzteil ATX Tagan TG500-U33, 2Force II 500W
    Betriebssystem:
    XP-Professional 32-bit
    Laufwerke:
    DVD

    Standard

    Mainboard??
    Ist meistens eine große Fehlerquelle.

  7. Wiedermal nv4_disp #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab mal nen Screenshot angehang, der mich eigentlich ein bisschen verwirrt, werde aber mal am Wochenende die Verpackung suchen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Wiedermal nv4_disp-415.jpg  

  8. Wiedermal nv4_disp #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also das Board ist 775Dual-VSTA.

  9. Wiedermal nv4_disp #8
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Pfeil

    ....
    dann isses vermutlich das "Asrock 775 4Core Dual SATA2" würd ich jetzt so ins Blaue raten...ist das einzige was ich kenn, das ein "Dual" in Namen hat...

    Würde auch fast drauf tippen das du hier deine Fehlerquelle hast...über das Board hört man öfter mal Kurioses (ja ich weiß...gibt auch Leute bei denen läuft das toll...ist schon mit einberechnet)


Wiedermal nv4_disp

Besucher kamen mit folgenden Begriffen auf die Seite:

treiberupdate nv4_disp

geforce 8400 gs nv4_disp

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.