Windows neu installiert kein 3D mit TI4200

Diskutiere Windows neu installiert kein 3D mit TI4200 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Junx, Hab eine TI4200 von Sparkle und ein ASUS A7V333 mit KT300 Chipsatz von VIA. Hab WIndows XP neu installiert jetzt geht keine 3D-Anwendung ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Windows neu installiert kein 3D mit TI4200 #1
    Newbie Standardavatar

    Standard Windows neu installiert kein 3D mit TI4200

    Hi Junx,

    Hab eine TI4200 von Sparkle und ein ASUS A7V333 mit KT300 Chipsatz von VIA.

    Hab WIndows XP neu installiert jetzt geht keine 3D-Anwendung mehr.
    Ich denke nicht das die Karte kaputt ist denn wenn man keinen Treiber installiert die 3D-Sachen gehen aber halt ewig langsam weil halt der Treiber fehlt.
    Hab schon alle möglichen Treiber versucht.
    Hab auch die VIA 4 in 1 Treiber den neusten installiert.

    Ich denke das ich dieses Problem auch schonmal gelöst hatte aber kann mich nich daran errinnern wie.

    Also grundsätzlich wenn man das 3D-Zeugs startet geht der Compi kurz fest und dann startet er neu.

    Bitte um Hilfe weil ich schon sehr gefrustet bin.

  2. Standard

    Hallo Goppels,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Windows neu installiert kein 3D mit TI4200 #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Beim Neuinstallieren muss man eine Reihenfolge beachten: Windows, Service-Pack / Win-Updates (nicht online!!!), Chipsatztreiber (VIA 4in1...), DirectX (aktuell: 9c), GraKa-Treiber (Detonator, heute heißt es "Forceware"). Danach die restlichen Treiber und Programme. Natürlich vor dem ersten Mal Online-Gehen auf jeden Fall eine Firewall (z.B. Zone Alarm) drauf (ohne Firewall haben Win2000 und XP eine Lebenszeit von einer halben Minute)!

  4. Windows neu installiert kein 3D mit TI4200 #3
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Ausrufezeichen

    Das mit der Reihenfolge is so (fast, directx s.u.) richtig und auch sehr wichtig - wenn nicht eingehalten, dann am besten: format c:
    Directx 9c brauchste nur, wenn Du kein SP2 installierst, denn da isses schon dabei, aber wenn ja, dann besser vor den Chipsatztreibern.
    SP2, wenn nicht schon in Install-CD integriert (Slipstream!), gleich als erstes nach Windows-Installation draufbraten!
    Firewall brauchste eigentlich nur für Win2000, die in XP integrierte reicht normalerweise erstmal aus... (@Jeck-G: Kleiner Wurm und Windows-Update-Paranoiker, oder was?*gg*)
    Updates kannste selbstverständlich online machen - nur eben VORHER kontrollieren, ob auch wirklich die Firewall an Deiner Internetverbindung aktiv ist! Von irgendwelchen vielerorts angebotenen "Windows-Update-Packs" o.ä. würde eher abraten...
    Als Grakatreiber für die Geforce 4er ist der letzte offizielle Detonator auf jeden Fall besser, als neueren Forceware-Treiber.

  5. Windows neu installiert kein 3D mit TI4200 #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich hab jetrzt die Reihenfolge nich eingehgalten denn hab gleuich bei den updates zuerst den directx9c mitgezogen reicht es jetzt wenn ich den 9.0c entferne und neu drüber bügel oder muss ich windows nochmal neu drauf machen???

    Welchen VIA Treiber empfehlt ihr den Hyperion ode soll ich lieber den mitgelieferten 4.37 benutzen

  6. Windows neu installiert kein 3D mit TI4200 #5
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Frage

    DirectX 9c nach den Updates? Dann haste sie doch eingehalten! Chipsatztreiber nachher und dann Grakatreiber! Drüberbügeln? Probiers halt, meist hilfts...

    PS: Warum machste denn nich gleich das SP2 druff? Hatte noch NIE bei KEINEM von mir installierten Rechner (und das sind nicht nur einige) Probleme damit oder hinterher von solchen gehört (mach das allerdings in einem Rutsch mit ner Slipstream-CD...)!

    VIA-Treiber? Nimm den 4.43 für Deinen "Oldtimer", kriegste hier http://www.viaarena.com/default.aspx?PageID=2 . Wird dort auch für die Chipsätze vor dem KT400er empfohlen! ABER bitte vorher den anderen und auch den Grakatreiber deinstallieren und rebooten! Danach VIA 4.43 install. - reboot - Grakatreiber http://www.nvidia.com/object/winxp-2k_45.23.html - reboot - gut is (sollte sein...)!

  7. Windows neu installiert kein 3D mit TI4200 #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab das Problem gefunden.
    S war der RAM-Riegel der saß nich richtig drin. Trotzdem danke

  8. Windows neu installiert kein 3D mit TI4200 #7
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Blinzeln

    Alles klar - so´n gelockerter RAM-Riegel hat mich auch schon mal fast zur Verzweiflung gebracht... Seitdem schau ich, wenn ich irgendeinen "spinnenden" Rechner in die Finger bekomme erstmal nach sowas - Du glaubst garnicht, wieviele lockere Grakas, RAMs und v.a. Kabel-Stecker es gibt...oder herausgerutschte Jumper...sehr "beliebt" sind auch Kabelbrüche...

  9. Windows neu installiert kein 3D mit TI4200 #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    @Jeck-G: Kleiner Wurm und Windows-Update-Paranoiker, oder was?
    Das mit den Würmern ist REALITÄT (habe das auch mein Freund ausprobiert, da wir XP eh neu draufspielen wollten), nach einer halben (!) Minute war die Kiste hinüber. Machte nichts, wollten eh format c: machen...

    Mit dem "kein Online-Update" meinte ich, ja, dass er sich nicht ins I-Net einwählen soll, solange keine VERNÜNFTIGE Firewall drauf ist... Das Online-Update kann man ja später noch machen.


Windows neu installiert kein 3D mit TI4200

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.