XFX GeForce 7950GX2 @520 Problemchen

Diskutiere XFX GeForce 7950GX2 @520 Problemchen im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Bin super zufrieden damit, nur was mich iritiert: Wenn ein Spiel startet, nehmen wir z.B. mal Rise and Fall oder Battlefield 2142 - Dann bleibt ...



 
  1. XFX GeForce 7950GX2 @520 Problemchen #1
    Mitglied Avatar von MastaChief

    Mein System
    MastaChief's Computer Details
    CPU:
    Intel Core 2 Quad Q9550
    Mainboard:
    Gigabyte UD3R
    Arbeitsspeicher:
    4 GB G.Skill Cl4
    Festplatte:
    3 TB
    Grafikkarte:
    Zotac GeForce 295 GTX
    Soundkarte:
    Sounblaster Audigy 2
    Monitor:
    22" Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    WinXP Pro / Vista Ultimate
    Laufwerke:
    DVD / DVD RW
    Sonstiges:
    CPU Kühler: Scythe Mugen 2

    Standard XFX GeForce 7950GX2 @520 Problemchen

    Bin super zufrieden damit, nur was mich iritiert: Wenn ein Spiel startet, nehmen wir z.B. mal Rise and Fall oder Battlefield 2142 - Dann bleibt beim starten 2-3 Sekunden alles hängen auch vereinzelte farbige pixel sind wenige über den Screen verteilt (inkl. Sound - hört sich schrecklich an) und danach geht es problemlos weiter. Das ist bei jedem spiel so am anfang entweder nach dem Laden ins Spiel oder vor den Firmenlogos...weiß einer woran das liegt?Kommt auch vor wenn man mit Alt-Tab aus dem spiel springt und wieder rein, dann bleibt es auch immer 2 Sekunden hängen.Sollte ich es mal mit ner älteren ForceWare probieren?
    Und Company of Heroes läuft langsam bzw. ruckelt, auch mit Patch.Es ist kein wirkliches ruckeln das spiel läuft sauber ab aber das beim scrollen hackt es...

    Weiß jemmand rat?

  2. Standard

    Hallo MastaChief,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. XFX GeForce 7950GX2 @520 Problemchen #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Was hast du denn für eine Soundkarte und wie sind die Interrupts verteilt?

  4. XFX GeForce 7950GX2 @520 Problemchen #3
    Mitglied
    Threadstarter
    Avatar von MastaChief

    Mein System
    MastaChief's Computer Details
    CPU:
    Intel Core 2 Quad Q9550
    Mainboard:
    Gigabyte UD3R
    Arbeitsspeicher:
    4 GB G.Skill Cl4
    Festplatte:
    3 TB
    Grafikkarte:
    Zotac GeForce 295 GTX
    Soundkarte:
    Sounblaster Audigy 2
    Monitor:
    22" Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    WinXP Pro / Vista Ultimate
    Laufwerke:
    DVD / DVD RW
    Sonstiges:
    CPU Kühler: Scythe Mugen 2

    Standard

    Habe gerade noch den Onboard sound vom Mainboard laufen, also Realtek. Habe ne Soundblaster Audigy 2, aber der sound vom onboard war bis jetzt oke. Werde eh morgen mal die Audigy installieren....

    Was meinst mit Interrupts?

  5. XFX GeForce 7950GX2 @520 Problemchen #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    IRQs,.... Hardwareadressen,.... Wenn selbige doppel belegt sind, kann es zu Problemen kommen,... Würde in jedem Fall die Audigy mal testen,...die ist qualitativ sowieso um Welten besser.

  6. XFX GeForce 7950GX2 @520 Problemchen #5
    Mitglied
    Threadstarter
    Avatar von MastaChief

    Mein System
    MastaChief's Computer Details
    CPU:
    Intel Core 2 Quad Q9550
    Mainboard:
    Gigabyte UD3R
    Arbeitsspeicher:
    4 GB G.Skill Cl4
    Festplatte:
    3 TB
    Grafikkarte:
    Zotac GeForce 295 GTX
    Soundkarte:
    Sounblaster Audigy 2
    Monitor:
    22" Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    WinXP Pro / Vista Ultimate
    Laufwerke:
    DVD / DVD RW
    Sonstiges:
    CPU Kühler: Scythe Mugen 2

    Standard

    Also da sind viele mehrfach drin, schaus dir einfach mal selber an:

    http://img506.imageshack.us/my.php?image=irqsju6.jpg

    Die SoundBlaster Audigy habe ich jetzt installiert und realtek per bios ausgestellt. Aber das hängen am anfang von Games ist immernoch vorhanden :-/

    Und was mir gerade noch auffällt, war gestern 1-2 mal und gerade eben nochmal....Der Bildschirm wird kurz schwarz also zack schwarz dann sofort wieder normal...??

    Meine Temperaturen sind denke ich oke, was bedeutet den bei den Temperaturen das AUX? Da steht 79°C..

  7. XFX GeForce 7950GX2 @520 Problemchen #6
    Mitglied
    Threadstarter
    Avatar von MastaChief

    Mein System
    MastaChief's Computer Details
    CPU:
    Intel Core 2 Quad Q9550
    Mainboard:
    Gigabyte UD3R
    Arbeitsspeicher:
    4 GB G.Skill Cl4
    Festplatte:
    3 TB
    Grafikkarte:
    Zotac GeForce 295 GTX
    Soundkarte:
    Sounblaster Audigy 2
    Monitor:
    22" Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    WinXP Pro / Vista Ultimate
    Laufwerke:
    DVD / DVD RW
    Sonstiges:
    CPU Kühler: Scythe Mugen 2

    Standard

    Hast du dir jetzt mal meinen screen angeschaut?@sophisticated


XFX GeForce 7950GX2 @520 Problemchen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.