Athlon64 3500+ raus / X2 4200+ rein

Diskutiere Athlon64 3500+ raus / X2 4200+ rein im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; Ich hab gerade, wie es nunmal meine Art ist, einfach mal die Prozessoren, wie oben beschrieben, ausgetauscht. Aber mit einem verheerenden Ergebnis. Rechner sprang an. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 26
 
  1. Athlon64 3500+ raus / X2 4200+ rein #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard Athlon64 3500+ raus / X2 4200+ rein

    Ich hab gerade, wie es nunmal meine Art ist, einfach mal die Prozessoren, wie oben beschrieben, ausgetauscht.
    Aber mit einem verheerenden Ergebnis.
    Rechner sprang an.
    Er zeigte mir in der Biosmaske auch den neuen Proz an.
    XP startete, aber als es den neuen Treiber für den Proz suchen wollte, fror der Rechner ein.
    Beim nächsten Versuch den Rechner zu starten, blieb der Bildschirm schwarz.
    Noch viel schlimmer, ich konnte den Rechner nur noch am AN u. Aus-Schalter schalten.
    Hab ich das Netzteil auf Null gestellt, war der Rechner logischerweise aus.
    Hab ich den Schalter auf eins gestellt, sprang der Rechner sofort an - ohne das ich auf den Powerbutton gedrückt hatte.
    Aber der Bildschirm blieb schwarz.
    Auch clear-cmos hatte nicht geholfen - sprang immer wieder einfach an.

    Proz wieder umgebaut - kam nur noch eine Meldung das irgendwas kaputt sei und ich mit Hilfe der XP-CD das retten sollte.

    Nur von der XP-CD ließ sich mein XP auch nicht mehr starten.
    Ein weißer Cursor blinkte sich zu Tode.

    Am Ende hat jetzt geholfen, das ich im Abgesicherten Modus gestartet habe.
    Da hat XP was repariert und ich kann wieder normal mit meinem XP arbeiten.

    1. Was ist passiert?
    2. Ob der Proz jetzt hin ist, da der Rechner immer einfach ansprang(trotz clear-Cmos)?
    Wie wäre die richtige Reihenfolge um den Proz um zu bauen.
    Aber bitte ohne Format (in meinem Fall) D:,
    da D: meine Systempartion ist.

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Athlon64 3500+ raus / X2 4200+ rein #2
    Volles Mitglied Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Hm, im Normalfall war deine Methode schon richtig wenn das BIOS die CPU schon korrekt erkennt, daher kann ich mir die Fehler nicht so recht erklären - aber gebracht hätte es nicht viel. Windows legt bei der Installation fest, ob der Kernel für Singlecore oder Dualcore ausgelegt wird. Ich vermute mal, das ist auch der Knackpunkt. Sprich, Du hättest selbst bei erfolgreichem Start keinen Nutzen aus der CPU gezogen, da Windows schlicht und ergreifend
    nur einen Kern angesprochen hätte. So, wie es ausschaut, wirst Du um eine Neuinstallation nicht drumrumkommen, fürchte ich.

    Was genau da passiert ist, lässt sich ohne die Fehlermeldung schwer nachvollziehen. Kaputt ist sicher nichts, wenn die CPU richtig eingebaut wurde mit Kühler etc. Evtl hilft ein BIOS-Update.

    Die einzig richtige Reihenfolge ist aber in der Tat die, Backups der wichtigen Daten zu machen, Rechner zerlegen, CPU einbauen, alles zusammenzubauen und Windows neu zu installieren.

    edit: vorher mal alle CPU-relevanten Treiber runterschmeissen, einbauen und dann nochmals Treiber installieren könnte ein wenig Abhilfe schaffen, wird aber nix dran ändern, das Windwos trotzdem nur mit einem Kern arbeitet.

  4. Athlon64 3500+ raus / X2 4200+ rein #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Es kam halt eine Meldung, das irgendwas von System32 nicht mehr vorhanden ist.
    Ich denke mal es war diese hier: /Windows/system32/config/system"
    Und das ich es halt mit der Wiederherstellungs-Cd oder diskette versuchen soll, es wieder aufzuspielen.

    Sowas sollte ich mir mal basteln.

    Was mich halt so beängstigt is das mit dem permanenten Neustart mit schwarzem Bildschirm.
    Das kenne ich nur, wenn zum Beispiel das Mobo defekt ist.

  5. Athlon64 3500+ raus / X2 4200+ rein #4
    Gelöscht
    Besucher Standardavatar

    Standard

    "ES KAM DIE MELDUNG DAS IRGENDWAS..."...weißte, wenn ihr nicht mal in der Lage seid, FEHLER richtig darzulegen, WIE soll dann HILFE kommen?

    Schreibst euch doch auf, oder könnt ihr das nach dem PISA-Desaster nicht mehr...

    Sorry, aber wenn man sowas immer und immer wieder zu lesen bekommt...das ist zum ins Essen brechen...

    Starte Deinen PC mit der Single-Core-CPU.

    Dann geh in den Gerätemanager und stell unter COMPUTER auf Dualcore um (SMP-Kernel).

    PC runter fahren.

    CPU umbauen.

    XP starten, glücklich sein...

    UND, bevor Du das machst, DATENSICHERUNG...weil, es geht hier um Windows, und da ist leider nix logisch...

  6. Athlon64 3500+ raus / X2 4200+ rein #5
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Datensicherung ist vorhanden.
    Hab meine ganze Systempartion mit True-Image als Backup angelegt.
    Nur denke ich, das mir das in dem Fall nicht weiter geholfen hätte.
    Ich konnte noch nicht einmal format D: machen, um neu zu installieren.
    Wollte das Backup nämlich aufspielen.

    Das mit dem Umstellen auf Dualkern werde ich heute abend gleich probieren und berichten

    Das mit der Wiederherstellungsdiskette - würde das funktionieren?

  7. Athlon64 3500+ raus / X2 4200+ rein #6
    Gelöscht
    Besucher Standardavatar

    Standard

    Beim Wiederherstellen eines Acronis-Images brauchst Du nicht neu formatieren...wie der Name IMAGE schon sagt, ist es, leicht übersetzt, ein FOTO welches da wiederhergestellt wird...und damit auch das Dateisystem...;-).

    Die Wiederherstellungsdiskette nutzt Dir nur, wenn die Startumgebung im Eimer ist...meiner bescheidenen Erfahrung nach...;-/...

  8. Athlon64 3500+ raus / X2 4200+ rein #7
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Genau, das war das Problem.
    Die Startumgebung war defekt.
    Ich kam ja nicht zu meinem Image.

    Muß mir nachher nochmal TrueImage genauer anschauen.
    Ich denke, damit kann man auch eine Rettungsdiskette herstellen.?

  9. Athlon64 3500+ raus / X2 4200+ rein #8
    Gelöscht
    Besucher Standardavatar

    Standard

    Die Rettungsdisk wird mittels installiertem XP hergestellt. Warum? Weil diese Disk NUR für Deine Installation ist...


Athlon64 3500+ raus / X2 4200+ rein

Besucher kamen mit folgenden Begriffen auf die Seite:

athlon 64 proz 3500

athlon 64 3500 4200

proz raus proz rein bildschirm schwarz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.