Core2 Duo oder schweres Problem

Diskutiere Core2 Duo oder schweres Problem im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; Hallo, bin neu hier am Forum :) Also ich habe Performance Probleme, dazu aber erst mal die Story: Mein altes System war: ASUS P4P 800, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 33
 
  1. Core2 Duo oder schweres Problem #1
    Newbie Standardavatar

    Mein System
    Naennon's Computer Details
    CPU:
    intel Core2 Duo 1,86 GHz
    Mainboard:
    ASRock 775i65G
    Arbeitsspeicher:
    1024 MB DDR 400
    Festplatte:
    WD 1000 BB 100 GB ATA
    Grafikkarte:
    MSI GeForce 6800 AGP
    Soundkarte:
    Plantronics Headset
    Monitor:
    19" Targa CRT
    Gehäuse:
    irgendeins Design
    Netzteil:
    400 Enermax
    3D Mark 2005:
    3500
    Betriebssystem:
    XP SP2
    Laufwerke:
    LG DVDRAM GSA 4176B

    Standard Core2 Duo oder schweres Problem

    Hallo, bin neu hier am Forum :)
    Also ich habe Performance Probleme, dazu aber erst mal die Story:
    Mein altes System war:
    ASUS P4P 800, P4 3GHz Northwood, 1,5 GB DDR 400, MSI GeForce 6800 AGP. Mit diesem System war ich eigentlich zufrieden, aber bei den Preisen für Core2 Duo etc wollte ich updaten. Ich hatte in dieser Konfiguration zirka 3700 3DMarks mit dem 05er und zirka 50000 Aquamarks. Es kam wie es kam und ich kaufte mir das ASRock 775i65G und den Core 2 Duo Allendale. Habe das System umgebaut und via Windowsupdate mein altes Windows auf das neue System umgezogen. Ich erreichte zirka 4000 3DMarks und zirka 55000 Aquamakrs. Flaschenhals AGP und 6800 ich weiss. Ich war aber zufrieden mit dieser Leistung.
    Also wie gesagt neues System: ASRock 775i65G, Core 2 Duo Allendale @ 1,86 GHz, AGP MSI GeForce 6800. Nun, aus irgendeinem Grund lief die Grafikkarte noch mit etwas älteren Forceware, so das ich auf den aktuellsten updaten wollte. Tja und sei dem ist es vorbei.
    Ich erreiche mit dem gleichen System wo ich 55000 Aquamarks erreichte, nur noch 30000. Ich habe XP (SP1/SP2) mehrmals neu gemacht, mehrmals den intel Chipsatz Treiber aktualisiert, von Forceware 81.XX bis 93.XX jeden getestet. Es fehlt zirka 50% Grafikperformance.
    Auch in Spielen merkt man das extrem. Wo früher mal 80 Frames waren, sind es heute 10. BIOS Update habe ich auch gemacht, bringt keine Änderung. Ich habe zig Foren gelesen bzgl ACPI und SP2 etc, hat alles nicht geholfen. Den Ram und die Grafikkarte habe ich in anderen Rechnern probiert und umgekehrt, selbes Ergebnis. Die CPU funktioniert tadellos, wurde auch in anderen System getestet. Ich hänge mal noch paar Screenshots bzw AGP an.
    BITTE HELFT MIR




  2. Standard

    Hallo Naennon,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Core2 Duo oder schweres Problem #2
    Volles Mitglied Avatar von Ecki04

    Standard

    Und wieso bleibst Du nicht beim alten Treiber .

  4. Core2 Duo oder schweres Problem #3
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    klingt nach aktivem vsync, was vorher inaktiv war ...

    wenn ja,machs einfach wieder aus

  5. Core2 Duo oder schweres Problem #4
    Hardware - Kenner Avatar von MIAFRA

    Standard

    hat er doch gestestet - laut der Beschreibung...

    Und wieso bleibst Du nicht beim alten Treiber .

  6. Core2 Duo oder schweres Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Naennon's Computer Details
    CPU:
    intel Core2 Duo 1,86 GHz
    Mainboard:
    ASRock 775i65G
    Arbeitsspeicher:
    1024 MB DDR 400
    Festplatte:
    WD 1000 BB 100 GB ATA
    Grafikkarte:
    MSI GeForce 6800 AGP
    Soundkarte:
    Plantronics Headset
    Monitor:
    19" Targa CRT
    Gehäuse:
    irgendeins Design
    Netzteil:
    400 Enermax
    3D Mark 2005:
    3500
    Betriebssystem:
    XP SP2
    Laufwerke:
    LG DVDRAM GSA 4176B

    Standard

    vsync ist aus und ich habe auch die alten Treiber wieder genommen..

    von 93.XX bis 81.XX runter alle getestet...

  7. Core2 Duo oder schweres Problem #6
    Volles Mitglied Avatar von Ecki04

    Standard

    Also wenn ich das richtig verstehe hast Du Windows nicht erneuert ,(Umgezogen) ,das gibt immer Probleme . Da hilft nur eine Neuinstallation.

  8. Core2 Duo oder schweres Problem #7
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Naennon's Computer Details
    CPU:
    intel Core2 Duo 1,86 GHz
    Mainboard:
    ASRock 775i65G
    Arbeitsspeicher:
    1024 MB DDR 400
    Festplatte:
    WD 1000 BB 100 GB ATA
    Grafikkarte:
    MSI GeForce 6800 AGP
    Soundkarte:
    Plantronics Headset
    Monitor:
    19" Targa CRT
    Gehäuse:
    irgendeins Design
    Netzteil:
    400 Enermax
    3D Mark 2005:
    3500
    Betriebssystem:
    XP SP2
    Laufwerke:
    LG DVDRAM GSA 4176B

    Standard

    Zitat Zitat von Ecki04
    Also wenn ich das richtig verstehe hast Du Windows nicht erneuert ,(Umgezogen) ,das gibt immer Probleme . Da hilft nur eine Neuinstallation.
    nach dem das Problem auftrat Windows 3 mal neu gemacht

  9. Core2 Duo oder schweres Problem #8
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Sorry, hilft dir nich, aber ich wollt nur mal sagen, das ich die 55000 Punkte bei Aquamark komisch finde. Ich hab 60000 - das is zwar ned sooooviel mehr, aber da selbst der kleine C2D ja schneller als ein X2 3800+ sein soll wundert mich das schon bissel - und nur vom leicht höhergetakteten Grafikspeicher kanns ja wohl kaum kommen. --- KOMISCH ---^^


Core2 Duo oder schweres Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

speicher lesedurchsatz 10000

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.