CPU kaputt, weil zu heiß?

Diskutiere CPU kaputt, weil zu heiß? im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; Servus Leute! ich hab folgendes Problem: Ich hab mir vor 2 Wochen einen Rechner zusammengetellt und in Einzelteilen bestellt! Alles zusammen gebaut: UND nichts ging! ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. CPU kaputt, weil zu heiß? #1
    Newbie Standardavatar

    Standard CPU kaputt, weil zu heiß?

    Servus Leute!

    ich hab folgendes Problem:

    Ich hab mir vor 2 Wochen einen Rechner zusammengetellt und in Einzelteilen bestellt! Alles zusammen gebaut: UND nichts ging! Das Board zurück, nen neues her und es ging!
    Also folgende Konfiguration:

    AMD Phenom X4 9650 @ 2400Mhz
    Gigabyte MA78G-DS3H
    4gig OCZ @ 800Mhz
    dazu nen 550 Watt NT
    und noch meine alte Radeon X850Pro
    dazu LG DVD-Brenner und DVD-Laufwerk,
    Samsung 250 gig SATA und am USB meine 500gig Externe.

    Das System lief bis vor 2 Stunden ohne Probleme! Dann hats geklingelt, ich hab die Tür aufgemacht und kam wieder hoch in mein Zimmer und der Rechner war aus und geht auch nicht wieder an!

    Das Netzteil ist nagelneu und durchgemessen, daran liegts schonmal nicht.
    Ich hab den CPU-Fan mal abgenommen und nicht überall auf der CPU ist Wärmeleitpaste! Die CPU kam boxed und ich hab nix geändert! Nur zusammengesteckt.

    Kann es daran liegen, dass die CPU zu heiß wurde? (ich hab Alarmstufe Rot 3 im Pause Modus laufen lassen) oder ist vielleicht doch irgendwas anderes durchgehaun? Und wenn die CPU zu heiß geworden ist, ist sie dann noch zu retten oder ist sie Schrottreif? Also haben CPUs nen Überhitzungsschutz? Im Bios war alles so eingestellt, wie es die Basis Konfiguration vorgesehen hat.


    Lg
    Romeo

  2. Standard

    Hallo VitoRomeo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CPU kaputt, weil zu heiß? #2
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Hi und Willkommen im Forum!!

    Was ist das genau für ein Netzteil?? (Marke etc.)
    Ist eine gute Gehäuselüftung vorhanden??

    Ich hab grad gelesen, dass als du den Kühler runtergenommen hast nicht überall auf der CPU Wärmeleitpaste war!! Das heisst ,dass der Kühler nicht richtig auf der CPU war!! Setz den Kühler mal richtig auf und versuchs nochmal!!


    MFG

  4. CPU kaputt, weil zu heiß? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Servus.

    Danke erstmal für die Antwort!
    Das Netzteil ist ein NoName NT 550 Watt und es stinkt auch nicht verbrannt, also nichts durchgeschmort.

    An Gehäuselüftern ist nur hinten einer im Gehäuse und die Festplatte ist gekühlt. Sonst sind hinten alle Bleche draußen und die Wärme kann gut zirkulieren.

    Ich werd nachher nochmal in die Stadt fahren und Wärmeleitpaste holen und es dan nochmal probieren. Gibts derweil vielleicht Tipps woran es noch liegen könnte?!

    Lg
    Romeo

  5. CPU kaputt, weil zu heiß? #4
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Das Netzteil Wegschmeissen!!!!!!!!!!!
    Ein Markennetzteil kaufen!! Hierzu zählen( BeQuiet, Seasonic, Corsair, Tagan, Coolermaster !!!)

    Die Wärmeleitpaste sehr dünn auftragen!!!

    MFG

    Edit:
    Ich frag mich warum immer bein Netzteil gespart wird????

  6. CPU kaputt, weil zu heiß? #5
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Zitat Zitat von AMD64 Beitrag anzeigen
    Ich frag mich warum immer bein Netzteil gespart wird????
    Ich frag mich eher, wo dein Ausrufe-und Fragezeichen-Flash schon wieder herkommt >

    Und solche Tipps hier (incl. Flash):
    Zitat Zitat von AMD64 Beitrag anzeigen
    Das Netzteil Wegschmeissen!!!!!!!!!!!
    ...helfen sicher noch viel weniger...

    Zitat Zitat von AMD64 Beitrag anzeigen
    Ein Markennetzteil kaufen!! Hierzu zählen( BeQuiet, Seasonic, Corsair, Tagan, Coolermaster !!!)
    Offenbar willst du ihn anhand deiner massiven Ausrufezeichen förmlich zu einer Handlung zwingen

    Ich fasse zusammen:
    Der Threadstarter wird mit vorgehaltener Waffe von dir gezwungen, sein Netzteil wegzuschmeißen und sich sofort ein neues zu kaufen, weil du zu 100% der Überzeugung zu sein scheinst, das es daran liegt > >

    Entspann dich mal ne Runde (und nimm den Hamster von Umschalt + 1)

    ...
    Zum Thema @ Threadstarter:
    Hallo :)

    Zitat Zitat von VitoRomeo
    Das Netzteil ist nagelneu und durchgemessen
    Was genau meinst du damit? In wiefern durchgemessen...hardware-oder softwareseitig?

    Dann..normalerweise ist im BIOS ein bestimmter Wert eingestellt, bei dem der Rechner Richtung Überhitzung alleine abschaltet..von daher glaube ich eher weniger das die CPU gegrillt worden ist...

    Das mit der Wärmeleitpaste bitte nochmal ordentlich machen (CPU und Kühler säubern / einen Klecks in die Mitte / schön gleichmäßig auf der CPU verteilen / hoffen das nicht wieder die "Klecks oder Verstreichen-Diskussion" ausbricht) und im gleichen Zug auch alle Kabel nochmal kontrollieren...

    Wenn das soweit stimmt...550W-NoNameNetzteile "können" eventuell bei großer Belastung durchaus mal abdanken...können Markennetzteile ebenso, allerdings ist hier der Einzugsbereich (sprich: die Streuung) nicht ganz so groß...wobei ich deine Komponenten jetzt nicht als allzu große Belastung sehe, davon ab...
    Vielleicht ist es wirklich dahin, um das sicher zu testen müsste man sich mal eines leihen und dann schauen, was der Rechner macht...

    Abstandhalter sind ebenfalls ein wichtiges Thema...man sollte immer nur die ins Gehäuse schrauben, wo das Mainboard auch passsende Bohrungen besitzt...überflüssige Abstandhalter könnten einen Kurzschluss hinter'm Brett verursachen, was dann dazu führt das sich nix mehr tut...

    Meine ersten Gedanken dazu...

  7. CPU kaputt, weil zu heiß? #6
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Ja sorry werd versuchen dies zu ändern! Ich glaub das hab ich schon mal geschrieben?

    Silent Gambit hat ja mittlerweile schon alles gesagt was wichtig ist!

    Ich hab eben etwas gegen NoName Netzteile! Da ich schon öfters über defekte mit gravierenden Hardwareschäden gehört hab!

    MFG

  8. CPU kaputt, weil zu heiß? #7
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Können, müssen aber nicht die Ursache sein. Hatte zwar schon ein paarmal solche NoNames, die haben aber beim Sterben nie was mitgerissen, sondern haben einfach laut oder leise abgedankt...

  9. CPU kaputt, weil zu heiß? #8
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Bzgl. Kaufempfehlung BeQuiet:

    Von den vier mir bekannten "BeQuiet Straight Power" Netzteilen haben sich 3 auch schon verabschiedet das ist eine Ausfallrate von 75% und bei einem Stichprobenumfang von 4 auch nicht Serienstreuung, sondern Produktionsfehler (400, 450 und 500 Watt). Unterstreicht dann die Meinung im Netz bzgl. dieser Serie. "Dark Power" ist wohl besser.

    Tagan läuft grad leise und stabil, das tat das Bequiet aber auch 1,5 Jahre. Also mal sehen.

    Der Rechner macht keinen Pieps?

    Mainboard ausbauen, auf eine nichtleitende Unterlage legen (am besten schaumstoff, darüber dieses tütchen wo das board drin war), minimal bestücken, CPU+Kühler, 1 Ram, Graka und nochmal versuchen zu starten. Solltest auch mal versuchen ein anderes Netzteil testweise zu verwenden.


    "Netzteil hin und her" Gemecker:

    Kann durchaus am Netzteil liegen, hatte ein LCpower was bei Kurzschluss der "Anschalt-Pinne" am Mainboardstecker anging (Hoffe es ist klar welche ich meine, eben die zwei in der Mitte nahe der Klammer die beim verbinden das NT-Einschalten ^^) ,

    Aber eben nicht vom Mainboard gestartet werden konnte (Kein pieps), mit dem neuen NT gings dann problemlos. Hatte aber natürlcih immer das Board im verdacht.

    Viel Erfolg beím Probieren

    mfg Elwood


CPU kaputt, weil zu heiß?

Besucher kamen mit folgenden Begriffen auf die Seite:

prozessor retten
coil zu heiss gehen kaputt
cpu ueberhitzt pc noch zu retten
cpu kurz zu heiss geworden
kann cpu kaputt gehen
cpu war zu warm jetzt defekt
wenn der cpu zu warm ist kann der pc kaputt gehen
prozessor kaputt weil zu heiss

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.