Performance Probleme mit AMD 64 3400+ Sockel 754

Diskutiere Performance Probleme mit AMD 64 3400+ Sockel 754 im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; Hi! Nachdem ich eine neue GraKa und neuen Ram installiert hatte um B&W 2 zu zocken, musste ich feststellen, dass es immer noch nicht flüssig ...



 
  1. Performance Probleme mit AMD 64 3400+ Sockel 754 #1
    Newbie Standardavatar

    Mein System
    TripleHey's Computer Details
    CPU:
    A64 3700+
    Mainboard:
    A8N32 Deluxe
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    )WD 36 - 36 Gb( )MaxDiamond10 - 300 Gb(
    Grafikkarte:
    Geforce 6800 128 Mb
    Soundkarte:
    Nforce 4 Sound
    Netzteil:
    Revoltec Chromus 450 Watt
    Betriebssystem:
    WinXP Pro

    Standard Performance Probleme mit AMD 64 3400+ Sockel 754

    Hi!

    Nachdem ich eine neue GraKa und neuen Ram installiert hatte um B&W 2 zu zocken, musste ich feststellen, dass es immer noch nicht flüssig läuft, selbst bei geringen Details etc.

    Und warum verstehe ich nicht. Laut einem Testbericht von PC Games sollte mein System in der Lage zu sein mindestens 30 fps auf den Bildschirm zu zaubern. Jetzt habe ich mal laienhaft mit SiSoft Sandra 05 CPU Benchmarks und einen "Chache und Speicher" Benchmark. Die Ergebnisse lagen gleichauf mit einem XP 3000+

    Das kann doch irgendwie nicht sein oder? Anbei ein Screen von der CPU-Z analyse. Vielleicht fällt jemandem was auf!?

    Ich kann mir vorstellen, dass jetzt Tipps etc. zu CnQ kommen, habe aber keine Ahnung wie ich das überprüfe.


    Vielen Dank!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Performance Probleme mit AMD 64 3400+ Sockel 754-unbenannt_resize.jpg  

  2. Standard

    Hallo TripleHey,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Performance Probleme mit AMD 64 3400+ Sockel 754 #2
    lockenkopf84
    Besucher Standardavatar

    Standard

    Hi,

    also erstmal is deine Graka nicht so der Burner und weiterhin sollte dein System
    a) defragmentiert sein
    b) die neuesten Grafik&Chipsatztreiber installiert haben
    c) Programme wie Virenscanner/Firewall, die im Hintergrund ablaufen, beim Spielen deaktiviert haben!

    Zu guter Letzt wäre es vielleicht noch interessant zu wissen, was für eine Festplatte du hast...die kann ein System auch ganz schön ausbremsen!

    MfG

    Locke

  4. Performance Probleme mit AMD 64 3400+ Sockel 754 #3
    Foren-Guru Avatar von Feyamius

    Mein System
    Feyamius's Computer Details
    CPU:
    AMD Athlon 64 3.500+ Venice E6
    Mainboard:
    MSI K8N SLI Platinum
    Arbeitsspeicher:
    MDT 2x 1024MB DDR-400
    Festplatte:
    Samsung Spinpoint 160GB S-ATA II
    Grafikkarte:
    Leadtek Winfast GeForce 7800GTX
    Soundkarte:
    Creative SoundBlaster Audigy 2 ZS
    Monitor:
    Medion 17" CRT ;)
    Gehäuse:
    Thermaltake Tsunami Dream schwarz/window
    Netzteil:
    Tagan easyCon 530W
    3D Mark 2005:
    -----
    Betriebssystem:
    Windows XP Home SP2
    Laufwerke:
    Plextor 130A & BenQ DW1640

    Standard

    @ lockenkopf84:
    Woher weißt du welche GraKa er hat?
    Edit: Achjaa, jetzt hab ich's auch gefunden.

  5. Performance Probleme mit AMD 64 3400+ Sockel 754 #4
    S2K
    S2K ist offline
    Volles Mitglied Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard

    Hi

    @Feyamius

    Das steht oben in der Grafik, welche Karte er hat

    mfg

    S2K

  6. Performance Probleme mit AMD 64 3400+ Sockel 754 #5
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Wobei Black&White2 mit ner 6800 schon laufen müsste...

    Zitat Zitat von Hersteller
    * Minimum: 1500 MHz, 512 MB RAM, ATI 9600 Pro / Geforce FX 5900 XT
    * Medium: 2000 MHz, 512 MB RAM, ATI 9800 Pro / Geforce 6600 GT
    * Optimal: 3500 MHz, 1024 MB RAM, ATI X800 Pro / Geforce 6800 GT
    Das heisst dein Rechner fällt knapp unter Optimal, also müsste das schon flüssig laufen..
    Hast du denn die neuesten Forceware-Treiber installiert? Wenn nich, dann tu das mal..

    btw: vllt. mal versucht Pipelines freizuschalten?

  7. Performance Probleme mit AMD 64 3400+ Sockel 754 #6
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    TripleHey's Computer Details
    CPU:
    A64 3700+
    Mainboard:
    A8N32 Deluxe
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    )WD 36 - 36 Gb( )MaxDiamond10 - 300 Gb(
    Grafikkarte:
    Geforce 6800 128 Mb
    Soundkarte:
    Nforce 4 Sound
    Netzteil:
    Revoltec Chromus 450 Watt
    Betriebssystem:
    WinXP Pro

    Standard

    Pipelines freischalten? Wo kann ich mich informieren?

    Also die Treiber sind alle auf dem aktuellsten Stand, soweit ich weiß. Forceware 81.95 und der andere 6.66. Defragmentiert ist es und die Festplatte habe ich extra für Games und OS installiert, ist ne WD 360.

    Hab jetzt nochmal probiert, aber keine Chance. Das Spiel ruckelt wie verrückt. Habs mal mit Fraps laufen lassen, sind keine 10 fps.

  8. Performance Probleme mit AMD 64 3400+ Sockel 754 #7
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Zitat Zitat von TripleHey
    Das Spiel ruckelt wie verrückt. Habs mal mit Fraps laufen lassen, sind keine 10 fps.
    Da hilft es dir auch ncihts, die Pipes frei zu schlaten, da liegt ein anderes Problem vor.

    Um die Pipes zu nutzen brauchst du den Riva Tuner, such einfach mal bei google, und dann schaust du mal obs bei deiner Karte geht oder nicht.

  9. Performance Probleme mit AMD 64 3400+ Sockel 754 #8
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Hier eine Anleitung zum freischalten : http://www.pc-erfahrung.de/Index.htm...6800LE_PP.html
    Lösche vielleicht mal den Graka Treiber richtig und mache ihn wieder druff.


Performance Probleme mit AMD 64 3400+ Sockel 754

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.