Probleme beim übertakten eines X2 4200

Diskutiere Probleme beim übertakten eines X2 4200 im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich hab jetzt lange gesucht aber keine passende Lösung im Forum gefunden. Ich habe ein Asus A8N-SLI Mainboard mit einem AMD Athlon 64 X2 ...



 
  1. Probleme beim übertakten eines X2 4200 #1
    Newbie Standardavatar

    Standard Probleme beim übertakten eines X2 4200

    Hi,

    ich hab jetzt lange gesucht aber keine passende Lösung im Forum gefunden.

    Ich habe ein Asus A8N-SLI Mainboard mit einem AMD Athlon 64 X2 4200 und 2 Gigabyte DDR400. Nun jetzt bin ich dabei diesen langsam zu übertakten und habe dabei aber ein Problem festgestellt.

    Ich gehe folgender Maßen vor:

    Ich senke den HT Multiplikator von 5 auf 4 und den Ram stelle ich auf 333 ein damit beide unter ihren normalen Takt laufen. Soweit so gut, dann erhöhe ich langsam den Referenztakt der CPU von 200 immer weiter bis 220. Bei 220 läuft die CPU dann auf 2420 Mhz pro Kern. Bis dahin hab ich auch noch keine Probleme.

    Sobald ich aber beim Referenztakt auf über 220 gehe, sinkt meine CPU Taktfrequenz wieder, da sich der Multiplikator automatisch verstellt. Ich hab zwar schon in Erfahrung gebracht dass das am Cool ´N´Quiet von AMD liegen kann, aber das hab ich schon zuvor im Bios deaktiviert.

    Wenn ich jetzt also meinen Referenztakt z.b. bis 230 erhöhe müsste rein theoretisch meine CPU folgende Werte haben:


    Standardwerte:
    CPU Takt: 2200 Mhz
    Multiplikator: 11
    HT x 5 (1000 Mhz)
    DDR400 (200 Mhz)
    Chpisatz (200 Mhz)


    Beim Übertakten im Moment:
    CPU Takt: 2420 Mhz
    Multiplikator: 11
    HT x 4 (880 Mhz)
    DDR333 (173 Mhz)
    Chpisatz (220 Mhz)



    Theoretische soll Werte:
    CPU Takt: 2530 Mhz
    Multiplikator: 11
    HT x 4 (920 Mhz)
    DDR333 (181 Mhz)
    Chipsatz (230 Mhz)



    Aktuelle ist Werte:
    CPU Takt: 2070 Mhz
    Multiplikator: 9
    HT x 4 (920 Mhz)
    DDR333 (188 Mhz)
    Chipsatz (230 Mhz)


    So nun stellt sich mir die Frage: Wieso ändert sich der Multiplikator von selbst wenn ich den Chipsatztakt erhöhe ? Bei meinem alten 3500+ war das kein Problem, da hat das funktioniert. Nur wieso hier nicht ? Cool `N` Quiet ist wie gesagt ausgeschaltet und wenn ich so lese wie einige den Prozessor auf 2800 Mhz laufen lassen versteh ich net ganz wieso das bei mir net klappt.

    Ich hab auch schon das Bios neu geflasht und ne aktuelle Version drauf gemacht. Auch kein erfolg.

    Bin für jede Hilfe dankbar.

    mfg
    Aeggi

  2. Standard

    Hallo Aeggi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme beim übertakten eines X2 4200 #2
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Willkommen im Forum

    Soweit ich das verstanden habe, hast du den Multi fest eingestellt, richtig?
    Aber der ändert sich trotzdem?

    Gibts bei deinem Board irgend so eine Funktion, die sich automatisches übertakten schimpft?
    Könntest auch den VCore mal schrittweise erhöhen...

  4. Probleme beim übertakten eines X2 4200 #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also bei meinem Board gibts keine Möglichkeit den Multiplikator zu verändern :) Und den VCore hab ich schon mal leicht erhöht, aber mit 0,0 Auswirkung.

    Automatisch übertakten gibts, das macht im Prinzip nix anderes als ich auch nur dass es den HT Takt und Ram Takt nicht runtersetzt.

  5. Probleme beim übertakten eines X2 4200 #4
    Forum Stammgast Avatar von funkyfunk

    Standard

    Kann es sein, dass der Multi auf Auto steht?

  6. Probleme beim übertakten eines X2 4200 #5
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Komisch, hier auf dem Bild sehe ich eine Funktion, bei der man den Multi einstellen kann. Stell den unter CPU Multiplier mal auf 11 ;)

  7. Probleme beim übertakten eines X2 4200 #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Stimmt, irgendwie hab ich was an meinen Augen Werd ich gleich mal testen, danke für den Tipp :)

  8. Probleme beim übertakten eines X2 4200 #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Alles klar, hat geklappt. Danke für den Hinweis auf meine kaputten Augen :)


Probleme beim übertakten eines X2 4200

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.