Q6700 OC Problem - bitte Hilfe!

Diskutiere Q6700 OC Problem - bitte Hilfe! im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; Liebe Overclocker, ich habe seit heute einen Intel Core 2 Quad Q6700 mit Noctua NH-U12P Kühler. Hier meine Hardware: Gigabyte GA-965P DS4 (neuestes BIOS, Version ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Q6700 OC Problem - bitte Hilfe! #1
    Newbie Standardavatar

    Standard Q6700 OC Problem - bitte Hilfe!

    Liebe Overclocker,

    ich habe seit heute einen Intel Core 2 Quad Q6700 mit Noctua NH-U12P Kühler.

    Hier meine Hardware:
    Gigabyte GA-965P DS4 (neuestes BIOS, Version F11)
    4x 1GB GSkill PC6400 800 MHz CL4
    1x Gainward 7950 GT
    2x HD Seagate SATA 320 GB
    1x CREATIVE Sound Blaster X-Fi Xtreme Music
    Gehäuse: Chieftec Mesh LCX geräuschgedämpft
    Netzteil: ATX, 550 Watt

    Nach dem Einbau des Q6700 habe ich im BIOS folgende Einstellungen vorgenommen:
    CPU Host Freq. = 340 => FSB = 1360 MHz
    System Memery Multiplier = 2.5 => Speichertakt = 850 MHz
    CPU Voltage Control = 1.34375V

    Alles funktionierte!
    Die CoreTemps stiegen unter Last auf max. 52 Grad (CoreTemp 0.99)
    Alles Tests mit Sisoft Sandra LT liefen bestens, z.B. Arithmetik fast 58000 MIPS. GEIL!

    Aber... nach einem Neustart, der Memtest lief noch problemlos ab, blieb der PC beim Booten bei der Meldung
    "Memory runs at dual channel mode" hängen.
    Der PC bootet neu und stellt alle Einstellungen auf Standard zurück. :-(

    Ich habe daraufhin im BIOS die Einstellungen wieder wie zuvor eingestellt. PC bootet, zeigt Q6700 @ 3400 MHz an, bleibt wie zuvor hängen und bootet mit Standardwerten neu.

    Hier ein Screenshot von den BIOS Settings:
    http://home.arcor.de/mypage1965/bios.jpg

    Merkwürdig, dass es zuvor lief und dann nicht mehr.

    Wer kann mir helfen...?

    Grüße
    Harry

  2. Standard

    Hallo Harry1976,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Q6700 OC Problem - bitte Hilfe! #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi,
    welcher Revision hast du von dem Board - gibt ja 1.0, 2.0 und die 3.3er! Kannst du am unteren Ende des Boards an der Ecke sehen.

    Auch solltest du für den RAM noch die "(G)MCH OverVoltage Control" um min. +0.1V erhöhen!
    Auch kann es sein das dein RAM evtl schon eine höhere Spannung benötigt - je nachdem wie die Timings im BIOS erkannt wurden! (Schau mal beim Hersteller nach den Specs des RAM - meist sind das so ca. 2.0-2.2Volt bei CL4 DDR2-800er)
    Zum kompletten anzeigen der BIOS.Optionen musst du im Main-Menu des BIOS einmal "Ctrl + F1" drücken - dann stehen im M.I.T. Menü alle Optionen zur Verfügung!

  4. Q6700 OC Problem - bitte Hilfe! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe Rev. 1.0.

    Vielen Dank. Das erweiterte OC-Menü habe ich nun gefunden. Hilft mir aber auch nicht wirklich weiter.

    Hier mal ein Screenshot:
    http://home.arcor.de/mypage1965/bios2.jpg

    Ich habe VTT um 0.1V erhöht. Keine Änderung. :-(
    Wie ist hier der Standardwert? Wird nicht angezeigt. Da steht sonst immer "Normal" und ich kann den ggf. in 0.05V Schritten erhöhen. Wieviel soll ich dazu geben?

    Was mir noch einfiel: Der Herr am Telefon bei PCTweakers sagte noch, dass es bei Gigabyte-Boards größere Toleranzen bzgl. VCore gibt. Die CPU soll 1.33V +- 0.02V haben. Die 1.33V sind die Lastspannung, die die CPU bei Vollast haben soll. Um das zu erreichen, müßte man bei Gigabyte 1.345-1.5V einstellen.

    Bin am verzweifeln... :-(((

  5. Q6700 OC Problem - bitte Hilfe! #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Na ja, erstens lassen sich die Quads eh schlechter OCen als ihre Duo Brüder und dann hast du noch ein "älteres" Board mit dem P965er Chipsatz welcher eh schon nur mit einem BIOS (und ohne voller Garantie seitens GBT) den 333er FSB schaft für die neuen Wolfdale CPUs.

    Ein Quad wird daher noch wärmer - und im OC erst recht - und du musst mehr auf dessen Temp im OC achten! Hast du bei deinen Einstellungen jetzt mal ins "PC Health Status"-Menü geschaut was dir ggf an Spannungen und Temps angezeigt wird?! (Falls das überhaupt bei deinem BIOS/Board angezeigt wird - ältere hatten da bei den Spannungen nur immer "OK" stehen) - sonst mal mit z.B. Everest 4.50 unter Windows schauen und einen Screenshot posten von der "Sensoren"-Seite!

    Bei manueller VCore-Einstellung geht EIST nicht mehr - zumindest die Spannung bleibt und nur der Multi wird noch bis auf 6x abgesenkt (Normal ist bei deinem ja ein 10x Multi) - von daher musst du schon auch im Leerlauf deine Spannung so anheben das sie eben min. bei 1.35V liegt (oder noch höher - kommt halt auf deine CPU an) - bei Last senkt sich diese eh noch etwas ab!

    OC ist nicht einfach und bestimmt nichts wo man einfach von jemanden "Zahlen" einträgt und es läuft! Da kommen mehrere Faktoren zusammen wie die einzelnen Bauteile, die Güte dieser und vor allem deiner CPU!
    Evtl. solltest du mal mit etwas niedrigerem OC anfangen und dich langsam an das max. rantasten! (300 oder 333 sind für die CPU auch schon eine Leistung und evtl macht deine CPU die 340 gar nicht mehr stabil mit... und versuche erst einmal immer nur eines zu OCen - nicht gleich die CPU UND den RAM)

    Von welchen Hersteller ist das NT von dir?!
    Hast du dort auch den 8poligen CPU-Stecker auf's Board gesteckt?!

  6. Q6700 OC Problem - bitte Hilfe! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja, der 8-polige steckt auch.

    Ich habe inzwischen heraus gefunden, dass das Startproblem an einer eingesteckten USB Festplatte lag.

    Sobald ich diese abziehe, startet der PC auch overclockt.
    Woran liegt das?
    Wie löse ich dieses Problem???

    Der PC läuft nun auf 3.2 GHz mit VCore=1.3625V stabil.
    Um ihn mit 3.4 GHz stabil laufen zu haben, benötige ich scheinbar 1.45V VCore. Ist das evtl. zu hoch?

  7. Q6700 OC Problem - bitte Hilfe! #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Ich habe inzwischen heraus gefunden, dass das Startproblem an einer eingesteckten USB Festplatte lag.

    Sobald ich diese abziehe, startet der PC auch overclockt.
    Woran liegt das?
    Wie löse ich dieses Problem???
    Das ist ein bekanntes Problem bei den GBT-Boards!
    Lösung dafür gibt es - soweit ich informiert bin - nur eine:
    Stellt im Kaltstart die OC Einstellung zurück -> "Legacy USB storage detect" im BIOS auf [Disabled] stellen

    Versuch es mal damit und wenn die USB-HDD nicht zum booten genutzt wird sollte sie eigentlich dennoch in Windows erkannt werden können.

    Der PC läuft nun auf 3.2 GHz mit VCore=1.3625V stabil.
    Um ihn mit 3.4 GHz stabil laufen zu haben, benötige ich scheinbar 1.45V VCore. Ist das evtl. zu hoch?
    Das kommt auf deine Kühlung an!
    Ist ganz normal dass die Spannung zum "Ende" des OCens proportional höher gestellt werden muss wie der FSB noch steigen kann.
    Wenn du bei 1.45Volt VCore noch annehmbare Temps hast - OK. Wenn nicht kannst du es so vergessen.
    Nimm mal als Stabilitätstest dieses Tool (viel besser als Prime udg!) und für deine Temps zu lesen dieses hier!

  8. Q6700 OC Problem - bitte Hilfe! #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    "Legacy USB storage detect" im BIOS auf [Disabled] stellen

    Habe ich gemacht. Löst das Problem jedoch nicht. :-(


    RealTemp zeigt im Vergleich zu CoreTemp ca. 5 Grad weniger auf den Cores an.

    Was sind "vernünftige" Core-Temperaturen? Wie hoch dürfen die gehen? Ich komme mit 3.4 GHz so an die 67-70 Grad C.


  9. Q6700 OC Problem - bitte Hilfe! #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    Dann lass die USB-HDD eben erst ab - ich hab meine auch nicht ständig mit am Rechner hängen, sondern nur dann wenn ich sie auch brauche!

    RealTemp zeigt im Vergleich zu CoreTemp ca. 5 Grad weniger auf den Cores an.

    Was sind "vernünftige" Core-Temperaturen? Wie hoch dürfen die gehen? Ich komme mit 3.4 GHz so an die 67-70 Grad C.
    Das kommt daher das bei RealTemp eine andere TJMax für die CPU angenommen wird!
    Und eine "vernünftige" Core-Temperatur ist eine die noch mindestens ca. 10-15 von der bei RealTemp angegebenen "Distance to TJMax" entfernt bleibt - meine persönliche Meinung! - und dies nicht als "Dauerzustand" sondern nur unter extremer Last! (wie mit dem anderen genannten Tool)


Q6700 OC Problem - bitte Hilfe!

Besucher kamen mit folgenden Begriffen auf die Seite:

q6700 mch voltage

q6700 max temp

c2q q6700 bios einstellungen

q6700 max vcore

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.