Winchester kaputt ???

Diskutiere Winchester kaputt ??? im AMD & Intel CPUs (Prozessor) Forum im Bereich Hardware Forum, PC Komponenten; moin, habe folgendes problem : als ich vorhin meinen PC wieder eingeschaltet habe, piepte dieser immer wieder mit langen pieptönen. ein blick aufs bracket und ...



 
  1. Winchester kaputt ??? #1
    Hardware - Junkie Avatar von eagle

    Standard Winchester kaputt ???

    moin,

    habe folgendes problem :

    als ich vorhin meinen PC wieder eingeschaltet habe, piepte dieser immer wieder mit langen pieptönen.
    ein blick aufs bracket und folgende Diagnose :
    Memory Detection test
    Testing onboard memory size.The D-LED will hang if the memory module is damaged or not installed proberly.

    hmm...
    ich gleich mal den zweiten Riegel raus und mit einem getestet <-- geht

    den anderen Riegel in den ersten slot <-- geht

    die kombination 1 und 4 geht nicht bzw er startet aber erkennt nur 512 MB RAM.

    dann hab ich den RAM auf meinem Intelserver und in meinem N-Force 2 Rechner getestet <-- läuft auch im Dual channel. !??????

    kann es sein das der memory controller auf dem Proz hinüber ist ??

    ne CPU zum testen habe ich leider morgen erst...

    Board MSI K8N neo2
    RAM ADATA Viesta PC500

    *edit*
    natürlich habeich alle kobinationen mit dem Ram aufdem MSI probiert !

  2. Standard

    Hallo eagle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Winchester kaputt ??? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Teste die Module im Intel-Rechner mit Memtest (www.memtest86.com)...

  4. Winchester kaputt ??? #3
    Hardware - Junkie
    Threadstarter
    Avatar von eagle

    Standard

    moin,

    ich habe die module über nacht auf meinem N-Force 2 board getestet.
    mein hintergedanke war das der n-fore chipsatz die RAM`s härter ran nimmt ;)
    memtest meldet allerdings keine fehler !
    ich ziehe heute mittag mal los und werde den Speicher bei meinem Kumpel Testen, dem hab ich vor nem halben jahr das selbe system zusammengeschraubt.
    ich glaube aber immernoch an nen CPU defekt...

    *edit*

    ich werd noch verrückt mit dem board
    prozi und ram rausgerissen und ab zu meinem kumpel !
    erstmal den ram rein <- Dual channel erkannt und gebootet geht
    memtest 4 stunden <- geht (alles IO)
    danach meinen Prozi rein <- geht
    mit dem Prozi von mir und meinem Kumpel wieder nach hause (wetz)
    seinen prozi rein <- geht
    meinen PROZESSOR rein <-- bootet und erkennt den Speicher wieder
    ich mag nicht mehr *g
    da mein board ein sehr merkwürdiges eigenleben führt muß ich whl damit leben

  5. Winchester kaputt ??? #4
    Newbie Avatar von Sisko

    Standard

    Haste mal das letzte Bios drauf gemacht?

    Es gibt äußerst zickige Boards, mein Abit IC7 gehört auch dazu!

    Ich benutze es z.B. für meine Intel CPU Reparaturen, vorher alles im Bios auf Auto gestellt, CPU repariert und eingebaut, einige gehen auf anhieb, bei anderen muß ich das NT ausschalten und den Hauptstrom-Stecker ziehen, dann wieder alles Anstecken und Einschalten die CPU erkannt, vorher nicht, obwohl alles auf Auto steht.

    Dann hatte ich auch CPU´s die überhaupt nicht liefen (selbst nach CMos Restet) u. ich schon dachte, das sie vor der Rep. schon im Eimer waren, aber weit gefehlt, auf dem Asus meines kumpels laufen die dann...zickig; zickig; zickig mein IC7! ;)


    Der Sisko

  6. Winchester kaputt ??? #5
    Hardware - Junkie
    Threadstarter
    Avatar von eagle

    Standard

    sodele jetzt hab ich den fehler !
    das board wars °.° !
    hab einfach mal getauscht und jetzt läuft es schon den ganzen morgen ohne
    probs *grübel*
    das alte board schicke ich jetzt mal ein (ist ja noch garantie drauf)


Winchester kaputt ???

Besucher kamen mit folgenden Begriffen auf die Seite:

winchester defekt

defekte winchester

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.