Firefox-Mediaplayer10 Problem!

Diskutiere Firefox-Mediaplayer10 Problem! im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; Hey, also folgendes Problem. Habe den Windows Media Player 10 installiert. Beim Abspielen von Videos über firefox (von Webseiten etc.), wird der Media Player nicht ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Firefox-Mediaplayer10 Problem! #1
    Newbie Standardavatar

    Mein System
    sam89's Computer Details
    CPU:
    AMD Socket AM2 3200+
    Mainboard:
    Gigabyte Ga-M55plus-S3G
    Arbeitsspeicher:
    2x Kingston DDR2 512MB
    Festplatte:
    40GB Seagate
    Grafikkarte:
    Onboard nVidia 6100
    Soundkarte:
    Onboard
    Monitor:
    19Zoll
    Gehäuse:
    Normales+Selfmade Modding
    Netzteil:
    XilencePower 400Watt
    Betriebssystem:
    Mircosoft Windows XP
    Laufwerke:
    Benq 16x DVDBrenner,Lightscribe,DL

    Standard Firefox-Mediaplayer10 Problem!

    Hey,

    also folgendes Problem. Habe den Windows Media Player 10 installiert. Beim Abspielen von Videos über firefox (von Webseiten etc.), wird der Media Player nicht als Plug in erkannt. Beim Internet Explorer hingegen schon, dort können die selben Videos problemlos abgespielt werden!

  2. Standard

    Hallo sam89,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Firefox-Mediaplayer10 Problem! #2
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    gib mal im firefox "about:plugin" oder plugins

    guck mal ob da der media player steht

  4. Firefox-Mediaplayer10 Problem! #3
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    sam89's Computer Details
    CPU:
    AMD Socket AM2 3200+
    Mainboard:
    Gigabyte Ga-M55plus-S3G
    Arbeitsspeicher:
    2x Kingston DDR2 512MB
    Festplatte:
    40GB Seagate
    Grafikkarte:
    Onboard nVidia 6100
    Soundkarte:
    Onboard
    Monitor:
    19Zoll
    Gehäuse:
    Normales+Selfmade Modding
    Netzteil:
    XilencePower 400Watt
    Betriebssystem:
    Mircosoft Windows XP
    Laufwerke:
    Benq 16x DVDBrenner,Lightscribe,DL

    Standard

    wo stehten die...unter erweiterungen?

  5. Firefox-Mediaplayer10 Problem! #4
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Noch einfacher: Installier den FF einfach nochmal drüber (kann auch ne neuere Version sein) - dann klappts

  6. Firefox-Mediaplayer10 Problem! #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Oder VLC installieren... Wer braucht schon den MediaAufbläher (ab 7, meine also nicht das simple Abspielprogramm MP6.4)?

  7. Firefox-Mediaplayer10 Problem! #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Auch hier gilt:
    Zitat Zitat von boidsen
    @Jeck: Das is was faul - das einfach mit der Verwendung andere (sicherlich grundsätzlich empfehlenswerter...) Programme zu "lösen", is ja wohl absoluter Oberpfusch

  8. Firefox-Mediaplayer10 Problem! #7
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    sam89's Computer Details
    CPU:
    AMD Socket AM2 3200+
    Mainboard:
    Gigabyte Ga-M55plus-S3G
    Arbeitsspeicher:
    2x Kingston DDR2 512MB
    Festplatte:
    40GB Seagate
    Grafikkarte:
    Onboard nVidia 6100
    Soundkarte:
    Onboard
    Monitor:
    19Zoll
    Gehäuse:
    Normales+Selfmade Modding
    Netzteil:
    XilencePower 400Watt
    Betriebssystem:
    Mircosoft Windows XP
    Laufwerke:
    Benq 16x DVDBrenner,Lightscribe,DL

    Standard

    habe VLC drauf..aber wie bekomme ich es hin das firefox den annimmt ach egal..ich installier mal neu
    danke aber

  9. Firefox-Mediaplayer10 Problem! #8
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    sam89's Computer Details
    CPU:
    AMD Socket AM2 3200+
    Mainboard:
    Gigabyte Ga-M55plus-S3G
    Arbeitsspeicher:
    2x Kingston DDR2 512MB
    Festplatte:
    40GB Seagate
    Grafikkarte:
    Onboard nVidia 6100
    Soundkarte:
    Onboard
    Monitor:
    19Zoll
    Gehäuse:
    Normales+Selfmade Modding
    Netzteil:
    XilencePower 400Watt
    Betriebssystem:
    Mircosoft Windows XP
    Laufwerke:
    Benq 16x DVDBrenner,Lightscribe,DL

    Standard

    firefox nochmal installieren klappt nicht...heißt immer Plugin fehlt


Firefox-Mediaplayer10 Problem!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.