Firefox Problem

Diskutiere Firefox Problem im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; Hallo zusammen , vielleicht könnt ihr mir helfen . Bei meinen Firefox habe ich das Problem , das er nicht mehr meine Favoriten sich merkt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Firefox Problem #1
    Senior Mitglied Avatar von Runner

    Mein System
    Runner's Computer Details
    CPU:
    Intel Core i7-2600
    Mainboard:
    Asus P8P67 Pro Rev 3.1
    Arbeitsspeicher:
    8 GB Elixier
    Festplatte:
    1 Corsair Nova SSD 64GB, 1x Samsung HD321KJ , 1x Hitachi 1000GB
    Grafikkarte:
    Asus GTX560 Ti 448
    Soundkarte:
    Onboard
    Monitor:
    Acer P221w
    Gehäuse:
    Coolermaster Cosmos S
    Netzteil:
    Corsair HX 620
    Betriebssystem:
    Windows 7 Home Premium 64bit
    Laufwerke:
    Matshita BD-MLT SW-5583 ; Plextor PX-116A ; Samsung S204N

    Standard Firefox Problem

    Hallo zusammen ,

    vielleicht könnt ihr mir helfen .
    Bei meinen Firefox habe ich das Problem , das er nicht mehr meine Favoriten sich merkt und die Einstellungen für Fenstergröße ! Jedesmal wenn ich ihn neu starte muß ich die Favoriten neu laden und den Browser maximieren !

    Ich habe schon mehrmals Firefox installiert .

    MfG

    Runner

  2. Standard

    Hallo Runner,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Firefox Problem #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    versuche es mal so:
    Gehe auf Start/Alle Programme/Mozilla Firefox/Mozilla Firefox (Safe Mode)....setze eine Haken bei "Alle Benutzereinstellungen zurücksetzen" und klicke dann auf "Änderungen ausführen und Neustarten".....

    EDIT: Firefox vorher natürlich schließen!

  4. Firefox Problem #3
    Senior Mitglied
    Threadstarter
    Avatar von Runner

    Mein System
    Runner's Computer Details
    CPU:
    Intel Core i7-2600
    Mainboard:
    Asus P8P67 Pro Rev 3.1
    Arbeitsspeicher:
    8 GB Elixier
    Festplatte:
    1 Corsair Nova SSD 64GB, 1x Samsung HD321KJ , 1x Hitachi 1000GB
    Grafikkarte:
    Asus GTX560 Ti 448
    Soundkarte:
    Onboard
    Monitor:
    Acer P221w
    Gehäuse:
    Coolermaster Cosmos S
    Netzteil:
    Corsair HX 620
    Betriebssystem:
    Windows 7 Home Premium 64bit
    Laufwerke:
    Matshita BD-MLT SW-5583 ; Plextor PX-116A ; Samsung S204N

    Standard

    Hat nicht's gebracht .

    Trotzdem Danke !

    MfG

    DMHAs

  5. Firefox Problem #4
    Gelöscht
    Besucher Standardavatar

    Standard

    Dann lösch nach einer Deinstallation mal alle Ordner im Home-Verzeichniss, die etwas mit dem FF zutun haben...auch mal in den versteckten Ordner ANWENDUNGSDATEN schauen...und kontrollier mal dein JAVA...aktuellste Version?

  6. Firefox Problem #5
    Senior Mitglied
    Threadstarter
    Avatar von Runner

    Mein System
    Runner's Computer Details
    CPU:
    Intel Core i7-2600
    Mainboard:
    Asus P8P67 Pro Rev 3.1
    Arbeitsspeicher:
    8 GB Elixier
    Festplatte:
    1 Corsair Nova SSD 64GB, 1x Samsung HD321KJ , 1x Hitachi 1000GB
    Grafikkarte:
    Asus GTX560 Ti 448
    Soundkarte:
    Onboard
    Monitor:
    Acer P221w
    Gehäuse:
    Coolermaster Cosmos S
    Netzteil:
    Corsair HX 620
    Betriebssystem:
    Windows 7 Home Premium 64bit
    Laufwerke:
    Matshita BD-MLT SW-5583 ; Plextor PX-116A ; Samsung S204N

    Standard

    @ Fetter IT : Die Idee hatte ich auch schon . Hatte nichts gebracht . Habe sogar alle Einträge in der Registrierung gesucht und gelöscht ! Java habe ich per Update aktualisiert - auch leider nichts .

    MfG

    Runner

  7. Firefox Problem #6
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Viren, Spyware, etc.?

    MfG
    Iopodx

  8. Firefox Problem #7
    Senior Mitglied
    Threadstarter
    Avatar von Runner

    Mein System
    Runner's Computer Details
    CPU:
    Intel Core i7-2600
    Mainboard:
    Asus P8P67 Pro Rev 3.1
    Arbeitsspeicher:
    8 GB Elixier
    Festplatte:
    1 Corsair Nova SSD 64GB, 1x Samsung HD321KJ , 1x Hitachi 1000GB
    Grafikkarte:
    Asus GTX560 Ti 448
    Soundkarte:
    Onboard
    Monitor:
    Acer P221w
    Gehäuse:
    Coolermaster Cosmos S
    Netzteil:
    Corsair HX 620
    Betriebssystem:
    Windows 7 Home Premium 64bit
    Laufwerke:
    Matshita BD-MLT SW-5583 ; Plextor PX-116A ; Samsung S204N

    Standard

    Hatte ich auch schon gedacht . Mit BitDefender mehrmals gescannt - hat nichts gefunden . Werde morgen eh mein System neu installieren .

    MfG

    Runner

    Edit : Neuinstallieren hat nichts gebracht ! Habe aber eine Lösung gefunden . Habe unter " Anwendungsdaten\Mozilla " bei allen Dateien den Schreibschutz abgewählt , danach ging es !

  9. Firefox Problem #8
    Newbie Standardavatar

    Mein System
    M_ichael's Computer Details
    CPU:
    Athlon 64X2 3800+ AM2 @2x2,4 GHz
    Mainboard:
    MSI K9n SLI Platinum
    Arbeitsspeicher:
    2x1GB DDR2 800MHz G.E.I.L. @960MHz
    Festplatte:
    2x400SATA Spinpoint, 1x300SATA Seagate
    Grafikkarte:
    ASUS EN7900GTX
    Soundkarte:
    onboard
    Monitor:
    19" TFT
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    Thermaltake Toughpower 700W, 140mm
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    2

    Standard

    vielleicht ist das ja auch meine Lösung .....?

    Kannst Du mir bitte genau sagen wo ich "anwendungsdaten/ mozilla" finde?
    welches verzeichnis ist genau gemeint?

    vielen Dank für die Info

    Gruß
    Michael


Firefox Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.