Hamachi-Problem!

Diskutiere Hamachi-Problem! im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; hallo! habe folgendes problem mit hamachi: ich kann mich anmelden, finde auch meine freunde in der kontaktliste, ich kann mit ihnen über hamachi chatten etc... ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Hamachi-Problem! #1
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard Hamachi-Problem!

    hallo!

    habe folgendes problem mit hamachi:
    ich kann mich anmelden, finde auch meine freunde in der kontaktliste, ich kann mit ihnen über hamachi chatten etc...
    sobald es aber ans spielen geht finden wir uns nicht mehr, soll heißen, egal wer hostet, sein spiel wird nicht gefunden. (/firewalls sind antürlich deaktiviert) nun ist mir bereits aufgefallen dass hamachi die IPs automatisch verteilt. deshalb haben wir alle unterschiedliche ip-adressen. und genau da denke ich liegt uahc das problem. das einzige spiel dass wir bisher zum laufen bekamen war blobby volley. (ich denke, weil derjenige der einem spiel beitreten möchte hier zunäcsht manuell die host-adresse eingeben muss)
    hamachi selbst bietet eine anleitung wie man seinen mitspielern "gefakete" IPs zuweisen kann (also solche die genauso beginnen wie die eigene), aber irgendwie bringt auhc das nichts.
    vielleicht hat ja jemand unter euch noch ne gute idee was wir noch versuchen könnten...

  2. Standard

    Hallo NoWonder,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hamachi-Problem! #2
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Hamachi am besten sein lassen, hab bislang nur schlechte erfahrungen damit gemacht, bei mir bricht sporadisch die Internetverbindung ab wenn ichs benutzten möchte (was dann am ende nichtmal funktioniert..)

    ich geh davon aus, dass du deine freunde auch nciht pingen kannst?

    bei mir n ähnliches problem, freunde können mich pingen, ich kann aber nicht zurück pingen...

    woran kanns liegen?

  4. Hamachi-Problem! #3
    Mitglied Avatar von frostie1000

    Mein System
    frostie1000's Computer Details
    CPU:
    AMD Athlon X2 4200+ @2400MHz /Xigmatek S1283
    Mainboard:
    Asus A8N SLI-Premium
    Arbeitsspeicher:
    Kingsten HyperX 2048MB 2-3-2-6 1T bei 440MHz
    Festplatte:
    2x250gb Samsung SpinPointSP2504C SATA II RAID 0
    Grafikkarte:
    ATI Radeon x1950XTX /Accelero S1 +130mm Lüfter
    Soundkarte:
    Creative Sound Blaster Audigy SE
    Monitor:
    SAMSUNG SyncMaster 226BW
    Gehäuse:
    Aspire X-Cruise schwarz
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Windows XP SP2

    Standard

    Ich habe die Erfahrung gemacht das Hamachi entweder läuft oder nicht.
    Mit meinen freunden zusammen spiele ich über Hamachi Warcraft 3.Counter Strike läuft aber über dieses Programm nicht.Manche spiele Funktionieren und manche halt nicht.Das Pingen geht bei mir auch nicht

  5. Hamachi-Problem! #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kann z.T. mit am Windows (XP Homo!) liegen...

  6. Hamachi-Problem! #5
    Volles Mitglied
    Threadstarter
    Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    Zitat Zitat von Jeck-G Beitrag anzeigen
    Kann z.T. mit am Windows (XP Homo!) liegen...
    darf ich fragen wieso?

    also pingen kann ich schon!wie gesagt, funktioniert alles so lange, bis es darum geht dass alle die gleiche IP haben müssten (so muss es ja sein damit ein spiel automatisch den server anzeigt) also bishr haben wir cs 1.5, flatout 2, ablaze und blobby volley probiert. mit manueller server-IP-eingabe hat blobby-volley sogar funktioniert. allerdings konnte nur der hsot vernunftig spielen, beim mitspieler laggt das spiel entsetzlich. (gut, ich schiebs jetz einfach mal auf dieses veraltete spiel ;) )

  7. Hamachi-Problem! #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Meine Erfahrung (und von einigen Bekannten) ist, dass die Homo-Edition gerne Probleme im Netzwerk macht, die Professional nicht.

  8. Hamachi-Problem! #7
    Volles Mitglied
    Threadstarter
    Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    also im normalen netzwerk funktioniert mit meiner home-edition aber auch alles...

  9. Hamachi-Problem! #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Hamachi gehört auch zu "Netzwerk"...


Hamachi-Problem!

Besucher kamen mit folgenden Begriffen auf die Seite:

blobby volley hamachi

hamachi erfahrungen

empire earth hamachi problem
blobby volley 2 per hamachi
wie funktioniert hamachi blobby volley 2
empire earth 2 hamachi stockt
blobby volleyball hamachi
flatout 2 hamachi findet nichts
blobbey volley findet spiele nicht hamachi
empire earth 2 hamachi anleitung
blobby volley mit hamachi
empire earth 2 hamachi geht nicht
erfahrungen mit freeware hamachi
hamachi und spiel unterschiedliche ip
hamachi schlechte erfahrunge
hamachi unterschiedliche ip
content

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.