Problem Avira AntiVir Personal WindowsXP Traysymbol:

Diskutiere Problem Avira AntiVir Personal WindowsXP Traysymbol: im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; Hio :) Wenn ich von Traysymbolen rede, rede ich von den Symbolen rechts in der Taskleiste, die sich nach Option automatisch Ein - bzw. Ausblenden ...



 
  1. Problem Avira AntiVir Personal WindowsXP Traysymbol: #1
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard Problem Avira AntiVir Personal WindowsXP Traysymbol:

    Hio :)

    Wenn ich von Traysymbolen rede, rede ich von den Symbolen rechts in der Taskleiste, die sich nach Option automatisch Ein - bzw. Ausblenden lassen. -> Die Symbole bei der Uhrzeit. Also die Symbole in der XP Taskleiste bei der Uhr im (Infobereich).

    Mein Problem:

    Ich verwende AntiVir PersonalEdition Classic V7.03.00.15!
    Windows XP Prof. 32 SP2 ist auf dem aktuellsten Stand.
    Ich verwende eine (ASUS) ATI X1950 XTX im Bigdesktop Modus mit 2 CRT Monitoren.
    Primary ist dabei der (physisch) rechte Monitor. Auf diesem habe ich 3d Vollbildanwendungen am laufen.
    Extended ist dabei (physisch) der linke Monitor. Auf diesem habe ich Beispielsweise unter anderem meine Windows Taskleiste und Windows Icons platziert.

    Seit einiger Zeit ist mir aufgefallen, dass nach Updates vom AntiVir das Traysymbol einfach verschwindet.
    Wenn ich den ganzen Rechner neustarte, dann ist das Traysymbol wieder da.

    Ich hatte mal mit einem ähnlichen Bug zu kämpfen dabei handelte es sich jedoch um UPNP Netzwerkgeräte. Ich habe also UPNP deaktivert - daran liegt es nicht. Und es ist nur das AntiVir icon, welches verschwindet.

    Jetzt gerade ist mir das Verschwinden des Icons in meiner Anwesenheit unter die Augen gekommen, weil ich es eben auf dem 2. Monitor in der Taskleiste sehen kann ob es da ist oder nicht - während ich mit einer Vollbildapplikation zu Gange bin (im Fenstermodus). In dem Fall Counterstrike-Source.

    Weiss jemand warum mir das Icon vom FreeAv immer bei Updates verschwindet? Die Systemdienste vom Antivir laufen weiterhin - laut Taskmanager. Und automatisch ausblenden ist in der Taskleiste deaktiviert. Und es ist wirklich nur das AntiVir Symbol.

    edit: die avgnt taucht in der Prozessliste nach einem Update nicht mehr auf!

    hat sich wohl verabschiedet. - passiert leider öfter.

    Aufgefallen ist mir: Die avgnt wird als Benutzerprozess und nicht als Systemprozess ausgeführt.

    /edit fertig.

    Gruss

    R
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Problem Avira AntiVir Personal WindowsXP Traysymbol:-help.jpg  

  2. Standard

    Hallo revealed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem Avira AntiVir Personal WindowsXP Traysymbol: #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    ich hatte das Problem, als ich noch AntiVir nutzte, auch öfter........eine De- und Neuinstallation hat dann immer geholfen......ist zwar blöd, aber was anderes hilft, soviel ich weiß, nicht.......ich hatte auch öfter das Problem, daß der Schirm zu war, obwohl AntiVir aktiv war......da half auch immer nur die Neuinstallation.....jetzt nutze ich NOD32......

  4. Problem Avira AntiVir Personal WindowsXP Traysymbol: #3
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Ah--

    Naja ich hatte echt überlegt mir mal einen zu kaufen aber mit dem Norton komm ich persönlich nicht klar, zum "NOD" sag ich "."; Und zum Avast sag ich der lief schon echt ganz gut! (war begeistert). Zum Computer Associates sag ich "der gefällt mir nicht sooo gut". Zum ... usw und sofort....

    Aber insgesamt hab ich keine Kohle für sowas und war immer zufrieden mit dem AntiVir. Ich vermisse sogar den klassischen Luke Filewalker. Ich mein der sah zwar etwas "kindisch" aus aber ich vermiss die Optik einfach. -

    Aber zurück zum AntiVir. Also es scheint mir als würde CSS den dienst vom AntiVir killen. Also den "AVGNT" wenn er Updatet, während CSS gespielt wird.

    Also bei mir ist nichtmal nur der Schirm zu sondern das Ganze Icon verschwunden. Der ganze Rechner läuft dann noch einwandfrei. Aber das AntiVir Icon unten hab ich dann erst nach einem kompletten Neustart wieder.

    Nur wen geh ich jetzt mit dem Bug nerven? Steam oder AntiVir?

    Gruss

    R

  5. Problem Avira AntiVir Personal WindowsXP Traysymbol: #4
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    schon mal an avg gedacht? hatte bis vor kurzem auch noch antivir installiert, bin dann aber auf grund ähnlicher kompliklationen mit antivir auf avg umgestiegen und bin seitdem echt voll und ganz zufrieden! btw: avg ist ebenfalls freeware!

  6. Problem Avira AntiVir Personal WindowsXP Traysymbol: #5
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    danke aber ich würd glaub ich die neue Anti Vir Optik dann vermissen ;s

    sry

    hätt ja sein können das jemand nen Bugfix weiss. Habe gottseidank sowieso eher selten mit Viren zu kämpfen.

    Gruss

    R

  7. Problem Avira AntiVir Personal WindowsXP Traysymbol: #6
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Oh Übrigens... der Free-AV geht jetz mittlerer Weile wieder--- Also die Problematik mit dem Tray Icon ist mir bisher nicht nochmal aufgefallen :)

    Gruss

    R

  8. Problem Avira AntiVir Personal WindowsXP Traysymbol: #7
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Kenn ich... wenn der Schirm zu war oder das Symbol weg hab ich einfach den Guard de- und wieder aktiviert und es hat wieder alles gefunzt...

  9. Problem Avira AntiVir Personal WindowsXP Traysymbol: #8
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    komischer Weise hat das bei mir nich geholfen.

    Das ganze Tray symbol war weg. Und die Dienste manuell neustarten half anscheinend nicht. Und auch das Autostart teil hab ich zusätzlich dabei sogar noch versucht wenn ich mich richtig erinnere - also nicht nur die "dienste". Aber das liess sich nur durch Rechnerneustart beheben.

    Gruss

    R


Problem Avira AntiVir Personal WindowsXP Traysymbol:

Besucher kamen mit folgenden Begriffen auf die Seite:

avira systray icon vermisst

avira icon taskleiste verschwunden windows xp

anwesenheit in systray anzeigen

avira antivir infoleiste

avira tray symbol fehlt

avira tray icon verschwunden

avira antivir tray

avira symbol verschwunden

xp avira antivir personal tray icon anzeigen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.