Seltsames Firefox Problem

Diskutiere Seltsames Firefox Problem im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; Hi, ich hab seit gestern ein ganz seltsames Problem mit Firefox (2.0). Ich hab neugestartet und öffen so FF und dann fällt mir als erstes ...



 
  1. Seltsames Firefox Problem #1
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard Seltsames Firefox Problem

    Hi,

    ich hab seit gestern ein ganz seltsames Problem mit Firefox (2.0).
    Ich hab neugestartet und öffen so FF und dann fällt mir als erstes auf, dass meine ganzen Lesezeichen weg sind.

    Als dann meine Startseite fertig geladen war (dauert am anfang immer so 3-4sek.) "zitterte" das Bild so, also wackelte immer von oben nach unten, ziemlich schnell.

    Hab dann FF komplett deinstalliert und mittlerweile weiß ich, dass es am Mozilla Ordner in den Anwendungsdateien liegt. Aber da sind meine Lesezeichen ja auch drin.
    Was kann ich jetzt tun, dass ich die wiederbekomme?

  2. Standard

    Hallo bentsch00,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Seltsames Firefox Problem #2
    Volles Mitglied Avatar von youR.Fate

    Mein System
    youR.Fate's Computer Details
    CPU:
    Intel Core2Duo E6600 @ 2,4 @ Andy Samurai Master
    Mainboard:
    Gigabyte GA 965P-DQ6 ( Rev 1.0 BIOS F9 )
    Arbeitsspeicher:
    2gig G.Skill F2-6400CL5-2GBNQ @ 4-4-4-12
    Festplatte:
    250gig WD Caviar (16mb cache) Sata
    Grafikkarte:
    Asus EN 8800 GTS 640mb @ Standard
    Soundkarte:
    Sennheiser USB Headset
    Monitor:
    Samsung Syncmaster 930BF
    Gehäuse:
    Aerocool Extremengine 3T
    Netzteil:
    500W BeQuiet! StraightPower
    Betriebssystem:
    Windows xp prof
    Laufwerke:
    Pioneer DVD Multibrenner (alle Formate denk ich ^^)

    Standard

    Kugg in C:\Dokumente und Einstellungen\<Dein User>\Anwendungsdaten\Mozilla\Firefox\Profiles\<De in Profiel>\Bookmarkbackups

    Greez Fate

  4. Seltsames Firefox Problem #3
    Forum Stammgast
    Threadstarter
    Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Hab da irgendwie 7 Ordner im Profiles Ordner. Is das normal?

  5. Seltsames Firefox Problem #4
    Volles Mitglied Avatar von youR.Fate

    Mein System
    youR.Fate's Computer Details
    CPU:
    Intel Core2Duo E6600 @ 2,4 @ Andy Samurai Master
    Mainboard:
    Gigabyte GA 965P-DQ6 ( Rev 1.0 BIOS F9 )
    Arbeitsspeicher:
    2gig G.Skill F2-6400CL5-2GBNQ @ 4-4-4-12
    Festplatte:
    250gig WD Caviar (16mb cache) Sata
    Grafikkarte:
    Asus EN 8800 GTS 640mb @ Standard
    Soundkarte:
    Sennheiser USB Headset
    Monitor:
    Samsung Syncmaster 930BF
    Gehäuse:
    Aerocool Extremengine 3T
    Netzteil:
    500W BeQuiet! StraightPower
    Betriebssystem:
    Windows xp prof
    Laufwerke:
    Pioneer DVD Multibrenner (alle Formate denk ich ^^)

    Standard

    Ka kugg mal alle durch ob da irgenwo bookmarkbackups findest.

  6. Seltsames Firefox Problem #5
    Forum Stammgast
    Threadstarter
    Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Aaaaaaaalso nachdem ich jetzt mal alles durchforstet hab und eine 244kb Backupdatei gefunden hab, scheint es so, dass zu mindest die meisten Lesezeichen wieder da sind.

    Aber was hatte FF da für ein Problem?
    Kann ja nicht sein, dass der auf einmal so abkackt. Irgendwie hab ich bis jetzt mit dem 2.0er noch nicht so tolle Erfahrungen gemacht und werd glaub wieder auf den 1.5.0.8 umsatteln.


Seltsames Firefox Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.