Videos ohne Bild

Diskutiere Videos ohne Bild im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; Hallo, habe auf einem Vista Laptop gerade Winamp draufgespielt und wollte mir gleich ein Video (DivX) anschauen. Allerdings bekomme ich nur Ton und kein Bild. ...



+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Videos ohne Bild #1
    Junior Mitglied Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard Videos ohne Bild

    Hallo,

    habe auf einem Vista Laptop gerade Winamp draufgespielt und wollte mir gleich ein Video (DivX) anschauen. Allerdings bekomme ich nur Ton und kein Bild. Beim Windows Media Player genauso.
    Das selbe Video funktioniert aber auf meinem XP-Rechner ohne Probleme auf allen Playern.

    An was kann das liegen?

    Danke!

  2. Standard

    Hallo BatOutOfHell,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Videos ohne Bild #2
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Idee

    n' Abend...

    Ich würde mal spontan sagen da fehlt ein benötigter Codec...da ich aber nicht genau weiß ob Winamp irgendwas in der Richtung mitbringt könnte ich auch daneben liegen...

    Um der Sache auf den Grund zu gehen könnte man zweierlei Dinge tun:

    1)
    Sich eines der mehr oder weniger häufig verbreiteten Codec-Packs im Internet besorgen, installieren und schaun ob man mit dem Player seiner Wahl nun ein Bild bekommt...
    (Allerdings sei dazu gesagt das manche dieser "Pakete" gerne mal mehr Probleme verursachen als sie lösen...)

    2)
    Den VLC-Player, beispielsweise HIER herrunterladen, installieren, testen...dieser Player bringt alle für die Audio/Videowiedergabe benötigten Codecs mit, wenn es damit dann nicht läuft liegt da irgendwas Anderes im argen...

  4. Videos ohne Bild #3
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    So, einen Schritt weiter wären wir schonmal. Habe den VLC-Player installiert und mit dem kann ich das Video, mit Bild und Ton, abspielen. Aber Winamp und Media Player liefern immernoch nix visuelles..

  5. Videos ohne Bild #4
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Ist denn Divx installiert?
    Ist das Video auch wirklich Divx oder nimmst Du das nur an?
    Beides kann man mit GSPOT überprüfen (video damit laden und die sich von den angezeigten Daten ein Urteil bilden - oder einen Screenshot hier reinstellen...)

  6. Videos ohne Bild #5
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    Im Titel des Videos steht "Xvid". Bisher nahm ich immer an, das ist DivX. Den DivX-Player hab ich nicht installiert, aber den brauchte ich bisher auch nie. Wie gesagt, an meinem XP-Rechner läuft das Video auch auf Winamp und Media Player.

    edit: Kann sein dass ich mich getäuscht habe. Die Datei-Endung ist laut "Eigenschaften" .avi. Und wie gesagt, im Titel der Datei steht "Xvid".
    Hilft das weiter?

    Habe bei Winamp unter "Optionen" bei "direct show dekoder" schon geschaut. AVI steht da drin. Habe auch mal "DIVX" hinzugefügt. Bringt aber nix.

  7. Videos ohne Bild #6
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Xvid ist die OpenSource-Variante von DivX.
    Theoretisch sollten die aber zueinander kompatibel sein.
    Auf dem anderen Rechner scheinst Du den richtigen Codec installiert zu haben...

  8. Videos ohne Bild #7
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    Naja, aber der Codec scheint ja spätestens mit dem VLC-Player mitinstalliert worden zu sein, denn der spielt das Video ja ab. Kann es nicht nur noch ne Einstellungssache sein?

    Und beim Media Player steht unten links, wenn ich das Video abspielen will, "erwerbe Codec". Wieso tut das dann nicht? Fall da wirklich noch einer fehlt und er auch danach sucht, wieso ändert sich nix?

  9. Videos ohne Bild #8
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    VLC installiert keine Codecs. Er ist aber trotzdem in der Lage, alles abzuspielen, weil er intern die Codecs mitbringt. Sie stehen aber anderen Programmen nicht zur Verfügung.

    Wenn der Codec installiert wäre, würde der MediaPlayer nicht im Netz danach suchen. Vermutlich findet der MP bei Microsoft keinen passenden Codec.

    Wenn es Dir nur ums Abspielen geht, dann installiere ffdshow. Das ist ein Universalcodec, der nahezu alles dekodieren kann und der steht dann auch jedem Programm zur Verfügung.


Videos ohne Bild

Besucher kamen mit folgenden Begriffen auf die Seite:

winamp ohne bild

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.