W2K + D3D = Reboot

Diskutiere W2K + D3D = Reboot im Anwendungsprogramme, Freeware, Tools, Shareware, Software Forum im Bereich Software; Hi, ich habe soeben W2K zum dritten mal installiert. Die Reihenfolge der Installation sah so aus. W2K (ohne ACPI) SP2 VIA 4-in-1 4.32v (ohne Busmaster ...



 
  1. W2K + D3D = Reboot #1
    Newbie Standardavatar

    Standard

    Hi,

    ich habe soeben W2K zum dritten mal installiert.
    Die Reihenfolge der Installation sah so aus.
    W2K (ohne ACPI)
    SP2
    VIA 4-in-1 4.32v (ohne Busmaster IDE)
    NVIDIA Detonator 6.50
    DX8.0a

    Danach lief das System, DXDiag sagte alles ist Ok.

    Ich wollte dann UTDemo 348 starten und *schwups* bootet mein Rechner neu, nachdem er in den 3D-Modus sollte.

    Ich habe es dann mit OpenGL probiert, und dann lief es.

    Kann mir jemand sagen was ich falsch mache?

    Mein System
    ABIT KT7, Bios vom 19.01.2001
    AMD Duron 800@800
    Creative Labs RIVA TNT2Ultra 32MB
    128MB NoName RAM
    SBLive 1024 (keine extra Treiber installiert)
    LiteOn LTD-122 12x/40x DVD
    Samsung SV2044D 20.4GB HDD
    AVM FritzCard PCI
    NoName 300-Watt Netzteil

    Vieleicht kann ja jemand von euch helfen.

    Danke
    Kain

  2. Standard

    Hallo Kain,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. W2K + D3D = Reboot #2
    Foren-Guru Standardavatar

    Standard

    Ich schätz mal das liegt an der Demo, UT hatte anfangs Probs mit D3D!
    UT mt Patch 4.36 funktioniert absolut problemlos unter W2K!
    Trotzdem,haste folgendes drauf:
    VIA AGP Chipset Update
    AMD LargesPages Patch

    Falls Du weiter Probs mit UT hast komm in unser Hilfe-Forum

    Gruß
    Pinky aka MrOrange

    (Geändert von SchUFT Pinky at 21:47 - 28. Juli 2001)

  4. W2K + D3D = Reboot #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe alle Patches, Bugfixes etc. drauf die ich finden konnte.

    Das Problem tritt nicht nur bei UT sondern bei allen D3D Programmen auf, was mich wirklich verwundert.

    Also wenn jemand einen Tipp hat, wie ich das bessern kann: HER DAMIT ;-)

    Kain

  5. W2K + D3D = Reboot #4
    Foren-Guru Standardavatar

    Standard

    Musst schon gleich sagen, dass Du mit allen Spielen Probs !

    Hast Du jezt die beiden Patches (die 2 Links oben) drauf oder nicht?

  6. W2K + D3D = Reboot #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also nochmal meine Aktuelle Konfi:
    Duron 800
    ABIT KT7, BIOS 3R
    ACPI AUS, USB AUS, COM1/2 AUS, LPT AUS
    TNT2 Ultra AGP auf IRQ10
    SBLive 1024 Player in Slot 3 auf IRQ11
    FritzCard PCI in SLOT 6 auf IRQ5
    128MB PC133 NoName Ram
    SV2044D HDD als Master an IDE1
    LT122 DVD als Master an IDE2

    W2K Prof (ohne ACPI)
    ServicePack2
    VIA AGP Patch
    LargeMemory Patch
    VIA 4-in-1 4.32v
    Detonator 3 10.80
    DX8.0a
    kein LiveWare installiert

    Kain

  7. W2K + D3D = Reboot #6
    Junior Mitglied Standardavatar

    Standard

    Warum hast bei W2k den ACPI Modus Deaktiviert???
    Schreib mal !!!

  8. W2K + D3D = Reboot #7
    Newbie Standardavatar

    Standard

    Hi,

    Ich hab die gleichen Probs mit W2k und auch unter XP RC2. Wäre echt geil wenn jemand ne Lösung hätte.
    cu.

    (Geändert von Pigman at 12:06 - 10. September 2001)


W2K + D3D = Reboot

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.