2gb OCZ 800 kein dualchannel?

Diskutiere 2gb OCZ 800 kein dualchannel? im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Moin allesamt, ich habe seit rund einem monat einen neuen rechner, in dem befindet sich unteranderem dieser arbeitsspeicher. es ist ein kit (2mal 1gb) und ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. 2gb OCZ 800 kein dualchannel? #1
    Volles Mitglied Avatar von sycon

    Mein System
    sycon's Computer Details
    CPU:
    intel e6750
    Mainboard:
    gigabyte p35 ds3p
    Arbeitsspeicher:
    2gb ocz 800er
    Festplatte:
    seagate 160gb + externe bufallo 320gb
    Grafikkarte:
    x1950xt
    Soundkarte:
    audigy 2s
    Monitor:
    medion 19'
    Gehäuse:
    gigabyte aurora 3d 570 silber
    Netzteil:
    enermax liberty 500w
    Betriebssystem:
    xp home
    Laufwerke:
    1 dvd laufwerk
    Sonstiges:
    tv-tuner

    Standard 2gb OCZ 800 kein dualchannel?

    Moin allesamt,
    ich habe seit rund einem monat einen neuen rechner,
    in dem befindet sich unteranderem dieser arbeitsspeicher.
    es ist ein kit (2mal 1gb) und ist auch bis vor kurzem im dualchannel gelaufen, seit heute zeigt mir aber cpu-z nur single an.
    ich bios habe ich diesbezüglich keine einstellung gefunden und umsomehr verwundert mich die ganze geschichte.

    ich hoffe ihr könnt mir helfen.

    danke

  2. Standard

    Hallo sycon,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 2gb OCZ 800 kein dualchannel? #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    eine Einstellung im Bios gibt es für Dual Channel nicht......bei deinem Board sollten die beiden Speicherriegel entweder in Slot1 und Slot3 oder in Slot2 und Slot4 stecken.....wird beim Booten nicht angezeigt, ob der Speicher im Dual Channel läuft?

  4. 2gb OCZ 800 kein dualchannel? #3
    Volles Mitglied
    Threadstarter
    Avatar von sycon

    Mein System
    sycon's Computer Details
    CPU:
    intel e6750
    Mainboard:
    gigabyte p35 ds3p
    Arbeitsspeicher:
    2gb ocz 800er
    Festplatte:
    seagate 160gb + externe bufallo 320gb
    Grafikkarte:
    x1950xt
    Soundkarte:
    audigy 2s
    Monitor:
    medion 19'
    Gehäuse:
    gigabyte aurora 3d 570 silber
    Netzteil:
    enermax liberty 500w
    Betriebssystem:
    xp home
    Laufwerke:
    1 dvd laufwerk
    Sonstiges:
    tv-tuner

    Standard

    nein wirds nicht^^
    und gestern liefen die beiden ja noch im dualchannel, deswegen wundert mich es ja.
    außerdem wurde der rechner von einer fachkraft bei atelco zusammengebaut=)
    ich habe jetzt ein bild von cpu-z gemacht, vllt habe ich mich auch verlesen, aber ich bin mir ganz sicher, dass gestern da noch dualchannel stand.
    könnte man es sonst noch über everest auslesen, falls cpu-z es falsch anzeigt??

    das bild:

  5. 2gb OCZ 800 kein dualchannel? #4
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hmm....stimmt schon...da sollte Dual und nicht Single stehen.
    Probier doch mal die neuste Version von CPU-Z....*klick*

    Edit: Wirf doch mal einen Blick in deinen Rechner und schau mal nach, welche Slots dort belegt sind.....wenn sie nebeneinander eingesteckt sind, dann hast du die Ursache gefunden.....

  6. 2gb OCZ 800 kein dualchannel? #5
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Schon mal nachgeschaut ob die Riegel vielleicht doch falsch stecken und du dich wirklich verlesen hast?
    Könnte ja sein dass sich der Mensch von Atelco geirrt hat. Wie es richtig sein muss hat Captain Future ja schon geschrieben.

    EDIT:
    @CaptainFuture
    Version 1.4 ist die neueste Version von CPU-Z

    Oh... Vertan 1.40.5 ist das neueste

  7. 2gb OCZ 800 kein dualchannel? #6
    Volles Mitglied
    Threadstarter
    Avatar von sycon

    Mein System
    sycon's Computer Details
    CPU:
    intel e6750
    Mainboard:
    gigabyte p35 ds3p
    Arbeitsspeicher:
    2gb ocz 800er
    Festplatte:
    seagate 160gb + externe bufallo 320gb
    Grafikkarte:
    x1950xt
    Soundkarte:
    audigy 2s
    Monitor:
    medion 19'
    Gehäuse:
    gigabyte aurora 3d 570 silber
    Netzteil:
    enermax liberty 500w
    Betriebssystem:
    xp home
    Laufwerke:
    1 dvd laufwerk
    Sonstiges:
    tv-tuner

    Standard

    die 1.40 habe ich bereits^^
    und es werden slot 1 und 2 belegt und trotzdem hat es doch bis vor kurzem funktioniert und ich kann mir auch nicht vorstellen, dass es so ausschlaggebend ist.
    gibt es noch andere möglichkeiten, um informationen auszulesen,falls sich cpu-z irrt??

  8. 2gb OCZ 800 kein dualchannel? #7
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Slot1 und Slot2 können nicht im Dual Channel laufen (s. meinen ersten Post)

    Ich habe die CPU-Z Version 1.40.5
    Angehängte Grafiken Angehängte Grafiken  

  9. 2gb OCZ 800 kein dualchannel? #8
    Volles Mitglied
    Threadstarter
    Avatar von sycon

    Mein System
    sycon's Computer Details
    CPU:
    intel e6750
    Mainboard:
    gigabyte p35 ds3p
    Arbeitsspeicher:
    2gb ocz 800er
    Festplatte:
    seagate 160gb + externe bufallo 320gb
    Grafikkarte:
    x1950xt
    Soundkarte:
    audigy 2s
    Monitor:
    medion 19'
    Gehäuse:
    gigabyte aurora 3d 570 silber
    Netzteil:
    enermax liberty 500w
    Betriebssystem:
    xp home
    Laufwerke:
    1 dvd laufwerk
    Sonstiges:
    tv-tuner

    Standard

    danke für deine hilfe!!
    ich werde gleich sofort einen riegel nen slot weiterstecken und dann guck ich mal, ob sich was geändert hat.
    danke für die hilfe der anderen auch!


2gb OCZ 800 kein dualchannel?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.