DDR RAM @163mhz statt @200mhz

Diskutiere DDR RAM @163mhz statt @200mhz im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Ich benutze in meinem PC zwei DDR Speicher. Einen 512 MB Infinion PC3200 auf 3d und einen 1GB Corsair PC3200 . Mit ist aufgefallen, dass ...



 
  1. DDR RAM @163mhz statt @200mhz #1
    Newbie Avatar von AxDr

    Standard DDR RAM @163mhz statt @200mhz

    Ich benutze in meinem PC zwei DDR Speicher. Einen 512 MB Infinion PC3200 auf 3d und einen 1GB Corsair PC3200.
    Mit ist aufgefallen, dass die beiden, wenn sie gleichzeitig angeschlossen sind mit einem Speicherbus von nur ca 163 mhz, statt 200 mhz laufen. Das macht einen Gesamttakt von nur 327 Mhz statt 400 mhz aus.
    Wie kommt es dazu?


    Ein Speicher drin:






    Beide drin:




  2. Standard

    Hallo AxDr,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DDR RAM @163mhz statt @200mhz #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Für den S939 gibt es nur eine wahre RAM-Bestückung: Zwei gleiche Module im DualChannel.

  4. DDR RAM @163mhz statt @200mhz #3
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    die 163 MHz kommen zustande, weil der 11er Teiler gesetzt ist, anstatt dem 9er (163x11=1800 MHz).
    Schau mal im BIOS, ob du den Teiler wieder umstellen kannst.

  5. DDR RAM @163mhz statt @200mhz #4
    Newbie
    Threadstarter
    Avatar von AxDr

    Standard

    Danke für die schnellen Anworten!

    @Jeck-G
    Ich habe aber nun mal keine zwei identischen Speicher...
    (Obwohl es anscheinend auch mit zwei NICHT identischen Speichern zu funktionieren scheint, wie ich heute durch probieren herausgekriegt habe. Nur habe ich dann 1000 MB statt 1500.)

    @Sceals
    Konnte in Bios nichts finden was wie ein Teiler für den Speicher aussah. Wenn du den Multiplikator meintest, der ist auf neun gesetzt (siehe screenshot).
    Habe aber beim Wechsel der Komponenten auch nichts in Bios umgestellt, alles ist bei beiden anordungen gleich.

  6. DDR RAM @163mhz statt @200mhz #5
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Nee, bei Multiplikator hätte ich auch Multiplikator geschrieben ;)
    Den kannste schließlich nicht auf 11 erhöhen.
    Ich denke mal, das bei dir im BIOS der Teiler auf Auto sitzt und der sich deshalb verstellt. Biste dir auch ganz sicher, dass der andere RAM DDR400 ist?
    Ich befürchte, das der nur für DDR333 ausgelegt ist und daher das BIOS einen anderen Teiler setzt. Schau mal auf den Aufkleber vom RAM.

  7. DDR RAM @163mhz statt @200mhz #6
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Es müssen nicht identische Speicher sein, sollten aber gleich groß sein. Ideal wäre auch, wenn sie die gleiche interne Organisation aufweisen würden.
    Kannst ja mal probieren, ob die Module im Slot 1 und 2, also quasi in den Singlechannel-Steckplätzen, mit 200MHz zu betreiben sind.

    Direkt einen Teiler für den RAM wirst du im BIOS nicht finden eher sowas wie "DRAM MODE" und dann kann man zwischen 200, 166 usw. wählen. Bei dir dürfte hier noch "AUTO" eingestellt sein.

    @Sceals: Sind schon beide für 200 spezifiziert, siehe Werte in Klammern im obigen Everest Screen!

    ABER vielleicht müssen die Timings manuell noch auf den kleinesten gemeinsamen festgelegt werden; 3-3-3-8 wäre das, wenn die Werte der Screenshots oben so stimmen.

  8. DDR RAM @163mhz statt @200mhz #7
    Newbie
    Threadstarter
    Avatar von AxDr

    Standard

    Ja, das habe ich früher auch gedacht, dass die gleich groß sein müssen usw... Aber als ich die beiden in die Dualchannel slots steckte funktioniete das auch! Hatte dann eine bandbreite von 5000 Mb/s (statt 3000), bei Bustyp stand dann "Dual DDR SDRam" und halt nur 1000 mb insgesamt und trotzdem 163 mhz.

    Die Timings habe ich auch verstellt, bringt nichts...


DDR RAM @163mhz statt @200mhz

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.