ddr2 1066 läuft nur auf 800 mhz ?!

Diskutiere ddr2 1066 läuft nur auf 800 mhz ?! im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Ram: OCZ Gold XTC OCZ2G10662G (2x 2 GB) CPU: seit heute AMD Phenom II X4 920 Board: Asus M3A78 (AM2+) OS: Vista 32 bit Mein ...



 
  1. ddr2 1066 läuft nur auf 800 mhz ?! #1
    Newbie Avatar von BassDrum

    Standard ddr2 1066 läuft nur auf 800 mhz ?!

    Ram: OCZ Gold XTC OCZ2G10662G (2x 2 GB)
    CPU: seit heute AMD Phenom II X4 920
    Board: Asus M3A78 (AM2+)
    OS: Vista 32 bit

    Mein Problem ist das mir everst oder andere Programme anzeigen das ich nur DDR2 800 mhz ram besitze, aber wie man sieht habe ich mir als ich auf 4 GB aufgerüstet habe gleich 1066 mhz ram bestellt, ich bin mir auch sicher das mein Mainboard das unterstuetzt, nachdem ich nicht mehr wusste was es sein kann hab ich durch zufall gelesen das 1066 ram erst bei AM2+ Cpu´s supportet wird (ich habe den x2 5000+ bis dahin besessen), also neue cpu zugelegt.


    Zur Fehlerdiagnose kann ich sagen das ich im bios schon probiert habe den speicher manuell auf 533 zu stellen, ohne erfolg, bleibt das selbe wie AUTO.

    Ich hoffe es gibt hier ein paar User die noch Ideen haben oder vlt einmal ein aehnliches problem hatten, ich bin dankbar fuer jeden hinweis!!!!

    mfg

  2. Standard

    Hallo BassDrum,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ddr2 1066 läuft nur auf 800 mhz ?! #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi und Willkommen bei TC!

    Welches Board besitzt du genau?! (EM, VM, Pro...) Und welche BIOS-Version nutzt du aktuell?!
    Evtl. mal einen CMOS-Clear machen nach dem Update der CPU!
    Und evtl. mach mal einpaar Screenshots von deiner "RAM-Erkennung" - kannst du z.B. dann mit abload.de hochladen. ;)

  4. ddr2 1066 läuft nur auf 800 mhz ?! #3
    Newbie
    Threadstarter
    Avatar von BassDrum

    Standard

    omg, hab grad riesen post geschrieben und mich gewundert warum der nicht angezeigt wird, weil ich einen link drinnen hatte....

    ok nochmal fix kurzform:

    Welches Board besitzt du genau?!
    - asus M3A78 ohne kürzel, link darf ich hier nicht posten!

    Und welche BIOS-Version nutzt du aktuell?!
    - bis gestern 0804 (hatte schon phenom support)
    - hab jetzt trotzdem auf 1001 aktualisiert!

    Cmos jumper habe ich noch nicht gezogen, funzt ja alles, wie bisher!
    nach bios update habe ich bios defaults geladen, neustart, wieder meine einstellungen rein gemacht.

    screenshots, wie soll ich hier bilder oder links posten wenn ich danach gleich als spammer dastehe? bin erst seit heute frueh hier im forum tut mir leid kenne mich noch nicht aus!

  5. ddr2 1066 läuft nur auf 800 mhz ?! #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    asus M3A78 ohne kürzel, link darf ich hier nicht posten!
    Ich finde bei ASUS leider kein Board OHNE Kürzel!
    Links kannst du umgehen indem du z.B anstelle von
    " ASUSTeK Computer Inc.-Support- "
    einfach
    " h**p://support.asus.com/download/download.aspx?SLanguage=en-us&model=M3A78-VM "
    eingibst.
    screenshots, wie soll ich hier bilder oder links posten wenn ich danach gleich als spammer dastehe?
    Hab dir nicht umsonst den Link zu abload.de genannt. ;)
    Wenn du die Screenshots dort hoch geladen hast bekommst du in der rechten hälfte eine Liste mit untereinander liegenden "Links" - davon nutzt du den in der zweiten Zeile von oben! Dann kopierst du diesen und fügst ihn mit diesem Symbol ein:
    Cmos jumper habe ich noch nicht gezogen, funzt ja alles, wie bisher!
    Nach manchen BIOS-Updates ist es nötig auch ein Clear-CMOS zu machen, wenn sich der Code sehr stark geändert hat! - Also machen! ;)

  6. ddr2 1066 läuft nur auf 800 mhz ?! #5
    Newbie
    Threadstarter
    Avatar von BassDrum

    Standard

    sssssssssssssss

    ok hier link zu meinem board:

    de.asus.com/products.aspx?l1=3&l2=149&l3=758&l4=0&model=2409&m odelmenu=1

    screenshot cpu-z



    falls du intel user bist muss ich dazu sagen das dich die werte vlt stutzig machen werden, ich habe coolnquite aktiviert was mein system automatisch regelt.



    kann ich sonst noch irgendwas machen?

  7. ddr2 1066 läuft nur auf 800 mhz ?! #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Sorry aber dein RAM läuft doch als 1066er! (zweites Bild "DRAM Frequency" 535.8MHz - das mal zwei für "DDRII" und schon haste deine 1071,6MHz sogar!)
    Dein letzter CPU-Z Screen zeigt lediglich das entweder das SPD-Profil (oder besser EPP) schlecht programmiert wurde oder eben nicht korrekt gelesen werden kann.

  8. ddr2 1066 läuft nur auf 800 mhz ?! #7
    Newbie
    Threadstarter
    Avatar von BassDrum

    Standard

    ja das ist mir auch aufgefallen aber da steht eben auch ddr2 800, naja ok also nur anzeige fehler? bei everest das gleiche!

    aber wenns es läuft hat sich dasa ja erledigt, danke!


ddr2 1066 läuft nur auf 800 mhz ?!

Besucher kamen mit folgenden Begriffen auf die Seite:

ocz gold xtc ocz2g10662g

ocz2g10662g

modulname ocz gold xtc ocz2g10662g
1066 ram nur 800
800 MHz ddr2 auf 1066 MHz
1066 corsair rams werden nur 800 angezeigt
ddr2 800 mhz cmos 32
irgendwas machen
1066 ddr2 ram laufen auf 800
ddr2-800 nur
mhz angabe bei ram
habe ein DDR2 mhz 1066 wid 800 mhz angezeigt
ddr2 nur 800 mgz warum nicht 1066 mgz
bios einstellungen ocz gold xtc ocz2g10662g
ocz gold xtc ocz2g10662g bios einstellungen
ddr 1066 funktioniert nur noch als ddr 800
ocz2g10662g bios einstellungen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.