Dual Channel Probleme

Diskutiere Dual Channel Probleme im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Hi und zwar ich habe probleme mit meinem Arbeitsspeicher ( 2gb, 4* 512mb) wenn ich spiele spiele stürzt mein rechner sehr oft ab bzw es ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. Dual Channel Probleme #1
    Newbie Standardavatar

    Standard Dual Channel Probleme

    Hi
    und zwar ich habe probleme mit meinem Arbeitsspeicher ( 2gb, 4* 512mb)
    wenn ich spiele spiele stürzt mein rechner sehr oft ab bzw es erscheint oft ein Bluescreen.
    habe erst gedacht das es ein treiberproblem oder so ist.
    dann habt ihr mir geraten das programm memtest auszuprobieren.
    habe ich gemacht...also im dual channel modus findet er fehler,wenn ich nur 1 gb reintue,
    und dann in den single channel wechsele,findet er keine probleme.
    schon komisch oder??
    heute war ich in einem pc fachgeschäft,die haben den speicher getestet,ohne probleme.
    die haben gemeint das es am netzteil liegen wird bzw am strom das das mainboard evtl. zu wenig strom bekommt...kann das sein??was hat der dual channel mit dem netzteil zu tun bzw strom ?? im single channel laufen die doch auch.
    vielleicht könnt ihr mir nochmal helfen :-)

    danke im voraus


  2. Standard

    Hallo Rorloc,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dual Channel Probleme #2
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    Hi,
    Wie ist dein Aktuelles Sys?
    Also die "Älteren" Athlon 64 Modelle haben ein Paar probleme mit 4*512 rams gehabt... Und erstrecht wenn sie DoubleSided waren (Was bei mein A64 35er Newcastle nicht der fall war :D)
    Hmm soviel mehr kann ich Imho net sagen da ich dein Sys nicht kenne...

  4. Dual Channel Probleme #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi
    mein system:
    amd athlon 64 3800 x2
    4 * 512 mb Ocz Gold edition
    Geforce 7800 GTX von asus
    asus a8n sli premium mainboard
    hiper group netzteil type r,sli edition 580 watt
    windows xp sp 2

  5. Dual Channel Probleme #4
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    Ok thx..
    Also schau mal ob die rams mit realen 200Mhz laufen z.b. bei CPU-Z.
    Wenn ja takte Sie mal im Bios von 400Mhz auf 333Mhz runter und schau mal ob das Problem weiterhin besteht.
    Wenn ja dann versuch es mal mit anderen Speicher Timings (mal nen st. höher stellen bsp. cl2 2-2-2 @ cl2 3-3-3).

  6. Dual Channel Probleme #5
    Hardware - Junkie Avatar von eagle

    Standard

    also als erstes würde ich mal alle verbraucher die du nicht brauchst abklemmen (minimal Konfig).

    dann nochmals memtest probieren. (wenn jetzt immernoch fehler auftauchen ist es wahrscheinlich das NT ! wenn nicht nächster schritt)

    belaste dein system mal mit Prime95 memtest und packe oder entpacke mal ne große Zip Datei und lies mit Everest oder dergleichen die Spannungen ab !
    Syncron dazu kannst du auch mitm ATI Tool den Artifakt scanner laufen lassen.(wenn die spannungen einbrechen, schwanken dürfen die um die 5% dann ist dein NT schrott ! wenn nicht nächster schritt)

    versuche einfach mal deine RAM spannung manuell einzustellen !
    wenn dies nicht geht einfach mal ein wenig mehr drauf klatschen ;) (0,1 V mehr)

    Edit :
    Stelle deine Timing auf Default und per Hand ein ! Asus kann da mit bestimmten Speichern empfindlich sein.
    wenn dies alles nicht Hilft würde ich sagen das die RAM`s defekt oder Inkompatibel zu dem Board sind.

    noch ein edit :) : schau mal nach deiner Bios version !

  7. Dual Channel Probleme #6
    Hardware - Kenner Standardavatar

    Standard

    Hi,

    Wenn die Fehler nur im Dual Channel auftreten, wie wär's dann mit der Vermutung das der Speichercontroler ne Macke hat?

  8. Dual Channel Probleme #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    moin
    so habe mal was andres ausprobiert...habe mal die cmos battery rausgenommen und wieder reingesteckt.
    memtest laufen gelassen...siehe da keine errors.
    aber ich denke sobald ich was im bios umstelle fängt der ganze mist wieder von vorne an.das kann aber nicht sein,ich kann doch was umstellen ohne das meine rechner abkakt oder??ich habe ja nur von 333 mhz auf 400 mhz umstellt und die onboard soundkarte deaktiviert.
    naja,ich teste dann erstmal games aus,obs wirklich jetzt funzt.
    achja,noch eine frage:ich habe gehört das beim athlon 64 der arbeitsspeicher nur mit 333 mhz stabil läuft anstatt mit 400 mhz,kann das sein??

    mfg

  9. Dual Channel Probleme #8
    Volles Mitglied Avatar von ebola

    Mein System
    ebola's Computer Details
    CPU:
    A64 X2 4600+ @standard
    Mainboard:
    Asus A8N32-SLI DELUXE
    Arbeitsspeicher:
    2GB TakeMS @standard
    Festplatte:
    2x Samsung 200GB SATA 2
    Grafikkarte:
    PoV 7900GTX @standard
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Benq FP 991
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    BeQuiet P6-Pro 530W
    Betriebssystem:
    XP Prof. x64
    Laufwerke:
    Plextor PX712 SA

    Standard

    das board taktet den speicher automatisch auf 333 wenn alle bänke belegt sind.
    Solltest du dann wieder manuell auf 400 stellen kann so etwas passieren.(muss aber nicht...)
    edit: ab Bios 1009


Dual Channel Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

memtest findet bei dual channel fehler

memtest86 im dualchannel nur fehler

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.