Mainboard erkennt keinen 2. ramriegel

Diskutiere Mainboard erkennt keinen 2. ramriegel im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; hi, habe mir ein Dualkit (1GB) gekauft, ganz normal wie immer reingebaut aber erkennt nur einen hier mal paar daten: ram: 2x Samsung PC3200-400 512MB ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 19
 
  1. Mainboard erkennt keinen 2. ramriegel #1
    Newbie Standardavatar

    Standard Mainboard erkennt keinen 2. ramriegel

    hi,

    habe mir ein Dualkit (1GB) gekauft, ganz normal wie immer reingebaut aber erkennt nur einen hier mal paar daten:

    ram: 2x Samsung PC3200-400 512MB (dual-kit)
    mb: MSI KM4M-L (MS-6734) / MS-6786

    hab im aida32 mal geschaut und er zeigt beide rams unter der option motherboard-spd an:




    schau ich aber in der option motherboard-speicher zeigt er das an:




    ebenso wird in den systemeigenschaften das hier angezeigt:




    was hier nun los?

    wie bekomme ich es hin das windoof beide rams nutzt und ich somit gängige 1024mb habe?

  2. Standard

    Hallo ebaS,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mainboard erkennt keinen 2. ramriegel #2
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Hallo und willkommen im Forum!

    An den Pics, die du angehängt hast, kann man schön sehen, dass du noch ADIA benutzt. Das Programm ist veraltet und wird nicht mehr weiterentwickelt und erkennt wahrscheinlich dein Mainboard nicht mehr korrekt. Zieh dir mal Everest in der Version 2.20, dann wird sich das aufklären.

    Unter SPD werden ja korrekt zwei 512er Riegel angezeigt...

  4. Mainboard erkennt keinen 2. ramriegel #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab jetz mal mit everest geschaut, alles genauso wie aida, unverändert

    in andren foren rät man mir zu nem bios update aber trau mich da nicht richtig ran bzgl. der cmos (habs ja noch nie gemacht) außerdem hab ich gar kein diskettenlaufwerk

  5. Mainboard erkennt keinen 2. ramriegel #4
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Das ist wirklich merkwürdig!

    Ein BIOS Update ist aber auch unter Windows kein Problem. MSI hat ein Tool, LiveUpdate 3, das das BIOS unter Windows flashen kann. Habe selbst noch nie Probs damit gehabt. Vorraussetzung ist natürlich, dass das System ansonsten stabil läuft.

    Von dem abgesehen, was zeigt denn Windows selbst unter Systemsteuerung->System->Allgemein an? Hast du es schonmal mit CPU-Z versucht? Bei letzterem sollte man die einzelnen Riegel auch einzeln anwählen können.

  6. Mainboard erkennt keinen 2. ramriegel #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wobei ich in dem Fall zu einem Flash unter Dos raten würde, da unter Windows der Boot-Block nicht neugeschrieben wird.

  7. Mainboard erkennt keinen 2. ramriegel #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von DreamCatcher
    Das ist wirklich merkwürdig!

    Ein BIOS Update ist aber auch unter Windows kein Problem. MSI hat ein Tool, LiveUpdate 3, das das BIOS unter Windows flashen kann. Habe selbst noch nie Probs damit gehabt. Vorraussetzung ist natürlich, dass das System ansonsten stabil läuft.

    Von dem abgesehen, was zeigt denn Windows selbst unter Systemsteuerung->System->Allgemein an?
    das selbe wie oben im screenshot, werds mal mit dem liveupdate3 versuchen.

    mir ist aufgefallen das auch im bios nur einer erkannt wird

  8. Mainboard erkennt keinen 2. ramriegel #7
    Foren-Guru Standardavatar

    Standard

    mhhh merkwürdig, hast du mal probiert alle 2 rams mal einzeln laufen zu lassen ?
    eventuell könnte es sein das ein riegel defekt ist !

  9. Mainboard erkennt keinen 2. ramriegel #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    so hab jetz bios update mit diesem liveupdate gemacht , neu hochgefahren.....

    hdd hört man arbeiten aber der monitor geht nicht mehr an......bin hier kurz vorm durchdrehn sitz jetz vor andren rechner

    @badsoldier es funktionieren beide


    brauche dringend hilfe muss heut abend noch website fertig designen aber das geht nit wenn moni nit funzt..... hab alles versucht auch austauschmonitor rangehangen.......der geht da auch nicht

    hab als graka ne x850pro falls es wichtig ist....alles probiert (denk ich mal)

    bin hier echt kurz vorm explodieren


Mainboard erkennt keinen 2. ramriegel

Besucher kamen mit folgenden Begriffen auf die Seite:

ms-6786 zweiter ram nicht erkannt

msi km4m erkennt 1gb nicht

MS-6786 Vers. 1 zweiter ram riegel wird nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.