Prime und Memtest zeigen Fehler auf..

Diskutiere Prime und Memtest zeigen Fehler auf.. im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Hallo Ich weiss nicht was ich falsch einstelle. Mainbord: ga-ep35-ds3p Speicher: 2x 4Gb Corsair TWIN2x4096-8500C5DF G Laut Hersteller sollten der Speicher mit den Spezifikationen 5-5-5-15 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. Prime und Memtest zeigen Fehler auf.. #1
    noi
    noi ist offline
    Newbie Standardavatar

    Standard Prime und Memtest zeigen Fehler auf..

    Hallo

    Ich weiss nicht was ich falsch einstelle.
    Mainbord: ga-ep35-ds3p
    Speicher: 2x 4Gb Corsair TWIN2x4096-8500C5DF G

    Laut Hersteller sollten der Speicher mit den Spezifikationen
    5-5-5-15 laufen, 1066 und 2.1volt laufen. Doch Prime stürzt nach einer halben Minute ab und Memtest bringt nach ca. 10min 16 Fehlermeldungen, worauf ich abbrach. Crysis stürzt auch zeitweilig ab mit bluescreen.
    Schlussvollgerung: Ram Problem

    Im Bios habe ich die Timings manuell eingegeben und bei der spannung +0.30. Vorher war 5-7-7-24
    Unter dem Menu von den Timings kann man noch andere Werte verstellen, muss ich die auch ändern?
    Muss man noch was einstellen da es 8GB sind?
    Kenn mich nicht so aus?

    Thx für Feedback
    Gruss noi

  2. Standard

    Hallo noi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prime und Memtest zeigen Fehler auf.. #2
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    verschs mal probeweise mit 4 gb und teste jeden riegel einzeln mit memtest um zu sehen, ob ein einzelner defekt ist.

  4. Prime und Memtest zeigen Fehler auf.. #3
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Und die Timings auf "Auto" bzw. "by SPD" stellen, Spannung natürlich auf Default, um erstmal eine Grundlage zu schaffen...

  5. Prime und Memtest zeigen Fehler auf.. #4
    noi
    noi ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für die schnelle Antwort!
    Also hab mal im Bios alles wieder auf auto gestellt und der blend test von prime läuft schon über 25minuten :)

    Wo schaue ich bei Everest die effektiven aktiven Speicherspezifikationen an?
    Unter >Mainboard>SPD (?) Da gibts zwei anzeigen die normalen und die EPP,
    normal = DDR-800 (400) Spannung 1.8 Timings @400 5-5-5-18 @270 4-4-4-13

    Unter EPP = DDR2-1066 (533) Spannung 2.1 Timings 5-5-5-15

    Wie weiss ich welche aktiv sind die normalen oder die epp?

    Thx

  6. Prime und Memtest zeigen Fehler auf.. #5
    Forum Stammgast Avatar von funkyfunk

    Standard

    Was aktiv ist, schaust du am besten mit CPU-Z und zwar unter Memory. Wenn du es manuell einstellst, könnte sein, dass du zwar 2,1V einstellst, jedoch nicht wirklich 2,1V ankommen. Im Bios unter PC Health DDR18V, kannst du schauen was tatsächlich gegeben wird.

  7. Prime und Memtest zeigen Fehler auf.. #6
    noi
    noi ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Unter Memory hab ich die angaben
    Draw Frequency = 533.3
    FSP = 5:8 (was bedeutet das, die Spannung?)
    CL = 5
    tRCD = 7
    tRP = 7
    tRAS = 24

    CR = 2T

    Bei den SDP steht 533.3, 5-5-5-15 und tRC = 22 (ist tRC wichtig? weil die hab ich glaub nicht geändert als ich es manuell eingestellt hatte) spannung 2.1V

  8. Prime und Memtest zeigen Fehler auf.. #7
    Forum Stammgast Avatar von funkyfunk

    Standard

    5:8 ist das Verhältnis RAM:FSB, also das 8/5 des FSB. Der Ram läuft jetzt auf 1066MHz mit leicht entschärften Timigs. So würde ich es lassen.

  9. Prime und Memtest zeigen Fehler auf.. #8
    noi
    noi ist offline
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ah ok, thx
    Prime läuft schon übereine Stunde :) Also aber theoretisch sollte der Ram mit 5-5-5-15 stabil laufen können. Merkt man dass in der Praxis? Also wenn nicht ist es mir egal denn bin kein sammle keine Benchmarks ;)

    Danke nochmal für die schnelle Hilfe, super Forum!


Prime und Memtest zeigen Fehler auf..

Besucher kamen mit folgenden Begriffen auf die Seite:

memtest

prime und memtest

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.