Prob mit neuem Speicher?

Diskutiere Prob mit neuem Speicher? im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Habe mir ein 1GB (2*512) Dual Channel Kit MDT PC400 CL2.5 Arbeitspeicher gekauft. Habe ihn exakt wie meinen alten Dual Channel Speicher von Infineon eingebaut. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Prob mit neuem Speicher? #1
    Junior Mitglied Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard Prob mit neuem Speicher?

    Habe mir ein 1GB (2*512) Dual Channel Kit MDT PC400 CL2.5 Arbeitspeicher gekauft. Habe ihn exakt wie meinen alten Dual Channel Speicher von Infineon eingebaut. Bei "Rechtsklick Arbeitsplatz --> Eigenschaften" wird auch 1 GB Speicher angezeigt. Bei Everest zeigt er mir bloß dieses an:

    Bild 1:
    http://de.geocities.com/mbcyxvn2000/system_1.JPG

    Bild 2:
    http://de.geocities.com/mbcyxvn2000/system_2.JPG

    Mein Speicher besteht aus zwei baugleichen Modulen. Also was hat das "Trial Version" zu bedeuten? Da müsste doch, wenn ich mich nicht irre einfach zwei mal untereinander die selbe Bezeichnung für den Ram eingetragen sein, oder? Hinzu kommt das mein Computer innerhalb von 15 Minuten sich während des Spielens einfach neugestartet hat und danach beim Spielen einfach das Spiel beendet hat und in Windows zurückgekehrt ist.

    Ist der Speicher etwa nicht OK?

  2. Standard

    Hallo Amboss/ Yogi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prob mit neuem Speicher? #2
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard

    Habe jetzt mal Memtest bis zu 150% Coverage durchlaufen lassen.

    Beim ersten Mal hatte ich beide Dual Channel Module installiert. Folgender Error kam: "Error found with word pair #49180653 or 49180584 (either could be the source)

    Dann habe jeweils einen 512- Baustein getestet -->Keine Errors.

    Zum Schluss dann noch mal beide Rams im Dual Channel eingesetzt --> plötzlich keine Errors mehr.

    Memtest sagt, dass jede kleinste Error auf einen defekten Speicher hinweist. Doch beim zweiten und dritten Durchlauf wurde kein Erro angezeigt nur beim ersten. Alos kaputt oder nicht? Weiß nicht was ich davon halten soll!

    Denn jetzt sind die 14 Tage Rückgaberecht noch nicht vorüber und ich könnte den Speicher zu E-Bug einschicken.

  4. Prob mit neuem Speicher? #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das [TRIAL Version] will dir sagen das du Everest kaufen sollst um alles lesen zu können ;-)

    Wenn der Rechner jetzt stabil läuft und Memtest keine Fehler mehr findet, gibt es keinen Grund den Speicher umzutauschen!

  5. Prob mit neuem Speicher? #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard

    Leider stürzen alle Spiele nach etwa 2 bis 5 Minuten immer noch ab. Das muss dann ja eigentlich am Speicher liegen, denn mit meinem alten Ram hat es ja einwandfrei funktioniert.

    Also vielleicht doch der Ram? Oder bringt formatieren eventuell was?

  6. Prob mit neuem Speicher? #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von Amboss/ Yogi
    Leider stürzen alle Spiele nach etwa 2 bis 5 Minuten immer noch ab. Das muss dann ja eigentlich am Speicher liegen, denn mit meinem alten Ram hat es ja einwandfrei funktioniert.

    Also vielleicht doch der Ram? Oder bringt formatieren eventuell was?
    Hast du das Board gewechselt ohne Windows neuzuinstallieren? Dann solltest du in jedem Fall formatieren und neuinstallieren (wobei das vermutlich nicht klappen wird falls es doch der Speicher ist...).

  7. Prob mit neuem Speicher? #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard

    Ich habe lediglich meinen 512 MB (2*256 Dual Channel) Infineon Speicher gegen meinen von E-Bug frisch eingeflogenen 1024 MB (2*512 Dual Channel) MDT Speicher eingetauscht und dann die Probs mit dem Abstürzen. Habe die Speicher auch richtig in die Slots meines Boards gesteckt, sogar extra noch im Board-Handbuch nachgekuckt. Everest zeigt mir auch an, dass die im Dual Channel laufen.

  8. Prob mit neuem Speicher? #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Amboss/ Yogi's Computer Details
    CPU:
    AMD 64 3000+ Winchester@2.4GHz (Sonic Tower)
    Mainboard:
    Asus A8R32 Deluxe
    Arbeitsspeicher:
    2*512MB MDT PC3200 DDR CL2.5 BGA
    Festplatte:
    Samsung SP2504C 250GB SATA und Samsung SV4084H 40GB IDE
    Grafikkarte:
    Sapphire Radeon X1950XT
    Soundkarte:
    Creative SB Live!
    Monitor:
    19'' ViewSonic VX922
    Gehäuse:
    Cooler Master Centurion RC-534
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Microsoft: Windows XP Professional (Service Pack 2)
    Laufwerke:
    LG GSA 4082B

    Standard

    So,
    ich habe heut Nacht Memtest durchlaufen lassen und es hat sich der Error ...

    Error found with word pair #991072 or 991035 (either could be the source)

    ... aufgetan. Vorher hat ich ja schon mal den Error:

    Error found with word pair #49180653 or 49180584 (either could be the source)

    Hinzu kommt das Abstürzen bei Spielen. Reichen diese Errors und das Abstürzen um den Speicher als Defekt zu beweisen? Weil wenn ich sie wieder einschicke und die bei e-bug meinen der funzt darf ich zahlen.

  9. Prob mit neuem Speicher? #8
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Was fürn Board hast du? Schonmal Bios geflasht? Vielleicht liegts dran, das du Fehler bekommst.


Prob mit neuem Speicher?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.