Problem mit Dual-Channel (DDR400)

Diskutiere Problem mit Dual-Channel (DDR400) im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Hi, ...dann stecke sie mal in Slot 1 und 2, oder 3 und 4......bei mir ist es jedenfalls so, daß für den Dual Channel-Betrieb, einer ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 18
 
  1. Problem mit Dual-Channel (DDR400) #9
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    ...dann stecke sie mal in Slot 1 und 2, oder 3 und 4......bei mir ist es jedenfalls so, daß für den Dual Channel-Betrieb, einer in Grün und einer in Lila stecken muß(nebeneinander)......ist mit der Farbgebung etwas verwirrend und bei einigen Boards auch anders(da muß man die gleichfarbigen Slots verwenden).....

  2. Standard

    Hallo Marcel601,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Dual-Channel (DDR400) #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,

    Habe es nun mit Slot 1&2 Probiert. Zuerst ist mir der Rechner abgestürzt aber nun steht beim Bios check "Dual Channel".
    Prima, Danke :-)

    Aber ich hab angst, dass sich die beiden Riegel gegenseitig erhitzen, da sie sich schon fast berühren, so nah sind die beisammen. Macht das was oder sollte ich die auseinander tun?
    Aber wenns nicht unbedingt notwendig ist, will ichs nicht: Never touch a running system!
    Außerdem bekommst der Slot1 Riegel noch was vom CPU Lüfter ab, der den Slot1 mitkühlt.

    Achja... die Latenzen sind 3-3-3-8 glaub ich. Ist das gut? Davor hatte ich was mit 2-5-8-6.

    Falls euch das was hilft: CPU-Z Screenshot

  4. Problem mit Dual-Channel (DDR400) #11
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    ....das paßt schon.....werden schon nicht zu heiß und sie müssen auch nebeneinander in den Slots stecken( wie oben bereits erwähnt, entweder slot1&2, oder Slot3&4).....die Latenzen kannst du ja mal manuell auf 2,5-3-3-6 und Commandrate auf 1T stellen...sollte kein Problem sein....

  5. Problem mit Dual-Channel (DDR400) #12
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Bin mir nicht sicher aber müsste es nicht auch auf 1T laufen?

  6. Problem mit Dual-Channel (DDR400) #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ähm... 1T ?
    Wie stell ich die Latenzen um, und was bringt das (Jaja,wrid schneller, aber wie viel schneller) ?
    Steht da nicht, dass die CL2,5 Latenzen nur mit Takt 130 Mhz gehen, dann müsste ich ja den RAM heruntertakten, und es würde eh nix bringen, oder wie ist das?

    PS: Falls es euch hilft kann ich noch weitere Screens von SiSoft Sandra, Everest Home, CPU-Z liefern.

  7. Problem mit Dual-Channel (DDR400) #14
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Schau mal hier....wenn's nicht läuft, kannst du die Latenzen ja wieder entschärfen und dann machst du mal dies.......

  8. Problem mit Dual-Channel (DDR400) #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi.

    Jetzt hab ich die Command Rate auf T1 umgestellt. Siehe Screenshot HIER .
    Alles noch genauso wie vorher, ur steht da statt 2T jetzt 1T, Die Timings sind aber immer noch gleich. Nun, was genau hat das jetzt gebracht?

  9. Problem mit Dual-Channel (DDR400) #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, hab mal Memtest86+ drüberlaufen lassen. Nach 7h 30min keinen einzigen Fehler. Was sagt ihr dazu?


Problem mit Dual-Channel (DDR400)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.