Probleme mit mein Corsair Speicher

Diskutiere Probleme mit mein Corsair Speicher im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Also fangen wir mal an xDD Ich habe vor kurzem ziemlich grosse Probs mit mein Ram (Arbeitsspeicher) Begründung : Es war seit ca. 1 Woche ...



 
  1. Probleme mit mein Corsair Speicher #1
    Junior Mitglied Avatar von Antonio-T

    Standard Probleme mit mein Corsair Speicher

    Also fangen wir mal an xDD

    Ich habe vor kurzem ziemlich grosse Probs mit mein Ram (Arbeitsspeicher)


    Begründung :

    Es war seit ca. 1 Woche her , da kam ich nachhause und sah das der Pc abgeschmiert war . So schön und gut , hab ihn versucht neuzustarten (der Pc ging auch an mit den 2 Gb Crosair pc3200 Pro edition ABER es kam kein bild , also
    blackscreen .


    So , dann habe ich mir gedacht , paar sachen auszutesten , ok

    1 . habe versucht den Speicher in verschiedenen steckplätzten einzubauen (immer noch nix )

    2. Hab nachgeschaut ob ein Hardware prob vorliegt eventuell mit graka oder so (auch nix)

    3. Zu guter letzt hatte ich nur 1 Gb Ram dringelassen und denn anderen entfernt . Der computer lief wie gewohnt und er konnte auch ins windows rein .

    Also nicht das ihr denkt das die 2 anderen beide module am ***** sind , hab auch die anderen beiden getestet , sie funktionieren einwandfrei .

    Doch stellt sich die frage bei mir auf ( Warum laufen AUFEINMAL meine 2 gb ram nicht mehr zusammen ??? ) Liefen halben monat super .

    Also knapp und kurz wisst ihr eine lösung wie ich dieses prob beheben kann , oder ihr auch schonmal solchen prob hattet mit dem Arbeitsspeicher .

    Fakt ist , bis letzter woche liefen die riegel einwandfrei doch aufeinmal wie ein blitzschlag laufen sie nicht mehr zusammen also im dualchannel sowie im Single Channel . Obwohl die Speicher funzen .


    Ist es vielleicht das Mainboard ?? Treiber eventuell ??

    Oder liegt ein prob vor mit graka und sound vor ???


    Ich freue mich auf rückantworten ^^

  2. Standard

    Hallo Antonio-T,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit mein Corsair Speicher #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Wie getestet? Mit MEMTEST?? Wenn ja, wie lange...ne Stunde? Mach da mal nen Langzeittest.....

    Eventuell auch mal nen CMOS-Clear machen, die Speichertimings von Hand einstellen....langsam anfangen und dann steigern...;-)....

  4. Probleme mit mein Corsair Speicher #3
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    hatte letzte woche das selbe problem
    ram zerschoßen und dadurch alle slots bis auf einen beschädigt
    probier mal in den slots wo der kaputte drin war single sided ram.
    mal gucken ob es geht

  5. Probleme mit mein Corsair Speicher #4
    Junior Mitglied
    Threadstarter
    Avatar von Antonio-T

    Standard

    also die rams die ich habe sind mit leds , zeigen an wieviel sie belastet werden , wenn ich sie in die 3 und 4 Slot reinhaue zeigen sie ja auch an das sie arbeiten , aber irgendwas blockiert ? das die rams nur runtergehn alle vier 4mal512mb ram in grünen bereich also von den leds aus her .


    Ok ich werde es mal erstmal mit memtest versuchen , das andere was du gesagt hast hab ich shcon durchgeführ , jeden ram per hand nochmals eingestellt und geschaut ob es funzt , leider kann daran auch nicht liegen eventuell hab ich mir wirklich die rams zerschossen ? xD ich hoffe mal nicht :)

  6. Probleme mit mein Corsair Speicher #5
    Junior Mitglied
    Threadstarter
    Avatar von Antonio-T

    Standard

    Also ich hab jetzt einiges versucht wie hier mir gesagt wurde .

    Versucht habe ich einen Cmos Clear , mit den 4 mal 512 mb eingebauten rams , habe danach computer gestartet leider auch nix blackscreen , nach denn leds zu beurteilen waren sie aktiv aber haben nicht gearbeitet .

    Dann hab ich versucht jeden ram baustein einzeln einzustellen auf den original zustand , wass mir auch gelingte , dennoch wieder das prob aufgetreten )blackscreen( computer konnte nicht starten .

    Hmm was könnte mir denn noch helfen ?? also defekt können sie ja nicht sein , weil jeder ram baustein ich getestet habe .

    Der Computer wurde mit einem baustein im einzeln gestartet und lief stabil , sobald ich alle 4 bausteine wieder eingesetzt habe (dual Channel) lief nix mehr blackscreen .

    Also ich würde vermuten das ein Hardware prob da ist , eventuell mainboard treiber ??

    ich würde mich auf mehr tipps und eventuell mehr hilfe bei euch wirklich bedanken ^^ .

    Dennoch thanks an die 2 die mir versucht haben zu helfen

  7. Probleme mit mein Corsair Speicher #6
    xoa
    xoa ist offline
    Hardware Freak Standardavatar

    Mein System
    xoa's Computer Details

    Standard

    MAinboard-Treiber ist es definitiv nicht! Höchstens BIOS-Update! Am besten ist es, wenn du die RAMs in einem anderen MoBo versuchst!

    EDIT: Ich sehe du hast Corsair XMS! Die sind mit manchen ASUS Boards sehr zickig!

  8. Probleme mit mein Corsair Speicher #7
    Foren-Guru Avatar von aviador

    Mein System
    aviador's Computer Details
    CPU:
    AMD Athlon X²3800+ @ 2x 2.75GHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x 1024MB DDR400-Samsung orig. @ DDR550 | 275MHz
    Festplatte:
    Samsung SpinPoint P120 250GB SATA II (SP2504C)
    Grafikkarte:
    ASUS GeForce EN6800GT | Ultra
    Soundkarte:
    SB Audigy 2 ZS + Logitech Z-560
    Monitor:
    IIyama Pro Lite E431S / Philips 42PF7621D 42"
    Gehäuse:
    Chieftec CS-601
    Netzteil:
    OCZ ModStream 450W
    Betriebssystem:
    Vista Business
    Laufwerke:
    NEC DVD+-RW Brenner + Toshiba DVD Combo

    Standard

    Zitat Zitat von black_rainbow
    Höchstens BIOS-Update! Am besten ist es, wenn du die RAMs in einem anderen MoBo versuchst!
    würde ich auch sagen


Probleme mit mein Corsair Speicher

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.