Probleme mit Speicher in AsusP4P800

Diskutiere Probleme mit Speicher in AsusP4P800 im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Hallo, Zuerst mal mein Problem: Mein neuer Speicher läuft nicht!!! Nun zu meinem System: Asus P4P800-Deluxe P4 2,8 alter Speicher: 512MB DDR-400 neu gekaufter Speicher: ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Probleme mit Speicher in AsusP4P800 #1
    Newbie Standardavatar

    Standard Probleme mit Speicher in AsusP4P800

    Hallo,

    Zuerst mal mein Problem: Mein neuer Speicher läuft nicht!!!

    Nun zu meinem System:
    Asus P4P800-Deluxe
    P4 2,8
    alter Speicher:
    512MB DDR-400
    neu gekaufter Speicher:
    1GB DDR-333

    Egal wie ich den neuen Speicher einbaue es funktioniert nicht. Wenn ich ihn einfach zu dem vorhandenen 512er steckte bootet der PC ganz nornal, erkenn aber auch nur die 512.
    Wenn ich den GB anstelle des 512ers einbaue bleibt der Bildschirm dunkel. (aber kein besonderes Piepen oder so)
    Nach dem wiederumbau auf die alte konfiguration kommt beim start die biosmeldung: "Overclocking failure please press F2 to enter Setup or F3 to use old settings"
    ???
    Habt ihr ne idee warum der Speicher nicht mal alleine läuft?

    Gruß
    Colin

  2. Standard

    Hallo Helplessone,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Speicher in AsusP4P800 #2
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Bevor du den PC mit dem 1 Gb Riegel einschaltest, machst du da auch ein Cmos-Clear? Wenn nich, dann mach das mal! Was für eine Marke haben die Riegel denn? Und was für eine Bios-Version ist drauf?

  4. Probleme mit Speicher in AsusP4P800 #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Moin,

    512 MB TakeMS DDR-400
    1GB NoName DDR-333

    Leider hat dein Vorschlag nichts gebracht, selbst nach der CMos Löschung bleibt alles unverändert. Mit nur dem GB drin startet er gar nicht, ich bekomme nur einen schwarzen Bildschirm.

    Habe jetzt beide gleichzeitig eingebaut, hab Zwar nen Bild, aber nur ein Speicher wird erkannt (natürlich der kleinere). Kann ich da vielleicht was im Bios verstellen damit der die beiden aktzwptiert? Laut Hersteller sollte man ja verschiedene Speicher (MHz) mischen koennen.

    Habe den Speicher sicherheitshalber auf nem anderen PC getestet und der ist in Ordnung.

    Also gute weitere Vorschläge?

  5. Probleme mit Speicher in AsusP4P800 #4
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Den 512er lässt du jetzt drin und steckst den 1024er mal in ein anderen Slot. ODer hast du das schonmal gemacht?

    EDIT: achja, was für eine Bios Version ist denn drauf?? Könnte nämlich sein, das der 1024 er mit dem jetzigen Bios nicht kompatibel ist!

  6. Probleme mit Speicher in AsusP4P800 #5
    Senior Mitglied Avatar von IceIntel

    Standard

    Hi,
    also ich hatte das problem mit meinem Asus p4p 800e deluxe.
    Ich hab das mit dem Bios Update Tool gemacht, das was auf der CD dabei ist.
    Dann kannste einfach per Windows deinen Bios Updaten. Klappt total super und wenn ma was ankaggt macht er automatisch ne wiederherstellung

  7. Probleme mit Speicher in AsusP4P800 #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe jetzt erst das 1019 Bios versucht, wurde auch erfolgreich geflashed nur beim neustart kommt "CMOS Checksum bad F1 enter setup F2....."
    Das hat nicht weiter geholfen der speicher wird noc nicht erkanntn.

    Habe auch noch das 1021 Beta BIOS geflashed. Genau das gleich Problem und der gleiche Erfolg....

    Habt ihr noch irgendein guten Tip für mich?

  8. Probleme mit Speicher in AsusP4P800 #7
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    stell doch mal im bios den speicher auf 333Mhz vielleicht lag es daran??
    p.s. warum kaufst du noch ddr 333 ?

  9. Probleme mit Speicher in AsusP4P800 #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hatte nen günstiges Angebot dafür.
    Habs ausprobiert, DDR auf 333 aber immer noch keine 1,5 GB


Probleme mit Speicher in AsusP4P800

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.