RAM Problem ?

Diskutiere RAM Problem ? im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Jetzt kommt mal wieder etwas interessantes von mir: ich habe hier 2 x 1024 667 MDT CL4 DDR2 RAM (Nein das ist nicht die Version ...



 
  1. RAM Problem ? #1
    Senior Mitglied Avatar von meister

    Mein System
    meister's Computer Details
    CPU:
    Phenom II X4 945 EE
    Mainboard:
    Gigabyte GA-790XTA-UD4
    Arbeitsspeicher:
    4 GB Adata DDR3 1333
    Festplatte:
    Intel 80 GB SSD - 1,5 TB WD
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 203B
    Gehäuse:
    CS 1019
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    W7 UE

    Standard RAM Problem ?

    Jetzt kommt mal wieder etwas interessantes von mir:

    ich habe hier 2 x 1024 667 MDT CL4 DDR2 RAM
    (Nein das ist nicht die Version die Probleme mit dem 965-Chipsatz macht)
    und mit einem der 2 Riegel bootet der PC nicht (keine Fehlermeldung, und es ist der Selbe wie der andere), mit dem anderen schon.
    Aber kombiniert laufen die 2 und egal welche Slots ich verwende.

    Im Windows äußern sich die 2GB Ram so, dass ca. 50% der Mausklicks ignoriert werden, außerdem "refresht" sich der Bildschirm sehr häufig.
    (Ich teste das gerade mit einem C2D E6300, Asus P5B, NV7600GS - egal, die selben Symptome weist auch das Abit AW9D-Max mit E6400 und 7900GT auf)

    Das interessante dabei ist, dass ich Memtest 1.51+ über die 2GB laufen ließ und er nach 14 Stunden immer noch keine Fehler gefunden hatte, auch beim "Ramtest" von Prime kamen keine Fehler.

    Achja, um den 2ten Riegel im Singelmode zu betreiben hab ich versucht die Spannung zu heben, die Taktfrequenz zu drosseln und die Latenzen großzügiger eingestellt, alles ohne Erfolg.

    Was mich wundert ist dass ich im Windows so eigenartige Probleme mit dem 2ten Riegel habe und Memtest aber nichts rausfindet. Tja, komisch komisch, aber vielleicht weiss ja einer von euch was da sein könnte.

  2. Standard

    Hallo meister,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAM Problem ? #2
    Senior Mitglied
    Threadstarter
    Avatar von meister

    Mein System
    meister's Computer Details
    CPU:
    Phenom II X4 945 EE
    Mainboard:
    Gigabyte GA-790XTA-UD4
    Arbeitsspeicher:
    4 GB Adata DDR3 1333
    Festplatte:
    Intel 80 GB SSD - 1,5 TB WD
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 203B
    Gehäuse:
    CS 1019
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    W7 UE

    Standard

    update:

    habe das neueste Bios raufgespielt (vom 30.01.07) und jetzt lässt sich das System ach mit dem scheinbar defekten Riegel booten, Memtest 1.70+ hat jetzt in 14h auch keine Fehler gefunden und Prime leif auch 14h einwandfrei. Halte euch am laufenden wie es dann mit den Mausklicks im Windows aussieht.

    /edit:
    das Problem mit den Mausklicks tritt nicht mehr auf, allerdings bekomm ich immer wieder CRC-Fehler bei Installationen. Ansonsten scheint aber alles zu laufen.


RAM Problem ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.