Team Xtreem DDR500 übertakten ##Problem##

Diskutiere Team Xtreem DDR500 übertakten ##Problem## im Arbeitsspeicher (RAM) Forum im Bereich Hardware Forum, PC Komponenten; Zitat von sophisticated Nein, das macht der nicht automatisch.. Auto bedeutet Standard, also 5x.... Ich sehe keinen Grund aus dem die Bänke kaputt gehen könnten, ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 21
 
  1. Team Xtreem DDR500 übertakten ##Problem## #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von sophisticated
    Nein, das macht der nicht automatisch.. Auto bedeutet Standard, also 5x....


    Ich sehe keinen Grund aus dem die Bänke kaputt gehen könnten, das sind nur Kontakte und Leiterbahnen... durch falsche Bios-Einstellungen kann man da nichts beschädigen.
    aber wenn ich den fsb ändere und den ht auf auto lasse, zeigt der mir im windows bei everest immer einen takt von 1000Mhz an oder halt weniger, also verändert er das doch oder? oder steht des nur da und der macht des net wirklcih?? dann hätten wir des ja..........mh...in wie fern schadet sowas dem ram? ich mein, den interessieren doch nur die fsb-werte, oder?

    danke...ja ich weiß das ich anfänger bin, aber gölaub mir ich bin gewillt zu lernen....^^

  2. Standard

    Hallo grilly123,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Team Xtreem DDR500 übertakten ##Problem## #10
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Normalerweise ändert das Bios die Werte nicht automatisch... Ist aber auch nicht so wichtig, ohne Forschen kommen wir da eh nicht weiter.


    Vielleicht hat sich das mit dem CMOS-Clear ja erledigt...

  4. Team Xtreem DDR500 übertakten ##Problem## #11
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Zitat Zitat von sophisticated
    Nein, das macht der nicht automatisch.. Auto bedeutet Standard, also 5x....
    Das ist einfach nur falsch... Das Board wählt die richtigen Einstellungen selber.
    @grilly123
    Poste bitte mal Deine Genie-Bios-Settings, den Ram hast Du aber schon aktiv gekühlt, oder? Welches Bios hast Du drauf?
    mfg
    Gipse

  5. Team Xtreem DDR500 übertakten ##Problem## #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ja ok...werde das morgen ma machen.....dann meld ich mich nochma....also dann danke erstma!

    to be continued..........

    greez

  6. Team Xtreem DDR500 übertakten ##Problem## #13
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von Gipse
    Das ist einfach nur falsch... Das Board wählt die richtigen Einstellungen selber.
    @grilly123
    Poste bitte mal Deine Genie-Bios-Settings, den Ram hast Du aber schon aktiv gekühlt, oder? Welches Bios hast Du drauf?
    mfg
    Gipse
    Üh? Das NF4-SLI-DR und das EXPERT machen sowas nicht... Ist ja schrecklich sowas, fast so schlimm wie diese OC-Vorlagen wie MIT oder so.... so einen Käse kennt man ja garnicht von DFI.

    Da er den RAM nur Sekunden bei 3,6 Volt betrieben hat, wird es wohl nicht an der Kühlung liegen und das Einstellungen posten kann er sich sparen wenn er einfach einen CMOS-Clear macht, vorher lief es ja mit gleichen Einstellungen auch.

  7. Team Xtreem DDR500 übertakten ##Problem## #14
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Zitat Zitat von sophisticated
    Üh? Das NF4-SLI-DR und das EXPERT machen sowas nicht... Ist ja schrecklich sowas, fast so schlimm wie diese OC-Vorlagen wie MIT oder so.... so einen Käse kennt man ja garnicht von DFI.

    Da er den RAM nur Sekunden bei 3,6 Volt betrieben hat, wird es wohl nicht an der Kühlung liegen und das Einstellungen posten kann er sich sparen wenn er einfach einen CMOS-Clear macht, vorher lief es ja mit gleichen Einstellungen auch.
    Ähm... Das SLI-DR macht es auf jeden Fall auch, das Bios ist das gleiche, wie bei allen Boards dieser Serie. Über das Expert kann ich nichts sagen, glaube Dir das von daher. Auch Sekunden können bei 3.6V (real so um die 3.7V) für Ram tödlich sein, denke mal nicht, dass die Fehler vor Test Nr. 5 gekommen sind...
    mfg
    Gipse

  8. Team Xtreem DDR500 übertakten ##Problem## #15
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Nein, tut es nicht... Jedenfalls nicht mit den Bios-Versionen die ich hatte. Ein passiv gekühlter RAM hält durchaus mehrere Sekunden bei 3,6 Volt aus ;) keine Bange... Aber ist ja auch egal ;)

  9. Team Xtreem DDR500 übertakten ##Problem## #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi,
    also ich hab mein ramn nicht aktiv gekühlt! auf der hompage des herstellers steht nicht, das dies nötig ist, der ram sollte auch so spannung von3,3 bis 3,45v aushalten.
    @gipse
    wie sollten die genie bios einstellung richitg aussehen? hab cpu und ram 1:1 laufen und den cpu per fsb dann auf 250mhz angehoben. also auf ddr500 takt. aber dann brachte er fehler, die bringt er aber jetzt immernoch, selbst wenn ich wieder alles auf standard takt bringe.... aso, ahbe das standard bios vin dfi drauf, also schon das neuste von der hompage, aber halt kein gemoddetes oder so....
    @sophisticated
    cmos clear hat nix gebracht, auch andere speicherbänke haben nic gebracht...

    was nun? doch ram im *****? oder von hersteller net genug getested??

    greez


Team Xtreem DDR500 übertakten ##Problem##

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.