Asrock 939Dual S-ATA2 funzt nicht!

Diskutiere Asrock 939Dual S-ATA2 funzt nicht! im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Moin! Ich benötige Hilfe zu meinem neuen Board. Ich bekomme kein Siganl zum Monitor, weder mit der AGP- Karte noch mit ner neuen PCI-E Karte. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. Asrock 939Dual S-ATA2 funzt nicht! #1
    Newbie Standardavatar

    Standard Asrock 939Dual S-ATA2 funzt nicht!

    Moin!

    Ich benötige Hilfe zu meinem neuen Board. Ich bekomme kein Siganl zum Monitor, weder mit der AGP- Karte noch mit ner neuen PCI-E Karte. Netzteil ist auch neu (420Watt). Nach dem Start springt der CPU Lüfter an und die GraKa aber mehr passiert nicht.

    Habe auch schon alle sonstigen Kabel abgezogen und die HDDs und den Brenner weg gelassen.

    Hatte jemand schonmal ein ähnliches Problem und/ oder weiss Rat?

    Thx vorab

    SkyWalker2

  2. Standard

    Hallo SkyWalker2,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asrock 939Dual S-ATA2 funzt nicht! #2
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Willkommen im Forum!

    Vieviele RAM-Module hast du verbaut? Probiere es zunächst mal mit nur einem. Zur Sicherheit mache noch einen CMOS Clear (Blick ins Handbuch hilft weiter).

    Nenne doch mal bitte den Hersteller des NTs und dessen Leistungsdaten.

  4. Asrock 939Dual S-ATA2 funzt nicht! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für das Willkommen DreamCatcher.

    Ich habe nur einen Riegel 1GB Infineon, allerdings auch nagelneu. Das Netzteil ist ein NoName 420W Teil mit +3,3V= 28A, +5V= 36A und +12V= 20A.

    Clear CMOS habe ich bereits nach Anleitung Handbuch durchgeführt, ohne Erfolg!

    Schöne Sch.... ist das alles.

  5. Asrock 939Dual S-ATA2 funzt nicht! #4
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Probier mal das NT in nem anderen Rechner oder besser noch Dein Sys mit nem anderen NT...

  6. Asrock 939Dual S-ATA2 funzt nicht! #5
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Was waren das für GraKas, mit denen du getestet hast?

  7. Asrock 939Dual S-ATA2 funzt nicht! #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Netzteil funktioniert z. Zt. mit meinem vorherigen Board und der 4- polige Stecker ist durchgemessen und liefert Spannung.

    Ich kann allerdings mein vorheriges NT nicht an diesem System testen, da dort dieser 4- polige Stecker für das Mainboard fehlt.

    Die getesteten GraKa waren eine ASUS 9600XT AGP und eine 6600GT PCI-E. Die AGP Karte tut z. Zt. Ihren Dienst am alten Board und ermöglicht mir das surfen :)

  8. Asrock 939Dual S-ATA2 funzt nicht! #7
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Naja, sind ja beide nicht die Stromfresser. Könnte also doch eher am Mainboard liegen. Aber nenne doch mal die Spannungswerte des NTs, kannst du im BIOS unter der PC Health Rubrik ablesen.

    Eine PCI-GraKa hast du nicht zufällig? Wenn es mit der auch dunkel bliebe, wäre es mit an Sicherheit grenzender Wahrscheinlichkeit das Board.

    Prozi- und RAM-Tausch mit einem Bekannten ist nicht möglich? Das würde die letzte Gewißheit bringen...

  9. Asrock 939Dual S-ATA2 funzt nicht! #8
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Steck den einen Riegel mal in einen anderen Slot.


Asrock 939Dual S-ATA2 funzt nicht!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.