Asrock K7S8X Need Help!

Diskutiere Asrock K7S8X Need Help! im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Dankeschön!!! Habs mir durchgelesehn wird aber nichts beschrieben von wegen Piepen! Hmm hab jetzt noch ein paar Sachen ausprobiert nur er machts einfach nicht... hat ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. Asrock K7S8X Need Help! #9
    Newbie
    Threadstarter
    Avatar von Gibbler

    Standard

    Dankeschön!!!
    Habs mir durchgelesehn wird aber nichts beschrieben von wegen Piepen!
    Hmm hab jetzt noch ein paar Sachen ausprobiert nur er machts einfach nicht... hat vielleicht wer noch Ideen wie ich das Teil wieder zum laufen kriegen kann??? Oder soll ich mir gleich nen neues MB kaufen? Asrock is ******** ;) und das ist nur 3 Monate alt!!! Hab das neu gekauft macht am besten mal Vorschläge welches gerade gut ist für nen AMD 2400+ und wo DDR Ram läuft (400) joa oder sagt was ich noch machen kann irgendwo muss es ja drann liegen er lief ja auch ohne Batterie! :017:

    //EDIT::. Hab in die Preisliste geschaut: Was ich mir vorstellen könnte wären : (müsst ihr mal sagen welches sich lohnen würde!)
    Gigabyte 7NF-RZ nforce2 LAN/Sound 49,95€
    Gigabyte 7VT600P-RZ KT600 LAN/Sound 49,95€
    ASRock K7VT4A KT400 LAN/Sound 33,90€
    ASUS A7N8X-X LAN/Sound/U 133 nForce 63,90€
    MSI K7N2deltaLFR SATA RAID USB2 U 133 69,90€
    Das wären so die bei 70€ schmerzensgrenze ;)
    Welches würde sich lohnen? Würde aber nur im Notfall ein neues kaufen! Irgendwie muss man das doch lösen können mit dem blöden Rechner!
    MFG Gibbler

  2. Standard

    Hallo Gibbler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asrock K7S8X Need Help! #10
    Newbie
    Threadstarter
    Avatar von Gibbler

    Standard

    Namd ...
    nächstes Problem -.-
    hab mir das Gigabyte 7NF-RZ nforce2 gekauft!
    Ich habe einen AMD 2400+ (~2Ghz) und nun wird im Bios angezeigt .... 1800+!!! Ich hab nachgeschaut steht auf 133/133 konnte man auf 200/200 hochstellen hab ich gemacht. Beim alten würde er jetzt auf 2400+ laufen und den auch so anzeigen! was kann ich jetzt noch tun damit er auf 2Ghz läuft wie er normal laufen soll???? HELFT MIR ...
    //EDIT::. nochmal zu später Stunde *g* also ich bin am tüfteln und am tüftel n.... ich krieg den net auf 2ghz ... Da gibts kein MULTI teil wo man das in schritten hochmachen kann ... wenn ich nen 2400+ hab dann soll der auch auf 2ghz laufen und nich auf 1.5 schrott zeug also hat wer noch Vorschläge??? Würde mir echt helfen

  4. Asrock K7S8X Need Help! #11
    Newbie Avatar von Accura

    Standard

    Hallo,

    also um mal kruz ein Einblick zu bekommen. Du hast also im BIOS von 133 hoch auf 200 gestellt ja?
    Bist du dir auch sicher?
    Denn wenn du auf 200 hast müsste er eigentlich deine CPU mit 2400+ anzeigen.

    Bist du richtig aus´m BIOS raus gegangen? Also mit SAVE&EXIT?


Asrock K7S8X Need Help!

Besucher kamen mit folgenden Begriffen auf die Seite:

k7s8x kein bild

k7s8x clear cmos

cmosgpnv checksum bad k7s8x

asrock k7s8x kein bild

cmos gpnv checksum bad k7s8x

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.