Asrock K7S8X Need Help!

Diskutiere Asrock K7S8X Need Help! im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Moin, also ich habe ein derbes Problem! Mein Rechner: AMD 2400+ , 512MB DDR 400, GF4Ti4200, auf dem ASrock K7S8X hat irgendwie nen Fehler! Es ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Asrock K7S8X Need Help! #1
    Newbie Avatar von Gibbler

    Ausrufezeichen Asrock K7S8X Need Help!

    Moin,
    also ich habe ein derbes Problem!
    Mein Rechner: AMD 2400+ , 512MB DDR 400, GF4Ti4200, auf dem ASrock K7S8X hat irgendwie nen Fehler!
    Es lief alles super bis gestern!
    Wenn ich ihn starte kommt kein Bild! Das MB piept noch nichtmal, sonst hat es immer einmal gepiept!
    Hmmm also ich am fummeln.... da hab ich von nem Freund den Tipp bekommen nimm doch mal die MB Batterie raus (Diese Knopfbatt.) Ja hab ich sie also rausgenommen und siehe da er startet das Bild kam.
    Da stand ein Fehler: CMOS/GPNV Checksum Bad und er Piepte 2 mal hintereinander und dann nach hm 2 Sek. nocheinmal!
    Was hat das zu bedeuten das Piepen? Ram defekt???
    Naja hab ich F1 gedrückt fuhr er halt hoch und konnte in WIN alles mengen nur die Uhrzeit war verstellt!!! Bin ich heute in nen Laden gegangen mit der Batt. aus meinem Rechner und hab nach einer neuen gefragt. Der Typ bringt mir halt die neue bin dann nach Hause und hab sie direkt reingesetzt. Nur es kam wieder kein Bild! Hab ich se wieder rausgemacht ... jetzt kommt auch keins!!! Was soll ich tun brauche unbedingt hilfe! Was hat das Piepen zu sagen? Und wie könnte ich jetzt den Rechner wieder zum laufen bringen?
    Danke für eure Hilfe!
    MFG
    Gibbler :017:

  2. Standard

    Hallo Gibbler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asrock K7S8X Need Help! #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Die Fehlermeldung bedeutet eigentlich nur das die Einstellungen im Bios gelöscht wurden, einmal rein ins Bios "Save&Exit" und wieder raus. Danach sollte die Meldung verschwunden sein.

  4. Asrock K7S8X Need Help! #3
    Newbie
    Threadstarter
    Avatar von Gibbler

    Standard

    Ja erstmal danke nur das Prob. ist ich krieg kein Bild da kann ich leider auch nicht in den BIOS eben rein!

  5. Asrock K7S8X Need Help! #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Achso nun kommt wieder keins *g*

    Mach mal einen "CLEAR CMOS" dazu musst du einen Jumper für ein paar Sekunden umsetzen, wo sich der Jumper befindet und wie du genau vorgehst, müsste in dem Mainboard Handbuch stehen.

  6. Asrock K7S8X Need Help! #5
    Newbie
    Threadstarter
    Avatar von Gibbler

    Standard

    Hm also das blöde ist, ich hab das Handbuch nicht mehr! Jedenfalls finde ich es nicht.
    Nen Freund hat gerad gesagt ich soll alles vom Strom nehmen Kabel ab und 15min warten dann BATT. reinsetzen und starten ging aber auch nicht. Gestern hats so geklappt aber halt ohne Batt.
    Liegt das nur an der Batt.? Oder is wohl das ganze MB im Eimer? :1zhelp: :mecry:

  7. Asrock K7S8X Need Help! #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das mit der Batterie macht man normalerweise nicht, ist das gleiche wie ein CMOS Clear aber halt auf eine unsaubere Art und Weise. Das Mainboard bietet dafür extra einen Jumper, ich guck mal ob ich das Handbuch irgendwo zum Download finde.

    Das dein Board defekt ist glaube ich nicht.

  8. Asrock K7S8X Need Help! #7
    Newbie
    Threadstarter
    Avatar von Gibbler

    Standard

    Das glaube ich halt auch nicht... aber warum macht das jetzt so einen mansen? Irgendwo muss doch der blöde Fehler sein!

    Ich schaue nachher nochmal rein muss jetzt erstmal weg!
    @ all Help me :)

  9. Asrock K7S8X Need Help! #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hier findest du das Handbuch, dort steht auch wie du einen "richtigen" Cmos Clear machst, probier das einfach mal ;)


Asrock K7S8X Need Help!

Besucher kamen mit folgenden Begriffen auf die Seite:

k7s8x kein bild

k7s8x clear cmos

cmosgpnv checksum bad k7s8x

asrock k7s8x kein bild

cmos gpnv checksum bad k7s8x

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.