Asrock K7VT2--> Hats einer mitn 300W NT laufen??

Diskutiere Asrock K7VT2--> Hats einer mitn 300W NT laufen?? im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Mahlzeit! Also mal ne kurze Frage... Hat von euch jemand ein Asrock K7VT2 FUNKTIONAL mit nem 300Watt Netzteil rennen?? EDIT: Auch wenn keiner geantwortet hat, ...



 
  1. Asrock K7VT2--> Hats einer mitn 300W NT laufen?? #1
    Forum Stammgast Avatar von Dragan

    Standard

    Mahlzeit!
    Also mal ne kurze Frage...
    Hat von euch jemand ein Asrock K7VT2 FUNKTIONAL mit nem 300Watt Netzteil rennen??

    EDIT:
    Auch wenn keiner geantwortet hat, hat es sich erledigt.....

  2. Standard

    Hallo Dragan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asrock K7VT2--> Hats einer mitn 300W NT laufen?? #2
    Hardware Freak Avatar von lordrayden99

    Standard

    Es rennt bei meiner Schwester mit nem billigen 300 Watt netzteil ohne Probs.

  4. Asrock K7VT2--> Hats einer mitn 300W NT laufen?? #3
    Newbie Standardavatar

    Standard

    Originally posted by Dragan@17. Feb. 2004, 16:25
    Mahlzeit!
    Also mal ne kurze Frage...
    Hat von euch jemand ein Asrock K7VT2 FUNKTIONAL mit nem 300Watt Netzteil rennen??

    EDIT:
    Auch wenn keiner geantwortet hat, hat es sich erledigt.....
    Hallo "Dragan"...

    auch wenn Du schreibst, dass sich Deine Frage erledigt hat und Deine Nachricht auch schon eine Weile her ist, erlaube ich mir mal rasch was dazu zu schreiben, was Dritte (neue Leser, die per Suchmaschine auf diesen Thread stoßen) interessieren könnte:

    Ich habe (welch Esel mich dabei auch immer geritten haben mag) mir ein K7VT2 (von ASRock) gekauft, an einer 2.4er AMD CPU, 2 HDDs, sowie 2 CD-Roms gehängt und obwohl ich all dies an einem 430-Watt Netzteil betrieben habe (was ich nicht unbedingt als "zu klein" verdächtigen würde), immer noch Probleme mit dem USB-Bus gehabt!

    Obgleich diese Probleme nach allen mir bekannten Regeln des technischen Verständnisses auf ein zu schwaches Netzteil hingewiesen hätten, konnte dies aber bei satten (und nachgemessenen, stabilen) Werten nicht der Fall sein?!

    :8

    Also machte ich mich auf die Suche in den unendlichen Weiten des Webs und googelte stundenlang mit tausenden von Begriffen: und "siehe da", das Board ist halt einfach...

    :ci !!!

    Eine (wenn auch nicht gerade absolute) Lösung brachte dann die Aktuallisierung des BIOS, sowie eine manuelle nachinstallation neuerer Chip-Satztreiber und der USB-Treiber (beide von den Herstellerseiten geladen und den MS-Logo-Test ignoriert).

    Das brachte insgesamt zwar "etwas" mehr Stabilität ins System, liess mich jedoch auf der Erkenntnis sitzen, dass dieses Board...

    :cn 1.) wahnsinnig empfindlich auf dem USB-Bus bleibt!

    :cn 2.) eine effektive Nutzung des USB-Bus nicht über die erste USB-HUB Instanz hinaus geht.

    :cn 3.) selbst diese nur sehr "wackelig" ist und NICHTs damit zu tun hat, ob der USB-Hub aktiv, oder passiv ist - geschweige denn die zu nutzende USB-Komponente.

    :cn 4.) die onBoard vorhandene USB-Erweiterung gar nicht ansprechbar bleibt

    :db und zu guter Letzt:

    :cn 5.) das Maniboard in der Tat auch sein Geld wert ist - schließlich war es ja auch extrem billig!

    Wer also damit Troubel hat, kann sich zumindestens einbilden, dass er nicht alleine ist und hat im Support der Herstellerseiten (von ASRock) nicht wirklich Hilfe zu erwarten. Zumindestens ist dort, die so ziemlich unübersichtlichste FAQ-Handhabung, die ich jemals in meinem ganzen Leben gesehen habe!

    Sollte jemand also Interesse an einer überarbeiteten FAQ haben, die nun auch ein Inhaltsverzeichnis hat und alle (nach Hersteller in monatliche PDFs aufgeteilte)Dateien in einer einzigen, übersichtlicheren PDF zusammen fasst, dann kann er diese gerne per Email bei mir anfordern.

    In diesem Sinne wünsche ich Dir weiterhin viel Spaß mit deinem Board und allen anderen, geneigten Leseren ein kräftiges...

    "Kopf hoch, wird schon wieder"!

    Alles Liebe aus Eppenrod, wünscht Ihnen/euch, euer...

    Frederic Ch.Reuter


Asrock K7VT2--> Hats einer mitn 300W NT laufen??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.