AsRock K7VT2 Problem...

Diskutiere AsRock K7VT2 Problem... im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; hab mir das Board gekauft und da ich den eigentlichen Prozessor, denn ich einbauen wollte noch nicht da war, baute ich meinen alten AMD 800 ...



 
  1. AsRock K7VT2 Problem... #1
    Newbie Standardavatar

    Standard

    hab mir das Board gekauft und da ich den eigentlichen Prozessor, denn ich einbauen wollte noch nicht da war, baute ich meinen alten AMD 800 ein sowie den SDRAM Speicher, den ich noch hatte.
    So nun schalte ich das Ding ein und er piepst 3x mal. Bei AMI Bios heisst das laut liste der Speicher wäre defekt, also baute ich den Speicher aus und bootete so, da dies ja ohne Probleme möglich sein sollte. Aber auch hier hörte man nur 3x mal das Piepsen und wie vorher keine Anzeige auf dem Monitor.
    Woran liegts? Board? zu alte CPU? Ram?
    Danke für die Hilfe

  2. Standard

    Hallo SnOwFoRcE,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AsRock K7VT2 Problem... #2
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ...ähh...habbich das richtig gelesen ?, du hast OHNE RAM versucht zu booten ??

    :ac


    ..mfg, Garfield (dem wo das ganze entschieden zu früh ist )

  4. AsRock K7VT2 Problem... #3
    Forum Stammgast Avatar von Quasimir

    Standard

    Hast Du beim ersten Versuch auch den Jumper auf FSB 100Mhz gestellt?

    Beim zweiten Versuch: Garfield ich glaube, Du hast richtig gelesen :ae
    Ohne RAM bootet da gar nix, noch nichtmal das GraKa-Boot-Bild kommt hoch.

  5. AsRock K7VT2 Problem... #4
    Mitglied Avatar von Q-Li

    Standard

    Also, bei dem Board auf alle Fälle, das neueste Bios einspielen (www.asrock.com V1.30) und nur Marken-RAM verwenden. Mit Billig-RAM hat es, wie viele Billigboards so seine kleinen Problemchen. Wenn das nicht hilft, dann alle IDE Anschlüsse vom Board trennen und erneut versuchen. (hat bei mir geholfen!) Der Jumper für FSB steht werksmäßig auf 100 MHz und muss somit nicht verändert werden.

    Booten ohne RAM? Natürlich piepst er dann, da er ja das RAM nicht erkennen kann und somit dort einen Fehler vermutet!

    Gruß

    Q-Li

  6. AsRock K7VT2 Problem... #5
    Forum Stammgast Avatar von Quasimir

    Standard

    Wenn Du zwei SDRAM Module eingebaut hast, mach eins raus. Das Board packt es nicht wirklich mit 2 Modulen.

  7. AsRock K7VT2 Problem... #6
    Junior Mitglied Avatar von |MoD|

    Standard

    ich denke es liegt daran das du den FSB nicht richtig eingesllt hast. bei pc-100 RAM modulen musst du ihn natürlich auf 100MHz setzten... bei 133 entsprechend auf 133 MHz. Schau einfach ins Handbuch.. da steht alles drinne.

    zu alte CPU? Was ist eigentlich ein AMD 800 ? Athlon oderr Duron? aber daran KANN es nicht liegen.

  8. AsRock K7VT2 Problem... #7
    Newbie Standardavatar

    Standard

    Moin!

    Das kann nur ein ram prob sein! Mein rechner läuft auch mit dem K7VT2 momentan nur mit nem 256SDRam weil er meinen billig DDRam net erkannt hat! Und deine meinung das du ohne ram booten kannst is Massiv Falsch... Versuch doch mal ohne räder am auto los zu fahren... :ad
    Der eiziege sch... an dem board is der AGB 4x! Da ich bei dem ding meine G-force4 ti 4200 net voll nutzen kann wobei sich das board aber gut zum Übertakten eignet das es schon vom bios aus geht... (AMD 1800+ @ 2200+) :9

  9. AsRock K7VT2 Problem... #8
    Newbie Standardavatar

    Standard

    Hallo!

    Also ich habe ja selbiges Mainboard bei mir drin...

    Ich hatte Probleme mit dem Arbeitsspeicher. Hatte vorher 2x 256mb pc133 CL2 verbaut. Damit gab es immer nur abstürze. Nach xmaligen Rumversuchen habe ich den Bustakt auf 129 mhz gesetzt. Damit lief er einwandfrei. Das war der Anstoss für mich auf DDR Ram Umzusteigen. Damit hatte ich bislang keine Probleme. Und das Mainboard läuft wirklich superstabil.

    Aber wie meine Vorredner schon geschrieben haben. Auf jedenfall das Aktuelle Bios patchen.

    Es werden einige Einstellungen im Bios dadurch einstellbar..


    Gruss Hynix


AsRock K7VT2 Problem...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.