ASRock K7VT2 und SCSI-Adapter

Diskutiere ASRock K7VT2 und SCSI-Adapter im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; :5 Hallo erstmal, ich dreh bald durch. Ich habe das Board mit einem AMD 2000+ Prozessor gestern gekauft. Alles läuft, außer mein SCSI Adapter in ...



 
  1. ASRock K7VT2 und SCSI-Adapter #1
    Newbie Standardavatar

    Standard

    :5
    Hallo erstmal,

    ich dreh bald durch. Ich habe das Board mit einem AMD 2000+ Prozessor
    gestern gekauft. Alles läuft, außer mein SCSI Adapter in Verbindung mit dem Brenner.
    Egal an welchen PCI-Port, wenn ich die SCSI-Karte drin habe, stoppt er nach dem SCSI-BIOS LUN-7 und booten nicht, er bleibt einfach stehen. Manchesmal erscheinen komische Zeichen und manchmal nicht.

    Ich kann nicht mal auf das Board-Bios zugreifen, wenn die Karte steckt.

    Wenn jemand einen Rat hat, dann merci.

    cu
    Sony

  2. Standard

    Hallo Sony,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASRock K7VT2 und SCSI-Adapter #2
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Welchen SCSI Controller hast du denn ?
    Brenner ist terminiert ?

  4. ASRock K7VT2 und SCSI-Adapter #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Seri, bist ja schneller als die Feuerwehr!

    SCSI-Adapter: Tekram DC-395


    Ich weiß nicht genau, was du unter terminiert verstehst. Falls du die
    Erkennung meinst, die funzt bei LUN-03

  5. ASRock K7VT2 und SCSI-Adapter #4
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Bei dem letzten Gerät im Strang, wird die Datenleitung terminiert.
    D.h. es werden Widerstände zugeschaltet, die den Datenbus "abschließen".
    Die Widerstände werden entweder mit einem Jumper am Gerät selbst aktiviert, oder manuell in die entsprechenden Fassungen gesteckt.
    Kann es sein, daß der Controller nach einem Boot Device sucht, daß aber eben nicht angeschlossen ist ?
    Ist es denn möglich im Bios des SCSI Controller das abzuschalten ?

  6. ASRock K7VT2 und SCSI-Adapter #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    :8
    Ich habe schon das BIOS durchsucht und einige Veränderung vorgenommen, hat aber leider nichts geholfen.

    Hier noch einige Einstellungen:

    Show Adapter Information
    BIOS mapped at CC80h
    Set Apapter Information
    Boot Device ID = SCSI ID 0 -- Default
    Boot Device LUN = LUN 0 -- Default
    Boot from CD-Rom = Disabled--Default

    Ehrlich gesagt, habe ich auch schon Änderungen vorgenommen aber über die Bedeutung bin ich mir nicht so bewußt!


    Mfg
    Marco

    Guten Rutsch

  7. ASRock K7VT2 und SCSI-Adapter #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Problem gelöst:

    Habe einen neuen SCSI-Adapter besorgt, funktioniert einwandfrei.

    cu
    Sony


ASRock K7VT2 und SCSI-Adapter

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.