HILFE!! Problem mit dem ASRock K7NF2-RAID (NForce2 ULTRA)

Diskutiere HILFE!! Problem mit dem ASRock K7NF2-RAID (NForce2 ULTRA) im ASRock Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo, habe ein großes Problem mit meinem ASRock Mainboard. Kurz meine PC-Konfiguration: WinXP SP2 + Sicherheitspatches ASROCK K7NF2-RAID (NForce 2 ULTRA 400 Southbridge Chipsatz) Radeon ...



 
  1. HILFE!! Problem mit dem ASRock K7NF2-RAID (NForce2 ULTRA) #1
    Newbie Standardavatar

    Standard HILFE!! Problem mit dem ASRock K7NF2-RAID (NForce2 ULTRA)

    Hallo,

    habe ein großes Problem mit meinem ASRock Mainboard.

    Kurz meine PC-Konfiguration:
    WinXP SP2 + Sicherheitspatches
    ASROCK K7NF2-RAID (NForce 2 ULTRA 400 Southbridge Chipsatz)
    Radeon 9800 PRO (128 Mbit) 256 MB DDR1
    Seagate SATA 160 GByte
    Netzteil: Enermax 300 WATT

    Zum Problem:
    Nach der Neuanschaffung des Mainboards und Neuinstallation von WinXP
    und der entsprechenden Omega Driver musste ich erstaunt feststellen das ich AGP nicht aktivieren konnte. Bei dem Menü "Smartshader" war AGP "off".
    Dann habe ich mir den Gerätemanager angeschaut und bemerkt das ich nur
    eine PCI to PCI Bridge hatte und keine AGP to PCI Bridge.
    Zwar lief die Karte in dem Zustand aber ich glaube die 3D Leistung war nicht gut (kann es aber auch schlecht beurteilen da ich ja den AGP
    Modus nicht aktivieren kann).

    Es sei vorweg gesagt das im Bios als primäre Grafikquelle AGP 8x eingestellt ist. Bei AGP Aperture sind 256 MB eingetragen.

    Nachdem ich nun eben bemerkt habe das nur eine PCI to PCI Bridge vorhanden war, habe ich die origiinal Treiber von der Mainboard CD installiert.
    Mit dem Ergebnis das ich nun einen AGP Host to PCI Bridge im Gerätemanager stehen hatte. Dieser war jedoch mit einem Geld/weißen Ausrufezeichen markiert (also Problem).
    In der Problembeschreibung steht: "Gerät kann nicht gestartet werden (Code10)".


    Kann mir jemand helfen, ich bin echt verzweifelt. Ich bekomme das AGP einfach nicht zum laufen.

    Achja, hab auch geprüft ob es IRQ Konflikte gibt, aber die Belegung hat gezeigt das alle PCI Karten einen anderen IRQ in Anspruch nehmen.


    Beste Grüße
    Artur

  2. Standard

    Hallo wishmaster,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. HILFE!! Problem mit dem ASRock K7NF2-RAID (NForce2 ULTRA) #2
    Newbie Standardavatar

    Standard Brauchst du noch hilfe

    ich weiß eine lösung auf dein problem

    Zitat:

    Hallo,

    habe ein großes Problem mit meinem ASRock Mainboard.

    Kurz meine PC-Konfiguration:
    WinXP SP2 + Sicherheitspatches
    ASROCK K7NF2-RAID (NForce 2 ULTRA 400 Southbridge Chipsatz)
    Radeon 9800 PRO (128 Mbit) 256 MB DDR1
    Seagate SATA 160 GByte
    Netzteil: Enermax 300 WATT

    Zum Problem:
    Nach der Neuanschaffung des Mainboards und Neuinstallation von WinXP
    und der entsprechenden Omega Driver musste ich erstaunt feststellen das ich AGP nicht aktivieren konnte. Bei dem Menü "Smartshader" war AGP "off".
    Dann habe ich mir den Gerätemanager angeschaut und bemerkt das ich nur
    eine PCI to PCI Bridge hatte und keine AGP to PCI Bridge.
    Zwar lief die Karte in dem Zustand aber ich glaube die 3D Leistung war nicht gut (kann es aber auch schlecht beurteilen da ich ja den AGP
    Modus nicht aktivieren kann).

    Es sei vorweg gesagt das im Bios als primäre Grafikquelle AGP 8x eingestellt ist. Bei AGP Aperture sind 256 MB eingetragen.

    Nachdem ich nun eben bemerkt habe das nur eine PCI to PCI Bridge vorhanden war, habe ich die origiinal Treiber von der Mainboard CD installiert.
    Mit dem Ergebnis das ich nun einen AGP Host to PCI Bridge im Gerätemanager stehen hatte. Dieser war jedoch mit einem Geld/weißen Ausrufezeichen markiert (also Problem).
    In der Problembeschreibung steht: "Gerät kann nicht gestartet werden (Code10)".


    Kann mir jemand helfen, ich bin echt verzweifelt. Ich bekomme das AGP einfach nicht zum laufen.

    Achja, hab auch geprüft ob es IRQ Konflikte gibt, aber die Belegung hat gezeigt das alle PCI Karten einen anderen IRQ in Anspruch nehmen.


    Beste Grüße
    Artur


HILFE!! Problem mit dem ASRock K7NF2-RAID (NForce2 ULTRA)

Besucher kamen mit folgenden Begriffen auf die Seite:

memtest

ASROCK K7NF2-RAID SATA problem

asrock k7nf2 mit ssd kompatibel

asrock k7nf2-raid netzwerkproblem

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.