3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC

Diskutiere 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Habe bereits 2 Infineon RAM-Steine á 128MB auf dem Mainboard verbaut. Das Mainboard hat allerdings 3 Slots für RAMs. Kann ich einen weiter Infineon Stein ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #1
    Besucher Standardavatar

    Standard

    Habe bereits 2 Infineon RAM-Steine á 128MB auf dem Mainboard verbaut. Das Mainboard hat allerdings 3 Slots für RAMs. Kann ich einen weiter Infineon Stein mit 256MB RAM in den dritten Slot setzen, ohne das der Thunderbird Probleme macht ? Habe gehört, daß es sogar schon bei der Verwendung von 2 RAM-Modulen zu Problemen mit dem Athlon kommen kann. Gibt es zum Glück bei mir nicht.

    Bitte um Hilfe: Hat jemand Erfahrung damit gemacht ? Gibt es Probleme mit dem Athlon ? Sonst könnte ich ja das Modul in den Müll schmeissen, wenn es nicht funzt.

    Bringt es überhaupt was, auf 512MB aufzurüsten (RAM ist so günstig im Moment :-). Benutze den PC hauptsächlich für Games (einige Spiele brauchen sehr viel RAM) und ab und zu Grafikbearbeitung (selten).

    Vielen Dank für die Hilfe im voraus.
    Greetz
    Chromit

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #2
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Wenn du identische Module verwendest, sollte es keine Probleme geben. Mischbestückung solltest du dagegen meiden.

  4. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #3
    Besucher Standardavatar

    Standard

    Habe 3 x 256MB original Micron CL2 Module eingesetzt,
    danach 3DBench2000 nur noch 1000 Punkte, 3D2001 konnte die Graka nicht mehr initialisiert werden. Lief also gar nicht. Alles unter WinMe.
    Mit 2 x 256MB läuft aber alles wie geschmiert.
    Wenn einer weiss warum, ich wüsste es auch gern, weil
    nu hab ich nen Riegel über, und das nervt!
    Bedankt für Antwort

    Stabbi

  5. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #4
    Senior Mitglied Standardavatar

    Standard

    @stabilo:
    Da hast du Pech! Windows 9x/Me ist nicht in der Lage, mehr als 512MB RAM zu verwalten. Entweder benutzt Du W2K, welches allerdings mit 768MB aber ungeheuer langsam werden "kann" (nicht unbedingt), oder du begrenzt in Windows die Speicherbenutzung. Dann werden einfach nur noch 512 MB benutzt/verwaltet. Allerdings solltest du das Modul besser verkaufen.

  6. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #5
    Newbie Standardavatar

    Standard

    ich hab 2*128MB von infineon eingebaut , und hatte no probs...
    jetzt hab ich ein 256MB infineon dazugebaut und hab voll die freezes und abstürze, vor allem bei Outlook2000...
    werd mir morgen einen zweiten 256MB holen und gegen die 2 128er tauschen, hoffe dann funtzts wieder

    melde mich obs geklappt hat ....

    rate dir aber davon ab mehr als 2 zu benutzen ...
    anbei: bei www.km-elektronik.de kosten 256MB Infineon CL2 mom 94 DM...also zugreifen ...

  7. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #6
    Newbie Standardavatar

    Standard

    @ dr.freemann
    dachte es wären nur 256 MB bei Win98 !

  8. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #7
    Newbie Standardavatar

    Standard

    das board packt locker 3 (marken-) module - habe 3x128mb von micron drin - funzt tadellos. deine probleme kommen, wie schon oben geschrieben, daher, daß win9x/me eben ab 512 mb stolpert - dazu muß dann der vcache begrenzt werden (in der system oder win.ini - weiß ich nimmer so genau).
    das ist der grund, warum ich bei 384mb geblieben bin - und die reichen mir bisher auch dicke !
    cu
    ulbi

  9. 3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC #8
    Volles Mitglied Standardavatar

    Standard

    Microsoft kennt das Prblem mit "zuviel" RAM:
    http://www.microsoft.com/IntlKB....SO&FR=0


3 Ram Module auf A7V133A bei Nutzung von 1,2Ghz AthlonC

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.