A7V 133

Diskutiere A7V 133 im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Bisher lief mein A7V133 Board mit 256 MB RAM (2x128MB PC133 Riegel)sehr gut. Jetzt habe ich nochmal einen Riegel mit 256 MB PC133 dazugesteckt (alle ...



 
  1. A7V 133 #1
    Mitglied Avatar von Typhoon69

    Standard

    Bisher lief mein A7V133 Board mit 256 MB RAM (2x128MB PC133 Riegel)sehr gut. Jetzt habe ich nochmal einen Riegel mit 256 MB PC133 dazugesteckt (alle 3 Bänke jetzt belegt = 512 MB) und seitdem habe ich öfters Fehlermeldungen.
    Beim Bios bzw Windowsstart werden 512 MB erkannt und akzeptiert.
    Wenn ich die Speicher einzeln Teste (habe zwei Speicher- Testtools installiert),egal in welcher Bank diese stecken,sagen die Tools das die Speicher in Ordnung sind.
    Sobald ich alle stecke bekomme ich dann die Meldung, Speicherfehler.
    Jemand eine Idee was das sein könnte

  2. Standard

    Hallo Typhoon69,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7V 133 #2
    Hardware - Kenner Standardavatar

    Standard

    Kann eventuell daran liegen,daß sie verschiedene Geschwindigkeiten haben.Man muß immer darauf achten,daß man nur Speichermodule kauft und in einem Board betreibt,welche die gleichen Spezifikationen haben.Kannst ja mal deinen Händler fragen ob er dir eventuell den alten Speicher eintauscht und dir dafür ein zweiten 256 Riegel gibt.

  4. A7V 133 #3
    Volles Mitglied Standardavatar

    Standard

    Sind die 3 DIMM's alle doppelseitig bestückt? Wenn ja sind es 6 RAM-Bänke, die zu treiben (vom Strom her) sind.
    VIA (und Intel für den i815) geben einen RAM-Takt von nur noch 100MHz vor, wenn mehr als 4 RAM-Bänke zu verwalten sind. Wenn also mehr als ein Modul doppelseitig bestückt ist, ist die Wahrscheinlichkeit sehr gering, daß der Speicherbus stabil mit 133MHz läuft.

  5. A7V 133 #4
    Mitglied
    Threadstarter
    Avatar von Typhoon69

    Standard

    Danke für die Antworten.
    Alle drei Riegel sind laut Testtool identisch.
    Ja die 3 DIMM's sind alle doppelseitig bestückt.
    Werde versuchen die drei gegen einen einzutauschen.

    Mfg Typhoon69

  6. A7V 133 #5
    Volles Mitglied Standardavatar

    Standard

    Hi !

    Kann sein das der eine Riegel mit deiner Bios Einstellung 2-2-2 ganz gut kann, der andere verursacht aber Probleme.
    Bis du einen neuen Riegel bekommst ( zB.: Micron 256 MB 2-2-2 ) solltest du evtl. erst mal 3-3-3 einstellen.

    Gruß


A7V 133

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.