A7V 133; Bios; Promise

Diskutiere A7V 133; Bios; Promise im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi, ich habe zuletzt festgestellt, das die Festplatten am Promise Controller nur sehr langsam erkannt werden. Alle Bios Versionen nach 1005 scheinen das "Problem" zu ...



 
  1. A7V 133; Bios; Promise #1
    Gast
    Besucher Standardavatar

    Standard

    Hi,

    ich habe zuletzt festgestellt, das die Festplatten am Promise
    Controller nur sehr langsam erkannt werden.
    Alle Bios Versionen nach 1005 scheinen das "Problem" zu
    haben. Die Erkennung dauert ca. 3-4 mal so lange.
    Außerdem bin ich der Meinung das die Platten unter Windows
    langsamer arbeiten (kann ich mir aber auch einbilden).

    Promise Primary - eine IBM IC35...
    Promise Secondary - eine IBM (15GB)

    Kann das jemand bestätigen oder ist ein "spezielles" Problem?


    Zweitens, gibt es einen neueren Promise Treiber nach 1.6xx
    bei dem die Festplatten beim Neusterten NICHT "klacken"?


    P.S.
    Hatte zu Testzwecken auch mal das 1007 Idle Bios drauf,
    konnte aber keinen Temperaturvorteil erkennen?!?


    Für Anmerkungen, zu oben genannte Problemen währe ich
    dankbar...

  2. Standard

    Hallo Gast,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7V 133; Bios; Promise #2
    2monky
    Besucher Standardavatar

    Standard

    ich habe hier auch das A7V133 bei mir klackt nichts, ich habe eine Maxtor Platte am promise angeschlossen.

    Aktuelle UDMA 100 Treiber für den Promise gibt es bei Asus auf dem FTP-Server in der Version 200_b18.

    Ein neues Betabios 1008_01d gibt es auch für das A7V133.

  4. A7V 133; Bios; Promise #3
    Gast
    Besucher Standardavatar

    Standard

    Hi,

    auch mit dem 1008... ist die Festplattenerkennung langsam.

  5. A7V 133; Bios; Promise #4
    2monky
    Besucher Standardavatar

    Standard

    ich würde sagen etwas schneller wie bei der 1007 aber immer noch langsamer als die 1005a

  6. A7V 133; Bios; Promise #5
    Newbie Standardavatar

    Standard

    bin zum ersten mal da in eurem forum, und fand jede menge gute tips, danke,
    aber eines wird mir in dem jahr, da ich ein a7v bord mit via 133 chipsatz habe nicht klar. läuft das ding auch ohne installation eines promise ata 100 treibers stabil? oder muß ich diesen treiber gleich nachdem ich die 4in1 treiber installiert habe auch draufknallen? kann ich den promise im bios version 1009 einfach ohne unangenehme konsequenzen abschalten? was mach ich aber, damit nicht win 200 dann versucht einen treiber für einen massespeichercontroller installiert zu bekommen? wie häng ich denn bei diesem nervigen board 40 gb hdd und dvd-laufwerk, sowie cd-brenner so dran, daß sich die dinger nicht ständig ausbremsen. und vielleicht könnte mir noch wer *sagen, was es mit den farben am motherboard a7v bei den ide steckern auf sich hat. die primary ide ist sowohl beim ata100 anschluß, als auch beim normalen ide anschluß blau. warum? (na ja, ganz toll wäre ja eine spezialanleitung fürs assambeln von a7v ;-)
    danke in voraus


A7V 133; Bios; Promise

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.