A7V133 Promise erkennt ATA100 Platte nicht ?

Diskutiere A7V133 Promise erkennt ATA100 Platte nicht ? im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Der Promise Controller auf meinem A7V133 erkennt meine Seagate ATA100 ST340810A nicht ! Wenn ich sie am normalem IDE anschließe geht es tadellos, da kann ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. A7V133 Promise erkennt ATA100 Platte nicht ? #1
    Newbie Standardavatar

    Standard

    Der Promise Controller auf meinem A7V133 erkennt meine Seagate ATA100 ST340810A nicht !
    Wenn ich sie am normalem IDE anschließe geht es tadellos, da kann ich sie aber nicht dranlassen weil ich 4 CD Rom habe und deshalb keiner frei ist !
    Kann mir jemand helfen ?

  2. Standard

    Hallo Deti2000,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7V133 Promise erkennt ATA100 Platte nicht ? #2
    Mitglied Avatar von RaMSeS

    Standard

    Hast du den Raidcontroller im Windows schon installiert?? und im Bios auch auf First Boot device: "Boot from ATA... gestellt" ?

    mfg RaMSeS

  4. A7V133 Promise erkennt ATA100 Platte nicht ? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe im Bios den Promise auf Auto gestellt.
    In Windows kann ich noch nix einstellen, das will ich ja installieren ! Das Windows Setup teilt mir dann aber mit, es sei keine Festplatte installiert.

    Habe jetzt die Platte am normalen IDE. Da erkennt er sie zwar, Fdisk erkennt irgendwie die Größe nicht. Es ist ne 40er Platte, Fdisk erkennt aber nur 38154MB ! Zum Verrückt werden !

    Habe die 38154MB dann halt partitioniert und formatiert. Als ich dann Windows installieren wollte kamm das Setup bis zum Insallationsassistenten, blieb dort auf 100% einfach stehen !

    Da ist irgendwie der Wurm drin!!

  5. A7V133 Promise erkennt ATA100 Platte nicht ? #4
    Foren-Guru Standardavatar

    Standard

    38154MB sind 40GB!

    Ist der Controller als RAID oder IDE am Board gejumpert?

  6. A7V133 Promise erkennt ATA100 Platte nicht ? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Es sind keine Jumper für den Promise auf dem Board, das wird alles im Bios eingestellt.

    Bei Seagate gibt es ein Tool, mit dem ich die Platte erst auf ATA100 umstellen muß. Dafür muß ich aber erst Win installieren.

    Ein Bekannter hat mir den Tip gegeben, ich solle die Platte in zwei 20GB partitionieren. Mal sehen ob das hilft.

  7. A7V133 Promise erkennt ATA100 Platte nicht ? #6
    2monky
    Besucher Standardavatar

    Standard

    welche Rev. hat dein Board? bei meinem A7V133 Rev. 1.04 ist ein Jumper auf dem Board mit dem man Raid oder UDMA100 einstellen kann.

    Oder hast Du nur ein A7V mit KT133, das hat kein Raid.

  8. A7V133 Promise erkennt ATA100 Platte nicht ? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Board hat kein Raid, der Promise ist nur für den ATA100 Betrieb !

  9. A7V133 Promise erkennt ATA100 Platte nicht ? #8
    2monky
    Besucher Standardavatar

    Standard

    dann hast du kein A7V133 sondern das A7V.


A7V133 Promise erkennt ATA100 Platte nicht ?

Besucher kamen mit folgenden Begriffen auf die Seite:

a7v133 erkennt festplatte nicht

Promise ata100 erkennt festplatte nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.