A7V266-E Full RAID BIOS ???

Diskutiere A7V266-E Full RAID BIOS ??? im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; @all/Yetie: Ich hab das BIOS mal geflasht. Konnte wirklich (fast) nur die Unterschiede bemerken die auch auf der Seite beschrieben werden >> schnellerer Start des ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 24 von 24
 
  1. A7V266-E Full RAID BIOS ??? #17
    Volles Mitglied Avatar von THEclubby

    Standard

    @all/Yetie: Ich hab das BIOS mal geflasht. Konnte wirklich (fast) nur die Unterschiede bemerken die auch auf der Seite beschrieben werden >> schnellerer Start des Rechners durch schnellere Scanzeit etc.

    Ein weitere positiever Effekt bemerkte ich bei den Benchmarks: In allen Tests Punktezuwachs (3D-Mark 2000/2001SE, PCMark2002) Vor allem der Speicherdurchsatz vom RAM und meiner Festplatte hatten sich positiev bemerkbar gemacht. Waren keine Quantensprünge aber steigerungen (im Vergleich zum Original-Bios) um 4 bis 7 % waren drin. :bj

  2. Standard

    Hallo Yetie,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7V266-E Full RAID BIOS ??? #18
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Na ja, das wesentliche an diesen Gehackten Biosen ist ja das man die Stripe Size verändern kann. Beim Promise Ligth Controller der im originalen Bios vorhanden ist ist die Stripe Size fix auf 64 k eingestellt. Lumberjacker schreibt aber in den FAQ´s das für das ASUS A7V 266 E die Strip Size 16 k am schnellsten ist. Schaut euch mal die Vorher/Nachher Seite auf Lumberjacker an. Das sind schon tolle Performancezuwächse dabei.

    Was ich aber bei der ganzen Gschichte nicht versteh ist welcher Treiber zu verwenden ist. Da gibt es einen gehackten nagelneuen der auch empfholen wird. Hab schon ne Diskette davon gemacht. Auf der FAQ Seite gibts aber anscheinend Probs mit dem einbinden des selben bei einer Xp Neuinstallation.

    Wer hat schon mal vom Originalbios auf das Lumberjacker geflusht und dann XP Prof neu aufgesetzt. Schreibt mal bitte wie genau ihr das gemacht habt.

    Gruß Michl :)

  4. A7V266-E Full RAID BIOS ??? #19
    Mouse - Schieber
    Threadstarter
    Avatar von Yetie

    Standard

    HI michl.
    Warum testest du es nicht einfach. Wenn es nicht geht ist es ja nicht so schlimm. Das sagt der dir da schon bei der INST von XP. naja wer nicht wagt, der nicht gewinnt. *hehe* Einfach testen, wird schon nicht so schlimm denke ich. Ich habe auch mein BIOS geflasht und es funzt immer noch.


    :bj

  5. A7V266-E Full RAID BIOS ??? #20
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    So und jetzt hab ich den ***** offen! *grrrr*


    Ich habe also auf das Lumberjackerbios 1010 geflasht! Das neue Bios wird beim Start richtig angezeigt also nehme ich mal an das es gefunzt hat.

    Dannach habe ich ein neues Array mit Stripe Size 16 k (wie für A7V 266 E empfhohlen) erstellt. Dann habe ich versucht WinXP Pro neuzuinstallieren. Dazu habe ich auch eine Treiberdiskette wie in den FAQ von Lumberjacker erstellt mit dem Treiber 200b06. (der neuere sollte lt. FAQ erst nach erfolgter XP Installtion upgedatet werden).

    So weit so gut. Nun lässt sich WinXP aber nicht mehr installieren. Der Rechner hängt sich nach etwa 3/4 der Installation auf!

    Super. Und jetzt??????

    Gruß Michl

    P.s hab schon alles ausgebaut was nicht unbedingt nötig ist. (Sound, Netzwerk) Leider nicht funktioniert. Hab auch schon mit allen möglichen Biosoptionen rumprobiert, von Defalut bis alles mögliche Deaktivieren. Leider kein Erfolg. Shit

  6. A7V266-E Full RAID BIOS ??? #21
    Mouse - Schieber
    Threadstarter
    Avatar von Yetie

    Standard

    @Michl: Hast du schon die anderen Treiber genommen von der page???


    :ae

  7. A7V266-E Full RAID BIOS ??? #22
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Ich glaub mein Schwein pfeift!?

    @yetie, also ich hab deinen Rat befolgt und es noch einmal mit dem Treiber 200b15 von der Lumberjackerseite versucht. Siehe da es hat geklappt! :)

    @all, Nach der erfolgreichen XP Installation habe ich wie in den FAQ von Lumberjacker über den Gerätemanager auf die aktuelle Treiberversion 2.30b140.09 upgedatet. So weit so gut. Die Biosoptionen habe ich auf Default gelassen ausser das ich Onboardsound und Comport´s abgeschalltet habe!

    Das Array habe ich mit 16 k eingerichtet.

    Benchmarks

    Sandra Originalbios 1007 - 20 bis 24000 Punkte
    Sandra Lumb.1010Fullraid - 30451 Punkte

    Hmm, eine Verbesserung zwar, aber nicht berauschend und nicht annähernd die 38000 die ich vorher mit den beiden 60 GB IBM AVERO hatte.

    Und jetzt haltets euch fest. Ich habe dann den fsb auf 137 mhz erhöht und die Speichertimings auf 2-2-2-5 eingestellt. Und siehe da

    Sandra macht 42984 Punkte!!!!!!!!&#33 ;!!!!!!???????????

    Zu schön um wahr zu sein!?

    Hat irgendwer eine Erklärung für diesen derartigen Performancesprung lediglich durch leichtes anheben des fsb und Verschärfung der Speichertimings?

    Irgendwie trau ich der Sache nicht so recht.

    Gruß Michl :)

    Achtung WIN 2K und XP User, in den FAQ von Lumberjacker steht man solle zur Installation zunächst den gehackten Treiber 200b06 (steht zwar nur Win2000 drinnen gilt aber auch für XP) verwenden und dann auf den neuesten (2.30b140.09) via Gerätemanager Updaten. Das hat bei mir nicht funktioniert! Die XP Installation hängte sich nach etwa 3/4 auf. Mit dem Treiber 200b15 funktionierte aber alles einwandfrei und wie beschreiben.

  8. A7V266-E Full RAID BIOS ??? #23
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Jetzt wird´s mir langsam unheimlich!

    Ich frage mich langsam ob man diesem Sandrabenchmark glauben kann.

    Folgende Benchmarks habe ich nun ereicht:

    Einstellungen Speicher 2-2-2-5

    FSB 139 42984 Pkt. dannach
    FSB 143 31723 Pkt.??? dannach zurück auf
    FSB 139 31530 Pkt.


    Kann sich das irgendwer irgendwie erklären????

    Gruß Michl :8

  9. A7V266-E Full RAID BIOS ??? #24
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Letzte Meldungen und Fazit bez. Lumberjackerbios für A7V266 E und 2 x 60 Gb Maxtor!

    Nach den letzten, nicht ganz befriedigenden Sandrabenchmarks siehe obere Beiträge, habe ich nun noch folgendes gemacht! Die C: Partition von 120 GB auf 10 Gb eingerichtet, D: 20 GB, F: 20 GB, E: 30 GB und F:33 GB. !

    Sandra Deinstaliert und auf D: Neuinstalliert. C: Defragmentiert.

    Speicher 2-2-2-5 wie gehabt, FSB 139, nichts im Autostart.

    Sandra C: 36646 Pkt.
    D: 43696 Pkt.
    E: 46402 Pkt.

    Das selbe dann mit einem FSB von 143

    Sandra C: 35443
    D: 42446 ??????????????????????????????????????

    Fazit:

    Es zeigt sich das selbe Phänomen wie vorher. Bleibt man beim BIOS in den Defalutsettings ist der Performancesprung zum ASUS Originalbios zwar beträchtlich aber noch immer nicht eines Raidverbundes würdig! *g*

    Stellt man aber die Speichersettings auf 2-2-2-5 und hebt den fsb geringfügig auf 139 mhz an beginnt die Mühle zu fliegen, zumindest komme ich nun in den Bereich des von Sandra vorgegebenen Bereich für ein ATA100 2x40 GB Raidsystem!

    Stelle ich aber einen FSB von 143 ein, logischerweise müssten ja nun die Benchmarks steigen, so fallen diese aber! Wenn auch nur geringfügig. Für mich trotzdem unerklärlich!

    Ausserdem ist mir aufgefallen das offensichtlich die CPU und Speicherauslastung einiges zu den Ergebnissen beitragen. Ist z.B diese gefi...e XP-Registrierungserinnerung während des Benchmarks hochgefahren waren die Ergebisse gleich um etwa 2000 Pkt. geringer!

    Ich kann aber das 1010 Fullraidbios von Lumberjacker nur empfehlen. Bisher zumindest. Hatte ich vorher mit dem Originalbios 1007 zwischen 20 und 24000 Pkt. bei Sandra so sind es nun auf der OS-Partition C: rund 36500 und auf den anderen Partitionen zwischen 43 und 46000 Pkte.

    Wer mit seiner Raidperformance also nicht zufrieden ist sollte sich das alles "antun"! Das gehackte Bios ist auch mit dem ASUS Liveupdate flushbar. Man muss sich halt das BIOS von Lumberjacker d.loaden, entpacken und mit Liveupdate flushen. Funzt einwandfrei. Wichtig ist das auch die entsprechenden gehackten Treiber verwendet werden. ACHTUNG, in den FAQ´s wird zur Installation von XP oder 2k der Treiber 200b6 empfholen. Der hat bei mir nicht gefunzt. Mit der Version 200b15 (alles d.loadbar auf Lumberjacker.de, hat es dann aber mit der Einbindung über F6 funktioniert. Nach erfolgter Installation von XP via Gerätemanager auf die derzeit empfohlene Version 2.30b140.09 updaten.

    Als Stripe Size habe ich 16 k gewählt. Vorherige Arrays müssen natürlich gelöscht werden, und eben mit geänderter Stripe Size neu erstellt werden. Logisch neeeeee! *ggg*

    Zum Abschluss noch meine Maschinendaten, ASUS A7V 266 E, Lumberjackerbios 1010 Full Raid, Via 4in1 4.40, 2x 60 GB Maxtor, ASUS 8460 Ultra, Asus Det. 29.80, alles ohne Via Raidpatch. SB Audigy, D-Link Netzwerkkarte, XP 1900@143fsb, XP Pro.

    Gruß Michl :)


A7V266-E Full RAID BIOS ???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.