A7V266 E und Windows 2000

Diskutiere A7V266 E und Windows 2000 im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hilfe ! Habe folgendes Prob: Wenn ich im Windows auf Start/Beenden/Neustart gehe, fährt mein Rechner normal herunter - dann nur noch ein schwarzer Bildschirm, kein ...



 
  1. A7V266 E und Windows 2000 #1
    Newbie Standardavatar

    Standard

    Hilfe !

    Habe folgendes Prob:

    Wenn ich im Windows auf Start/Beenden/Neustart gehe, fährt mein Rechner normal herunter - dann nur noch ein schwarzer
    Bildschirm, kein Neustart. Bildschirmsignal ist da.

    Ansonsten funktioniert alles, anschalten - hochfahren oder Rutnerfahren und abschalten - alles normal. Nur kein Neustart möglich...

    Alle Treiber aktualisiert, kein RAID.

    Kennt jemand von Euch das Problem ?

    System:
    Windows 2000 SP 3
    Athlon XP 1700+
    A7V266E VIA KT266
    512 RAM

  2. Standard

    Hallo Adix,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A7V266 E und Windows 2000 #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Windows.....

    Wenn sonst alles funktioniert.....wird es wohl irgendein Programm oder Registry Eintrag sein... aber den zu finden wird sehr, sehr schwierig.

  4. A7V266 E und Windows 2000 #3
    Mouse - Schieber Avatar von Yetie

    Standard

    hi. hast du mal das sp2 versucht ???

  5. A7V266 E und Windows 2000 #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Erstmal vielen Dank für Eure Antworten.

    Ging auch mit SP2 nicht. Hab deshalb erst das SP3 augfespielt.
    Kann ich vielleicht BIOS irgendwas ändern ?

  6. A7V266 E und Windows 2000 #5
    Mouse - Schieber Avatar von Yetie

    Standard

    gut möglich. lade doch mal die default einstellungen :bj

  7. A7V266 E und Windows 2000 #6
    Volles Mitglied Standardavatar

    Standard

    Den Fehler hatte ich auch mal.
    Alle Einstellungen getestet, Netzteil, Speicher, CPU, Graka, Kabel getauscht und schlußendlich lag es am Mainboard.

  8. A7V266 E und Windows 2000 #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    hab den Fehler gefunden.

    Neues BIOS-Update eingespielt, alle Einstellungen auf default gesetzt, Promise-Controller im Gerätemanager deaktiviert.
    Jetzt funktioniert alles!

    Vielen Dank für Eure Hilfe !!!

    :9


A7V266 E und Windows 2000

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.