A8N SLI Ethernet-Problem

Diskutiere A8N SLI Ethernet-Problem im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi, zum A8N gibts hier ja schon viel, aber das habe ich nicht gefunden. Die Onboard-Netzwerkanbindung beim A8N lief auf den ersten Blick wie geschmiert, ...



 
  1. A8N SLI Ethernet-Problem #1
    Newbie Standardavatar

    Standard A8N SLI Ethernet-Problem

    Hi,

    zum A8N gibts hier ja schon viel, aber das habe ich nicht gefunden.
    Die Onboard-Netzwerkanbindung beim A8N lief auf den ersten Blick wie geschmiert, bis ich feststellte, dass sämtliche downloads (egal ob .exe oder .zip oder sonstwas) nicht ausführbar waren. Danach habe ich emule ausprobiert, was zur Folge hatte, dass der Rechner nach ca. 10 Minuten Betrieb neustartete (jedesmal). Inzwischen habe ich Win XP neu installiert und die Nvidia Treiber für das Ethernet weggelassen. Statt dessen meine gute alte Realtek Ethernetkarte eingebaut und alles läuft wie's sein soll. (Gleichzeitige Installation von Karte und Board-Netzverbindung hat nicht hingehauen). Das ist doch aber nicht Sinn der Sache!

    Kann mir jemand sagen, wie ich das Onboard Ethernet nutzen kann? Liegts an den Treibern oder am Board?

    Danke schonmal,
    mifune

  2. Standard

    Hallo mifune,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. A8N SLI Ethernet-Problem #2
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Was für Treiber hast du denn genommen?
    Das aktuelle nForce Treiber Paket von der nvidia Homepage? Müsste meines Wissens die 6.70er Version sein. Normal ist es auch kein Problem zwei oder mehr NICs (Netzwerkadapter) im Rechner zu haben.

  4. A8N SLI Ethernet-Problem #3
    Newbie Standardavatar

    Standard

    Hmmm, war da nicht was mit der nvidia-Firewall?
    Ich hatte zwar nur in Erinnerung, dass die FTP-Downloads killt, aber wer weiß...

  5. A8N SLI Ethernet-Problem #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke, ich probiers mal mit neuen treibern.


A8N SLI Ethernet-Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.