AMD1900+ mit A7v333

Diskutiere AMD1900+ mit A7v333 im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hello, sorry for englisch, my german is not so terrific...but this site seems to be a community of real hardware freaks. I bought the asus ...



 
  1. AMD1900+ mit A7v333 #1
    Newbie Standardavatar

    Standard

    Hello,
    sorry for englisch, my german is not so terrific...but this site seems to be a community of real hardware freaks.
    I bought the asus a7v333 and an amd 1900+
    Everything works fine(only the system clock blocks when drained from the electicity)
    I've chosen automatic frequency set in the bios, and there it does something funny...
    When I put it on 1600Mhz (frequency of my amd) it keeps crashing, even in the bios... when I put it on 1200 Mhz it works fine.
    I'm using my board with samsung 2700 speicher.

    Thanx for any help...

    Ilyas

  2. Standard

    Hallo ilyas,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AMD1900+ mit A7v333 #2
    Hardware Freak Avatar von VooDoo78

    Standard

    what kind of power supply do you have, you need at least 180watt combined power . perhaps you have a thermal problem with your cpu, so check the temperature in your bios .

  4. AMD1900+ mit A7v333 #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    I've got a 300Watts power supply... and the CPU temp is about 50° (Thermaltake Vulcano 7+)...
    can you explain me some basics about the manual config of the mainboard and cpu?


AMD1900+ mit A7v333

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.