ASUS A7N8X (Deluxe)

Diskutiere ASUS A7N8X (Deluxe) im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Ich Liebe dieses Board! Hatte vorher ein KT4 Ultra von MSI. Gut das war von der Ausstattung auch nicht schlecht. Aber das A7N8X - E ...



Umfrageergebnis anzeigen: No question avaiable to import.

Teilnehmer
50. Du darfst bei dieser Umfrage nicht abstimmen
  • Top Board,hätte nichts Besseres kaufen können!

    50 100,00%
Thema geschlossen + Neues Thema erstellen
Seite 8 von 9 ErsteErste ... 6789 LetzteLetzte
Ergebnis 57 bis 64 von 68
 
  1. ASUS A7N8X (Deluxe) #57
    Volles Mitglied Avatar von Trascher-GSI

    Mein System
    Trascher-GSI's Computer Details
    CPU:
    AMD Athlon64X2 6400+
    Mainboard:
    MSI K9 Neo irgendwas
    Arbeitsspeicher:
    2G DDR800 Corsair
    Festplatte:
    200GB S-ATA Samsung *2 kein Raid
    Grafikkarte:
    8800 GTS 512
    Soundkarte:
    Sound Blaster Audigy Gamer
    Monitor:
    19"er TFT Samsung
    Gehäuse:
    Centurion irgendwas von CoolerMaster
    Netzteil:
    Corsair 520 W
    3D Mark 2005:
    16k+
    Betriebssystem:
    Win XP Professional
    Laufwerke:
    DVD + Brenner, DVD Rom
    Sonstiges:
    Jede Menge Staubfänger!!!!

    Standard

    Ich Liebe dieses Board!
    Hatte vorher ein KT4 Ultra von MSI.
    Gut das war von der Ausstattung auch nicht schlecht. Aber das A7N8X - E Deluxe (1GB LAN FREU)
    Kick wohl derbe. Is das beste board das ich je hatte. So viele GUTE hatte ich auch nicht. :ch
    Bei mir läuft ein 2400+ auf 11*200 sprich 2200Mhz super stabil...
    Muss nur demnächst mal ne SATA Platte kaufen und gucken wie das funzt.

    So on

    :2

  2. Standard

    Hallo KairoCowboy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASUS A7N8X (Deluxe) #58
    Newbie Standardavatar

    Standard

    @ blachhawk das netzteil is schrott>> test mal ein anderes
    oder hitze problem oder treiber falsch install.......


    Habe das asus A7N8X mit dem Nforce 2 spp>> mein 3000+/400 läuft ohne probs, auf 11,5X210Mhz@1,825V Primstable( weiter will ich nicht höher da der cpu sehr teuer war>hol mir demnächst den 2600+ mobile, mal sehen was da noch drin ist.) wakü von alphacool

    also zum board ist ne absolute empfehlung, hatte vorher das gigabyte GA-7N400 nur probs, meine kumpels haben auch fast alle asus+amd+ati>>>> keine probs

    mfg

  4. ASUS A7N8X (Deluxe) #59
    Junior Mitglied Avatar von JackD7

    Standard

    habe das board seit 7 tagen und bin super zurfrieden (siehe unten).

    zur ati 9600er pro graka kann ich sagen:

    karte reingesteckt, 350er netzteil abgebrannt ...
    550er netzteil gekauft, karte gibt bios text nur in gelb von sich, windows boot auch alles mit sehr starkem gelbstich
    (hat da wer ne idee woran das liegt ? oder ist die graka platt ?)

    naja, ich hab jetzt erstmal wieder meine gf3 Ti drin ...

    cheers,

    jack

    boah, ne, wo isn meine signatur ? :-P

    hier: *g*

    CPU:
    AMD Athlon XP Barton 2500+ 1.65Volt boxed@3200+ 1.75Volt,
    Mainboard:
    ASUS A7N8X-E Deluxe, Rev. 2.0, 1011 @200/400 Mhz FSB,
    RAM:
    2 x MDT DDR CL2, 5 512MB PC-2700 @200/400Mhz,
    Graka:
    GF3 Ti200,
    HDDs:
    2 x IBM 45GB 7200er intern,
    1 x DiamondMAX 80GB extern im ICY USB2.0,
    1 x DiamondMAX 120GB extern im ICY USB 2.0,
    Netzteil:
    ATX SuperSilent 550 Watt DualFan Active,
    Monitor:
    IBM P202 21"

  5. ASUS A7N8X (Deluxe) #60
    Volles Mitglied Avatar von AzZarad

    Standard

    was ist eigentlich der unterschied zwischen dem abit nf7 400 und dem nf7 400 Ultra board???

  6. ASUS A7N8X (Deluxe) #61
    Newbie Standardavatar

    Ausrufezeichen .

    Dann will ich auch mal meinen Senf dazu tun :)

    Habe das Asus A7N8X-E Deluxe mit folgenden Komponenten:

    XP2600+
    2x 512MB Corsair CMX512-3200LL TwinX
    Sapphire Radeon 9800 nonPro
    400 Watt Netzteil von BeQuiet
    2x Samsung SV1204H

    Und nun zu meinem bisher nicht zu lösenden Problem:

    Sämtliche Spiele stürzen nach beliebiger Zeit ab, dabei lande ich von einer auf die andere Sekunde auf dem Desktop. Dieses Problem hatte ich auch schon mit meinem "A7N8X Deluxe" mit der "Revision 1.04", allerdings erst als ich das Bios von 1004 auf 1005 geupdatet habe. Sämtliche darauf folgende Bios Versionen "1006-1009" haben das Problem nicht mehr lösen können. Blieb mir also nicht anderes übrig als auf die erste Version "1004" zurück zu flashen! Hier liefen die Spiele dann wenigstens stabil, lediglich die Übertaktbarkeit des Systems war hier eingeschränkt - damit konnte ich aber leben :)

    Dann habe ich mir gedacht, ich mache einfach ein kleines System Update in der Hoffnung dass ich damit endlich wieder beides voll genießen konnte.
    1. Ein anständig übertaktbares System 2. Ein stabiles System.
    So habe ich also mein damaliges "Asus A7N8X Deluxe" gegen ein moderneres "Asus A7N8X-E Deluxe" + neue CPU "XP2600+" getauscht.

    Leider musste ich auch hier nach kurzer Zeit feststellen das mein System bei Spielen nicht stabil lief und ich nach nicht vorhersehbarer Zeit auf dem Desktop landete, dies nennt man übrigens auch das "Back to Desktop Problem". Da ich ja nun im Besitz des aktuellen Boards war konnte ich noch nicht einmal das Bios auf die 1004 Version zurückflashen, warum...,ganz einfach: Das Bios mit der Nummer 1004 gab/gibt es für das "A7N8X-E Deluxe" nicht :001: :angryfire

    Mein Verdacht ist nun das Asus die internen Chipsatztimings bis an die Grenze
    erhöht hat um in den Benchmarks stets vorne mitzuspielen. Alles auf Kosten der Stabilität :wacko:

    Tja, mittlerweile habe ich mich schon dran gewöhnt das die Spiele über
    kurz oder lang zum Desktop zurückspringen, daran wird sich mit großer Wahrscheinlichkeit in naher Zukunft auch so schnell nichts ändern :angryfire

    Dennoch ist das Board bis auf diese kleine Macke, bei mir zu 99,8 Prozent stabil :ices_ange

    thx&bye

  7. ASUS A7N8X (Deluxe) #62
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Daumen hoch

    Ich hab das A7N8x-E-deluxe

    Läuft schön stabil mein 2500+ läuft als 3200+
    meine 2 Samsungplatten bringen im Raid 0 knapp 100MB die sekunde

    nur meinen Ram mußte ich auch singelchannel stecken das er als DDR400 läuft hatte halt vorher nicht auf die Asus page gekuckt ob er unterstützt wird.

    ansonsten hatt cih nur einmal das Problem das nach nen Bios update das Windows nicht mehr starten wollte.

    bin aber zufrieden ein bischen basteln ist doch schön.

  8. ASUS A7N8X (Deluxe) #63
    Newbie Standardavatar

    Standard

    Zitat Zitat von Einstein
    ansonsten hatt cih nur einmal das Problem das nach nen Bios update das Windows nicht mehr starten wollte.
    Besitze das gleiche Board und nach dem Bios update auf 1012 startet Windows nicht mehr. ;(

    Wie hast du das behoben? Gibt es eine Möglichkeit das Bios zurück zu flashen??
    Ich hatte davor schon immer Probleme mit Bluescreens und hab deshalb das update versucht. Er startet gar nicht mehr, egal was ich mache. (nur einen Ram Riegel rein, Spannungen verändert, Taktfrequenzen verändert...)

    Gruß,
    holbol

  9. ASUS A7N8X (Deluxe) #64
    Volles Mitglied Standardavatar

    Mein System
    RobertD's Computer Details
    CPU:
    Core2Duo E4400 mit real 2700MHz
    Mainboard:
    ASRock 4CoreDual-VSTA
    Arbeitsspeicher:
    2x1024MB Corsair ValueSelect
    Festplatte:
    Samsung 320GB / Maxtor MAXLINE III 250GB
    Grafikkarte:
    Radeon X850Pro@XT PE
    Soundkarte:
    SB X-FI Extreme Music
    Monitor:
    Acer AL711 TFT
    Gehäuse:
    Enermex CS-317 Silver Wizard II
    Netzteil:
    Enermex 431W
    Betriebssystem:
    Windows Vista HP
    Laufwerke:
    16x DVD-LW LitOn SOHD-16P9S /12x DVDRW LG GSA-4120B
    Sonstiges:
    Hauppauge Nexus-S

    Standard

    Also ich hab momentan bei mir 3 Asus-Boards stabil am laufen. Diese Boards sind das A7V Rev. 1.02 / A7V8X-X Rev. 1.01 und auch das A7N8X Deluxe Rev. 1.04 . Letzteres ist das jüngste in meiner Asus-Familie. Da ist momentan die Bios-Version 1008 drauf zúnd es läuft bis auf kleies Manko eigentlich stabil. Das kleine Manko wäre der Standby-Modus, dh. sobald ich den FSB auf über 166MHz takte, funktioniert der Standby-Modus nicht mehr, Ruhezustand geht gut, dauert bei mir aber länger, als wenn ich den PC richtig herunter fahre.


ASUS A7N8X (Deluxe)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.