Asus A7N8X Deluxe + Lan ohne Sound :(

Diskutiere Asus A7N8X Deluxe + Lan ohne Sound :( im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Huhu, Also bei meinem Mainboard funzt der Sound nichtmehr seit ich den Treiber meiner Wireless LAN Karte D-Link DWL 520+ installiert hab. Nach dem Neustart ...



 
  1. Asus A7N8X Deluxe + Lan ohne Sound :( #1
    Newbie Standardavatar

    Standard

    Huhu,
    Also bei meinem Mainboard funzt der Sound nichtmehr seit ich den Treiber meiner Wireless LAN Karte D-Link DWL 520+ installiert hab. Nach dem Neustart nach der Installation ging es zuerst ganz komisch und verzerrt und nach ein paar Neuinstallationen beider Treiber garnicht mehr und wurde auch nichtmehr im Geräte Manager angezeigt. Dann habe ich Windows (XP) neuinstalliert und der Ärger ging von vorne los. Da ich wenig Ahnung von so Treibergeschichten hab wollte ich mal fragen ob einer von euch weis wie ich das vielleicht beheben könnte. Ich danke schonmal im Vorraus!!! Falls das hilft ich habe bei dem MB Treiber die aktuelle Version und die Version von der CD genommen und hat beides mal nicht gefunzt und bei der Lan Karte ist es die Version 2.0.0.2

  2. Standard

    Hallo Momojo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A7N8X Deluxe + Lan ohne Sound :( #2
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    welche treiber hast denn für das mobo genutzt die von Nvidia oder die von der asus homepage :8

  4. Asus A7N8X Deluxe + Lan ohne Sound :( #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also einmal ASUS CD und das andere Mal Asus HP

  5. Asus A7N8X Deluxe + Lan ohne Sound :( #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Nutzen beide Karten den gleichen IRQ ? Schau mal nach

  6. Asus A7N8X Deluxe + Lan ohne Sound :( #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also unter windows sehe ich nur dass die netzwerkkarte den icq 18 hat aber ich bin mir ziemlich sicher dass dieses onboard ding nen anderen icq hatte

  7. Asus A7N8X Deluxe + Lan ohne Sound :( #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ach manno ich will Sound :)


Asus A7N8X Deluxe + Lan ohne Sound :(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.