ASUS A7N8X-E Deluxe & Blue Screens

Diskutiere ASUS A7N8X-E Deluxe & Blue Screens im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Habe ja am Anfang mit dem Board schon Probleme gehabt. Nun ist es so, dass der Rechner 3 Wochen lang problemlos lief und dann plötzlich ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 33
 
  1. ASUS A7N8X-E Deluxe & Blue Screens #1
    Mitglied Avatar von Slider

    Standard

    Habe ja am Anfang mit dem Board schon Probleme gehabt.
    Nun ist es so, dass der Rechner 3 Wochen lang problemlos lief und dann plötzlich beim BF Zocken Blue Screens ohne Ende aufgetaucht sind. (Samsung RAM 2 x 512 MB PC 3200 CCC Module CL3)

    Fehlermeldung: PFN_LIST_CORRUPT

    Bei Windos Tweaks fand ich herraus, das es was mit dem Arbeitsspeicher zu tun hat. Entweder ein falscher Treiber oder defekter RAM.
    Ich habe Memtest 86 durchlaufen lassen und bekam etliche Fehler auf beiden RAM Modulen angezeigt.
    Dann habe ich den Speicher auf meinem alten Elitegroup Board getestet (auch mit MEM-Test 86) und siehe da nicht ein Fehler bei 11 Std. Laufzeit.
    Langsam bin ich echt am Ende.
    Habe schon fast alles an Speicher Timings ausprobiert.
    Habe jetzt meinen alten 2400er XP Prozesser drinnen (FSB 133) und der Rechner läuft glatt.
    Packe ich aber meinen 3200er rein (FSB 200) dann gibts die berüchtigten Blue Screens. (Prozessor ist aber heil, wurde beim Händler getestet)
    Mein Ram steht nicht auf der ASUS Kompatibilitätsliste.
    Aber das alles damit zu erklären ist mir zu einfach.
    (ASUS Hotline "Der steht nicht drauf, also keine Garantie auf fehlerfreien Betrieb")
    Die blöden Penner ! Das Teil ist lupenreiner Samsung RAM (Samsungchip auf Samsungplatine).
    Bitte helft mir !
    Hat jemand evtl. mal die genauen Bios Einstellungen für mich ?
    Was muss ich in den Speichertimings einstellen, wie muss ich Prozessor und wie den RAM takten ?
    Hatte vorher auch schon im BIOS auf Aggressiv eingestellt, weil ich das hier irgendwo gelesen habe.
    Habe jetzt das aktuellste BIOS drauf (1010).
    Allerdings erst nach den ersten Blue Screens draufgeknallt.

    Gruss
    Slider (, der kurz davor ist, den ganzen Scheiss zu verkaufen)

  2. Standard

    Hallo Slider,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASUS A7N8X-E Deluxe & Blue Screens #2
    Computer - Papst Avatar von BassBoXX

    Standard

    Mein Kumpel hatte ähnliche probs, bei ihm hilten 400er Infineon speicher keine 200mhz aus!!!Doch sein Händler hat die Rams umgetauscht, jetzt läufts.....Bei ihm startete der rechner immer neu....haste schonmal andere Rams getestet?!?!
    ich glaube nich das du mit anderen Specichertiminsg was ändern kannst........

  4. ASUS A7N8X-E Deluxe & Blue Screens #3
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,


    Mein Ram steht nicht auf der ASUS Kompatibilitätsliste.
    Aber das alles damit zu erklären ist mir zu einfach.
    Hm........hast Du eigentlich ne Ahnung, WIEVIEL Mühe den Ing. bei ASUS das macht, rauszufinden, WELCHER SPeicher auf deren Board lüppt und welcher NICHT..???

    Und DAS alles machen die NUR, weil es NICHT stimmt.....hm......wäre ICH jetzt ASUS würde ich das entsprechende Personal KÜNDIGEN und die Preise für meine Boards SENKEN....

    Teste doch einfach trotzdem mal ANDEREN RAM.....wenn es der Bekanntenkreis bzw. Händler Deines Vertrauens zulässt....

    MfG
    Fetter IT

  5. ASUS A7N8X-E Deluxe & Blue Screens #4
    Mitglied
    Threadstarter
    Avatar von Slider

    Standard

    Hatte anderen NoName RAM (266er) drinnen.
    Aber da hab ich die gleichen Fehlermeldungen bekommen.
    Habe jetzt auch schon in mehreren Foren gelesen, dass das Board mit FSB 200 Probs haben soll.
    Sollte ich denn eher die CPU und RAM FSB's synchron laufen lassen, oder ist das egal ?
    Müsste ja eigentlich beides mit FSB 200 laufen.
    Tuts aber net.

    :5

  6. ASUS A7N8X-E Deluxe & Blue Screens #5
    Mitglied Avatar von Sanja1254

    Standard

    also ich habe das asus a7n8x deluxe rev 2.0 und habe 2x512mb twinmos pc3200 kann die aber auch nciht auf fsb200 laufen lassen weil ich dann ständig bluescreens bekommen habe, jetzt läuft mein system auf 166 und timings auf aggresive jetzt geht es wunderbar nur ein problem ich holle nciht das volle potential aus meinem rechner das ist natürlich richtig kacke will mir jetzt neuen speicher kaufen oder das e-deluxe mal sehen!

    beim freund auch e deluxe läuft infineon 2x256mb wunderbar auf fsb 200!

    hoffe ich konnte dir helfen!

  7. ASUS A7N8X-E Deluxe & Blue Screens #6
    Newbie Standardavatar

    Standard

    Originally posted by BassBoXX@25. April 2004, 16:04
    Mein Kumpel hatte ähnliche probs, bei ihm hilten 400er Infineon speicher keine 200mhz aus!!!Doch sein Händler hat die Rams umgetauscht, jetzt läufts.....Bei ihm startete der rechner immer neu....haste schonmal andere Rams getestet?!?!
    ich glaube nich das du mit anderen Specichertiminsg was ändern kannst........
    Also bei mir läuft der Infineon Speicher auf meinem Asus A7N8X-E mit 200MHZ FSB.
    Mit einem MSI hatte ich mal Probleme mit Infineon 2x256MB DDR400 Speicher dafür liefen dort aber die Samsung 2x256MB 333DDR einwandfrei!

  8. ASUS A7N8X-E Deluxe & Blue Screens #7
    Senior Mitglied Standardavatar

    Standard

    MHZ:

    FSB 166 weil Barton
    RAMs auf 200
    AGP 66

    Volt.

    VDIMM auf 2.7 erhöhen? Vielleicht haben die zuwenig saft meine Corsair laufen erst mit 2.7 auf 2-2-3-6-1T

    Hast du ein Aktuelles Bios drauf?

    Wenn nich, mach mal n update!

    Wieviel watt hat dein NT nochmal?

    Hast du die Ramriegel in den richtigen slots für Dualchannel?

    so long FDISK

  9. ASUS A7N8X-E Deluxe & Blue Screens #8
    Mitglied
    Threadstarter
    Avatar von Slider

    Standard

    Originally posted by FDISK@25. April 2004, 15:45
    MHZ:

    FSB 166 weil Barton
    RAMs auf 200
    AGP 66

    FSB 166 beim Barton ?
    Kapier ich net.
    Der sollte doch auf 200 FSB laufen, damit er als 3200er erkannt wird oder nicht.
    Wenn ich auf 166 schalte, dann fährt er doch als 2500+ hoch.
    Und was meinst Du mit AGP 66 ?
    Netzteil ist es nicht ! (Siehe Signatur)
    BIOS hab ich das 1010 drauf (hab ich oben doch schon geschrieben)


ASUS A7N8X-E Deluxe & Blue Screens

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.