Asus A7N8XE-Deluxe

Diskutiere Asus A7N8XE-Deluxe im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Guten Morgen, ich habe gestern vorgestern mir ein neues Gehäuse angeschafft. Nach dem ich meine Hardware darin verbaut habe springt mein Rechner einfach nicht mehr ...



 
  1. Asus A7N8XE-Deluxe #1

    Standard Asus A7N8XE-Deluxe

    Guten Morgen,
    ich habe gestern vorgestern mir ein neues Gehäuse angeschafft. Nach dem ich meine Hardware darin verbaut habe springt mein Rechner einfach nicht mehr an. Ich alles wie vorhher angeschlossen PowerSW Reset usw. Das Board wird mit Strom versorgft(Lampe leuchtet) aber es passiert rein garnichts wenn man den Powerknopf betätigt. Ich habe einach mal die Grafikkarte nicht mit verbaut(Das Board hat auch keine OnboardKarte) aber der Rechner sollte auch ohne Grafikkarte anspringen oder?

  2. Standard

    Hallo André_Neustadt,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A7N8XE-Deluxe #2
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Willkommen im Forum

    Zitat Zitat von André_Neustadt Beitrag anzeigen
    aber der Rechner sollte auch ohne Grafikkarte anspringen oder?
    Ja das sollte er und dann piepsen!

    Hast du die Abstandhalter montiert?
    Den vierpoligen Stecker (2xgelb und 2xschwarz) eingesteckt?

  4. Asus A7N8XE-Deluxe #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Abstandshalter sind dran aber (habe mich auch schon gewundert) kann man an dem board nirgendswo anschließen. es gibt den steckplatz einfach nicht oder bi ich blind?

  5. Asus A7N8XE-Deluxe #4
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Willkommen im forum
    Das Board hat keinen P4 Stecker. Versuch mal eine Minimalkonfiguration, das heist alles was der PC nicht braucht um zu laufen ab. Und versuche zuerst das Bios zu resetten mit einem CMOSclear. MfG Yves


Asus A7N8XE-Deluxe

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.