Asus A7NAX schaltet immer aus!

Diskutiere Asus A7NAX schaltet immer aus! im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo leute, ich habe mich gerade registriert auf den tipp eines freundes von mir hin, da ich ein problem mit dem Asus A7NAX habe. Und ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Asus A7NAX schaltet immer aus! #1

    Standard

    Hallo leute,


    ich habe mich gerade registriert auf den tipp eines freundes von mir hin, da ich ein problem mit dem Asus A7NAX habe.

    Und zwar habe ich mir nur neue komponenten, so eine Geforce 4 MX, 256MB DDRRAM DIMM PC400 TakeMS CL3 und XP 1700+ zum übertakten gekauft...

    schon beim ersten einbauen bzw. dann einschalten schaltete sich das board nach etwa 5-10 sekunden wieder aus. Anfangs schaltete noch bildschirm ein und zeigte an dass die grafikkarte detected wurde...mittlerweile geht gar nichts mehr.

    Ich habe grafikkarte ausgetauscht mit einer 100 % funktionierenden, sowie mit neuen prozessor und andern rams ausgetestet... immer mit dem ergebnis, dass sich das board und somit ganzer pc ausschaltet.

    Vorhher habe ich sogar das Netzteil gewechselt und hat auch nicht funktioniert, an was könnte es noch liegen ( -- abgesehen davon, dass board einen defekt hat, vielleicht habe ich ja etwas vergessen). mittlerweile bin ich mit meiner weisheit am ende... ich hoffe auf eure hilfe, vielleicht weiß ja von euch jmd. eine lösung...


    mfg
    martin

    p.s. ich habe nichts übertaktet, alles in originalzustand gelassen...mein 1. artikel :4

  2. Standard

    Hallo waginalgeburt,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A7NAX schaltet immer aus! #2
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    hallo ich nehme an du meinst das A7N8X :9 also hast du zufällig vergessen denn cpu lüfter anzuschließen oder dreht er zu langsam? :8

  4. Asus A7NAX schaltet immer aus! #3
    Foren-Guru Avatar von stonehedge

    Standard

    Eine böse Falle: Wenn du nen Temperaturgeregelten Lüfter hast und im Bios die Option eingeschaltet hast, dass er sich automatisch wieder ausstellt, wenn der Lüfter sich nicht dreht, beisst die Katze sich in den Schwanz.... der Arctic Cooling TC beispielsweise dreht erst an, wenn der Prozessor ne gewisse Kerntemperatur erreicht hat.... und nach ca. 5 Sekunden überprüft das Bios den Lüfter, ob er sich dreht, da er das noch nicht tut (zumindest nicht in ausreichender Geschwindigket) schaltet das Bios den Rechner aus..... - möglicherweise dein Problem, guck mal nach!

    [Edit]

    .oO(was ist das eigentlich fürn seltsamer nick "waginalgeburt????" :ae )

    [Edit Ende]

    Gruss
    Stonehedge :bj

  5. Asus A7NAX schaltet immer aus! #4
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Oder sitzt der Kühlkörper schief auf dem Sockel? Oder hat das Mainboard irgendwo nichtisolierten Kontakt mit dem Mainboardträger/Gehäuse, oder sind alle Stecker richtig fest, oder ist die Graka nicht richtig im AGP-Slot gewesen?
    Du hast doch einen Kühler drauf, oder?

    Das klingt nach der SChutzfunktion gegen überhitzte CPUs.

    Läuft das Netzteil und die Platten den an? Kriegen alle Geräte für 5 - 10 Sekunden Strom?

    Gruß

  6. Asus A7NAX schaltet immer aus! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hallo, danke schon mal für die vielen, v.a. sehr schnellen antworten !!

    @ basti der kühler (arctic cooler) sitzt richtig auf dem prozzi + dreht auch ganz normal an (ich meine das A7N8X, hast recht..)

    @stonehenge...dass kann nicht sein, da ich noch nie in das bios des boards reingekommen bin... zu meinem nick: mir ist nichts besseres eingefallen und er stammt aus verrückten ideen meines freundeskreises :ad :2

    wenn dass nat. schon der standard ist die bioseinstellunge: allerdings ist der kühler NICHT temperaturgeregelt (der war damals ausverkauft *G*)...

    @azzo: also es sitzt alles richtig fest, ich bin beim einbauen nicht der anfänger, schon zig pc's zusammengeschraubt:... ich habe sogar eine pci-grafikkarte getestet, welche auch nicht funzt.
    Das mit der Schutzfunktion habe ich mir auch schon gedacht, da ich das handbuch von asus von vorne bis hinten durchgeakkert habe, habe ich nur einmal gelesen, dass board von selbst ausschaltet, eben bei der genannten schutzfunktion, (overheating-protection)...allerdings stellt sich die frage, wenn cpu bei 30 ° oder so ist, warum dass sich dann aktiviert --> lässt nur auf fehlfunktion schließen oder was meint ihr ?

    netzteil + festplatte sowie brenner, cdrom usw. läuft alles an, auch brennt die grüne lampe am board...

    mfg
    martin

  7. Asus A7NAX schaltet immer aus! #6
    Foren-Guru Avatar von stonehedge

    Standard

    eine Idee hätte ich noch: Du sagst, Du hast keinen TC-Lüfter, okay..... aber möglicherweise haste den vielleicht nicht an dem CPU-Pin des Mainboards angeschlossen, sondern vielleicht am Power-FAN-Anschluss oder so ähnlich, check das nochmal nach. Denn dann bekommt das Board auch keine Rückmeldung vom Lüfter, dass er sich dreht... wenns daran nicht liegt: Sorry, wollte nur helfen....

    [Edit]

    Möglicherweise liegts auch an einer falschen Konfiguration von Haus aus, evtentuell ein disableter Watching-Dog-Timer.... Lösch mal das CMOS und versuch dann mal dein Glück....

    [Edit Ende]

    Gruss
    Stonehedge :bj

  8. Asus A7NAX schaltet immer aus! #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    cpu-fan ist richtig angeschlossen am board, soviel ist klar.

    aber die idee mit dem CMOS löschen find ich gut, warum bin ich da selber nicht draufgekommen... :ad wie funzt das nochmals genau...umjumpern, dann einschalten + wieder rückjumpern, oder reicht das jumpern im ausgeschalteten zustand.

    falls es nicht funktioniert, habe ich mit e-bug (online-shop) ausgemacht, shcicke ich das board wieder zurück...

    mfg
    martin

  9. Asus A7NAX schaltet immer aus! #8
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    wenn Du das BIOS LÖSCHEN willst OHNE den PC zu TÖTEN, dann schalte NICHT ein, wenn der Jumper auf CLEAR steht.....

    MFg
    Fetter IT


Asus A7NAX schaltet immer aus!

Besucher kamen mit folgenden Begriffen auf die Seite:

asus mainboard schaltet ab

waginalgeburt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.