Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob

Diskutiere Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob im ASUS Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Mist.. auch mit den 42er Dets und Directx 9 nix......



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob #17
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Mist.. auch mit den 42er Dets und Directx 9 nix...

  2. Standard

    Hallo ReptYle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob #18
    Foren-Guru Standardavatar

    Standard

    schau mal ins bios, ob "fast writes" aktiviert ist -> deaktivieren !
    falls das A7V im bios die möglichkeit bietet, die agp-v zu erhöhren, kannst du das auch mal testen.

    ansonsten würde ich es mal mit einer anderen bios-version probieren.
    wenn dein freund das gleiche board hat, kann es ja auch ein boardspezifisches problem sein, das A7V ist ja nicht gerade ein problemloses board !!!

  4. Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob #19
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Bios update...genau ! :bm

    Bin ich garnicht drauf gekommen aber jetzt wo Onkel Ergo es erwähnt kann ich mich dran erinnern mal gelesen zu haben, das bestimmte Bios Versionen des Boards Prob's mit Geforce4 Karten haben.. :bj

  5. Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob #20
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habs jez mit 3 verschiedenen Bios Versionen versucht.. kein Erfolg. Ich werde es morgen bei nem anderen Kumpel testen, mit anderem Board.. Mal sehn was das bringt.. Danke erstmal für eure Hilfe !!

  6. Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob #21
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Geschafft !! Jetzt funktioniert die Karte mit den VIA Treibern.. ich hab im Bios auf AGP 2x umstellen müssen.. anscheinend verträgt sich da was mit dem Board nicht.. naja jetzt hab ich 7500 3D Marks.. das hab ich auch erwartet.

  7. Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob #22
    Foren-Guru Standardavatar

    Standard

    :bj
    sauber
    konnte ja nur am board liegen
    :7 :6


Asus A7V + Albatron 4200P Turbo (Medusa) VIA Prob

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.